ext. fi wi festplatte wird nicht mehr gemounted - hilfe!!

Dieses Thema im Forum "Hardware" wurde erstellt von stefpappie, 20. Mai 2006.

  1. stefpappie

    stefpappie New Member

    moin,

    ich habe folgendes problem

    ich habe seit etwa 8 monaten2 externe fire wire festplatten, die ich in icy box gehäusen verwende und die bislang immer gut funktioniert haben (160gb platten, hersteller weiß ich jetzt nicht)

    seit ein paar tagen kommt immer beim neustart die meldung "dvd kann nicht gelesen werden" und die 3 optionen "auswerfen", "initialisieren" und "ignorieren"

    nach dem unmounten der angezeigten platte und neu einschalten der beiden icy boxen, wurde jedesmal beide platten gemounted

    habe gestern nun das festplattendienstprogramm über alle festplatten laufen lassen und es wurde KEINE fehler gefunden

    heute morgen nun wieder dasselbe prozedere "DVD kann nicht gelesen werden..."

    also wieder unter den tisch gekrabbelt und platten aus und wieder angeschaltet - nix passiert!

    das festplattendienstprogramm erkennt die platte zwar (und diesmal mit157,1gb anstellert derer normal angezeigten 149,1gb)

    aber ich kann weder mounten,noch reparieren noch sonstwas...

    wie immer sind wichtige daten drauf

    wer hat rat??

    im anhang ein screenshot vom dienstprogramm

    danke

    der stef
     

    Anhänge:

  2. macerv

    macerv New Member

    Hallo stefpappie,

    ich empfehle den DiskWarrior. Kostet zwar etwas, das Geld ist aber gut angelegt. Hat mir schon mehrfach geholfen.

    http://www.alsoft.com/

    Gruss Christoph
     
  3. Ghostuser

    Ghostuser Active Member

    Wie es scheint, ist etwas mit der Partitionstabelle nicht mehr gut. Vielleicht wäre es möglich die HD neu zu partitionieren. da dir die daten jedoch sehr wichtig sind, dürfte das jedoch ncht der gewünschte Weg zu sein, da dabei alle Daten gelöscht werden.

    Es könnte vielleicht auch an der FW-ATA Bridge liegen. Da du ja zwei HD hast, würde ich einmal versuchen die problematische HD ins andere Gehäuse zu bauen. Vielleicht kannst du so wenigstens an die Daten kommen. Falls sie sich da aber genau gleich verhält, weisst du wenigstens mit Sicherheit, dass es an der HD selber liegt.


    Gruss GU
     
  4. Macziege

    Macziege New Member

    Was hast Du bisher alles probiert? PRam gelöscht?
     

Diese Seite empfehlen