ext. Firewiredoppelgehäuse-Rätsel !?

Dieses Thema im Forum "Hardware" wurde erstellt von Bjoern, 30. Januar 2005.

  1. Bjoern

    Bjoern New Member

    Moin,
    ich habe seit gut 1 Jahr an meinem QS 800 (10.3.7) ein externes Firewiredoppelgehäuse (oxford 911G) mit einer 40 GB Ibm-Platte (MASTER) und einem Lite-On Combo LTC 4816 H (SLAVE) das sehr gut funktionierte. Nun habe ich die Festplatte gegen eine Samsung SP1614N (160 GB) getauscht; bei identischem Anschluß (s.o.) wird kein Gerät gezeigt! Wenn ich jeweils nur eines anschließe, wird das Teil gezeigt und beide funktionieren.
    Combo auf Cable-Select ändert nichts!
    Wer löst das Rätsel??

    Gruss
    Björn

    ;( P.S.: Ich habe inzwischen alle möglichen Kombinationen durchprobiert: wenn beide Geräte gleichzeitig angeschlossen sind, wird (Samsung SLAVE, Combo MASTER) wird nur die Festplatte gezeigt??
     
  2. Bjoern

    Bjoern New Member

    SCHIEB....SCHIEB...
     
  3. Bjoern

    Bjoern New Member

    letzter versuch....letzter versuch....
     
  4. maceddy

    maceddy New Member

    habe keine Lösung aber ein kleines Wunder.

    In ein externes SCSI-Gehäuse habe ich 2 samsung 1614 mit je 160 GB eingebaut, beim Formatieren werden die Platten mit 128 GB erkannt, am PC angeschlossen gibt es wieder 160 GB.
    Als Bridge kommt eine mit Oxford 911 Chip.


    maceddy


    <<<<< meine Ziege
     
  5. Kate

    Kate New Member

    Du hast SCSI Platten per FireWire angeschlossen? Das verstehe ich leider gar nicht. Soweit ich weiss gibt es sowas gar nicht!
    Schreibe doch mal etwas erleuchtendes dazu!:confused:
     
  6. Bjoern

    Bjoern New Member

    Moin Maceddy,
    ich habe soeben die samsung 1614 in meinen g4 QS 800 eingebaut und zu meiner großen Freude werden die 160 GB erkannt!?!?
    Dank füe Deine Reaktion; ich bastele seit gestern Nachmittag.
    Nun habe ich eine 80 GB IBM in das externe Gehäuse eingebaut - das gleiche Problem...

    Gruss
    Bjoern
     
  7. Decoder

    Decoder = Mindcracker @ Home

    ganz blöde theorie...aber vielleicht liegts daran, dass du du kumper-stifte falsch rum drauf gesteckt hast? ich meine nciht damit die stellung (master, slave usw..) sonder einfach falsch rum! ;)

    war bei mir auch mal der fall! *peinlich berührt :embar:

    wer weiss...vielleicht isses das?
     
  8. Bjoern

    Bjoern New Member

    Hallo Decoder,
    ich wußte nicht, dass es links / rechts bei den Jumper-Stiften gibt!!?? Ich werde Deinen Tipp ausprobieren und gebe Rückmeldung.

    Gruss
    Bjoern
     
  9. maceddy

    maceddy New Member

    Ich gemeint ??????

    es sind IDE-Platten.

    maceddy

    <<<<<<<<<< meine Ziege
     
  10. teorema67

    teorema67 New Member

    Deine Ziege sieht einer Katze sehr ähnlich - liegt das an meinem Display? :)
     
  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Wenn ich das jetzt richtig verstanden hab, dann hast du jetzt zwei IDE-Platten in ein SCSI-Gehäuse eingebaut, und dann das ganze mit Hilfe eines Oxford 911 Brückenchips per Firewire angeschlossen. :confused:
    Also das halte ich wirklich für ein kleines Wunder. :rolleyes: ;)

    micha
     
  12. macbike

    macbike ooer eister

    Es wird wohl S-ATA sein mit USB 1.1…

    Nagut, wohl eher beides mal IDE:rolleyes:

    Kann doch sein, dass Windows die Bridge irgendwie patched, so dass mehr angesprochen werden kann…?
     
  13. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Lies doch bitte mein posting(inkl. Zitat) nochmal gaaanz genau. ;)

    micha
     
  14. macbike

    macbike ooer eister

    Hab ich, aber ich schein noch nicht so richtig wach zu sein…
    Jedenfalls dachte ich, die Platten sind IDE und die Oxford 911 Bridge ist Firewire aus ATA/ATAPI (laut Oxford Semiconductor)…
     
  15. Bjoern

    Bjoern New Member

    Leider hat das drehen der Jumper nichts geändert; das Problem ist ungelöst!
    Gruss
    Bjoern
     
  16. JK

    JK New Member

    Geht mir mit einer Western Digital Festplatte 160 GB genauso. Egal wie ich die Jumper setze, die Festplatte wird nicht erkannt, wenn der DVD-Brenner (Nec 2510) mit angeschlossen ist. Absurderweise funktioniert es bei der gleichen WD Festplatte, die aber nur 120 GB hat. Es ist ebensfalls eine Oxford 911 Bridge. Vielleicht liegt es an der Größe der Festplatte?
     
  17. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Was du da schreibst is vollkommen richtig.
    Aber trotzdem, trink dir erst nochmal 'nen Kaffee, und lies dann weiter. :)

    maceddy hat also zwei IDE-Platten in ein SCSI-Gehäuse eingebaut, und dieses dann mit einem Brückenchip, der IDE in Firewire wandelt verbunden? :confused:
    Wie verbinde ich IDE und SCSI?
    Oder hat er die IDE-Platten an dem Brückenchip angeschlossen, und das ganze dann in ein SCSI-Gehäuse gesteckt?
    Nur wie verbindet man dann den Brückenchip mit dem SCSI-Gehäuse, und dieses wiederum mit dem Firewire-Port am Rechner? :confused:
    ;)

    micha
     
  18. JK

    JK New Member

    Da steht doch eindeutig Firewire, wieso wird hier immer wieder auf SCSI hingewiesen. Um es nochmals deutlich zu machen: Auch bei meinem externen Firewiregehäuse für zwei Geräte habe ich das gleiche Problem und bis jetzt gedacht, es liegt an meiner Western-Digital 160 GB Festplatte, obwohl es sich um das gleiche Modell handelt wie eine 120, die ohne Schwierigkeiten läuft. Von daher bin ich überrascht, daß jetzt mit einer Samsung das gleiche Problem auftritt.
     
  19. macbike

    macbike ooer eister

    Hab zwar keinen Kaffe getrunken:rolleyes: denke aber trotzdem zu wissen wie Du es meinst. Für mich klang es nur so, als ob er SCSI mit IDE verwechselt hatte, den physikalisch hat maceddy das ganze ja zusammengeschlossen und es wird auch erkannt, wenn auch unter dem Mac OS nur mit 128 GB aber unter Windows als 160 GB. Ich würde deshalb das so sehen, dass es vollkommen egal ist, in welchem Gehäuse das ganze steckt, wenn die Platten IDE sind, an eine Oxford 911 Bridge angeschlossen sind und schließlich über FW am Mac/PC.

    Alte Bridges konnten ja noch nicht mit mehr als 128 GB umgehen, ob das die Oxford 911 prinzipiell nicht kann weiß ich nicht da ich eine Profilic Bridge habe, aber ein Firmwareupdate der Bridge könnte helfen. Unter Windows scheint eine Erweiterung dafür zu sorgen, dass mehr erkannt wird, wohl wie diese Speed Tools für Mac mt dieser Erweiterung da, mir fällts gerade nicht ein aber stand mal in der MW.

    wacher Gruß
     
  20. Bjoern

    Bjoern New Member

    [Alte Bridges konnten ja noch nicht mit mehr als 128 GB umgehen, ob das die Oxford 911 prinzipiell nicht kann weiß ich nicht da ich eine Profilic Bridge habe, aber ein Firmwareupdate der Bridge könnte helfen.

    Mein Firewiregehäuse mit Oxford 911 konnte die 160 GB-Platte ohne Probleme erkennen! Das ungelöste Rätsel ist nur, warum nicht Platte und Laufwerk gleichzeitig (jetzt ist eine IBM 80 GB drin)??Master/Slave gewechselt; der Brenner wird nur erkannt, wenn ich die Platte abnehme?!?

    Gruss

    Bjoern:confused:
     

Diese Seite empfehlen