externe 200gb firewire

Dieses Thema im Forum "Hardware" wurde erstellt von casimir, 21. August 2003.

  1. casimir

    casimir New Member

    ich versuche gerade mit dem festplatten dienstprogramm unter os x 10.2.6 eine 200gb externe firewire-festplatte zu initialisieren. beim start meldet das system dann ein medium, welches initialisiert werden kann... das festplatten dienstprogramm wird geöffnet, die platte dort auch angezeigt. doch lässt sie sich anscheinend nicht initialisieren. kann das etwa stunden dauern???
     
  2. casimir

    casimir New Member

    ich versuche gerade mit dem festplatten dienstprogramm unter os x 10.2.6 eine 200gb externe firewire-festplatte zu initialisieren. beim start meldet das system dann ein medium, welches initialisiert werden kann... das festplatten dienstprogramm wird geöffnet, die platte dort auch angezeigt. doch lässt sie sich anscheinend nicht initialisieren. kann das etwa stunden dauern???
     
  3. kawi

    kawi Revolution 666

    nein, dauert ne halbe Minute. wenn überhaupt.
    Welches Dateiformat versuchst du denn? Evtl liegts an der 200 GB Größe, versich mal mit zwei partitionen.
     
  4. casimir

    casimir New Member

    hi!
    stimmt, eigentlich sollte es schnell gehen...
    ich versuche schon die ganze zeit, 2 partitionen mit hfs+ einzurichten... nach 1 stunde wartezeit habe ich abgebrochen.
    selbst unter dem punkt "löschen" im festpl. dienstprogramm passiert nix. ich gebe der platte einen namen, wähle hfs+ und klick auf "löschen" - nichts passiert. das laufwerk wird nicht gemountet...

    der hersteller behauptet, unter os x sind keine weiteren programme nötig. muss ich wohl doch mal unter 9.2.2 probieren...
     
  5. Delphin

    Delphin Weltverbesserer

    Hallo,

    was für eine Platte ist es denn?
    Eine fertig gekaufte Einheit oder eine IDE-Platte, die Du in ein Gehäuse eingebaut hast?

    Im zweiten Fall könntest Du noch mit der Jumperstellung Probleme verursachen. Sie muss auf "Master" (oder auch "single" genannt" stehen).

    Viele Grüsse,
    Delphin
     
  6. Macci

    Macci ausgewandert.

    Kann es sein, dass du nicht die Platte, sondern die FW-Bridge zum Initialisieren ausgewählt hast?

    ...nur so ne Frage...

    ;)
     
  7. andreas_s

    andreas_s New Member

    Hallo

    Ich hatte genau das gleiche Problem mit meiner 200 GB LaCie Festplatte. Hab sie dann unter OS9 initialisiert und so hat's funktioniert

    Gruss
    Andreas
     
  8. "hi!
    stimmt, eigentlich sollte es schnell gehen...
    ich versuche schon die ganze zeit, 2 partitionen mit hfs+ einzurichten... nach 1 stunde wartezeit habe ich abgebrochen.
    selbst unter dem punkt "löschen" im festpl. dienstprogramm passiert nix. ich gebe der platte einen namen, wähle hfs+ und klick auf "löschen" - nichts passiert. das laufwerk wird nicht gemountet..."

    Ist mir ein Rätsel. 200 GB hatte ich noch nicht. Diese Woche habe ich erst eine 160 Gigs Samsung extern eingerichtet.

    1. Externes Laufwerk starten, Festplattendienstprogramm starten.
    2. Löschen
    3. Partitionieren: Format HFS+, Teilen (Grösse der Partitionen bestimmen)
    4. Partitionieren
     

Diese Seite empfehlen