Externe Festplatte macht Probleme

Dieses Thema im Forum "Hardware" wurde erstellt von macjazz, 7. Februar 2006.

  1. macjazz

    macjazz New Member

    Hallo,
    ich habe bei meinem G4 die alte 10GB HD gegen eine neue, größere getauscht. Zuerst die neue auf den 2. internen Steckplatz, alles rüberkopiert (da läuft noch 9.2 drauf und jede Menge Programme) und dann die beiden Plätze getauscht. Ich hab dann noch eine Platte auf der OSX 10.3 läuft und die hab ich dann auf den 2. Steckplatz wieder reingetan.
    Für die alte HD hab ich mir ein Gehäuse mit Firewire und USB gekauft um sie als Backup einsetzen zu können. Nur leider gibt's mit dem Erkennen Probleme. 2 mal hab ich es geschafft (nachdem ich vorher u.a. alle Jumper-Positionen ausprobiert hatte), aber das war mühsam: Mit OSX gestartet, dann die HD eingeschaltet, Neustart. Dann noch einmal Neustart mit 9.2 und das HD-Symbol war am Schreibtisch, wie es sich gehört. Dann das Symbol in den Papierkorb bewegt, HD ausgeschaltet, Neustart. Absturz schon beim Start, noch einmal Neustart. Als der Rechner endlich lief, die externe HD dazugeschaltet und nur mehr der Cursor war zu bewegen, sonst ging nichts mehr. Nachdem ich so ziemlich alles ausprobiert habe, was es so an Standardaktionen gibt, bin ich jetzt neugierig, ob irgendjemandem noch was dazu einfällt oder mir sagen kann, wie ich die Platte dazu bringe, sich wie eine anständige, externe Festplatte zu verhalten.
    Vielen Dank
    Macjazz
     
  2. Macziege

    Macziege New Member

    Weisst du wie viel G4 - Arten es gibt, die fast alle unter unterschiedlichen Bedingungen funktionieren?

    Also, welcher?
     
  3. macjazz

    macjazz New Member

    Das ist ein G4 mit 350 Mhz AGP und einer Sonnet Prozessor-Upgrade Karte mit 1,2 Ghz, Radeon 9000 pro, 1,5Ghz RAM, SCSI-Karte, 2 interne HDs (80GB und 120GB).
    Ich hoffe, diese Angaben sind ausreichend.
     
  4. Macziege

    Macziege New Member

    Wie hast du die externe denn nun gejumpert? Es müsste Master sein. Welcjen Anschluss hast du gewählt? hast du mal PRam gelöscht?
     
  5. macjazz

    macjazz New Member

    Alle vom Hersteller angegebenen jumper-positionen ausprobiert, sowie alle Firewire und USB Anschlüsse.
    Ich habe dann gestern noch versucht das ganze mit dem Festplatten-Dienstprogramm von OSX zu initialisieren. Hat er nicht gemacht, weil die "Partitionstabelle" nicht gelöscht werden konnte. Da ich nicht wusste wo ich die finde und wie ich sie lösche, bin ich dann auf "Volume reparieren" gegangen. Heute morgen hatte ich dann die Fehlermeldung: "Reparatur fehlgeschlagen, da beim Beenden ein Fehler aufgetreten ist".
    Jetzt bin ich wieder dort wo ich angefangen habe: Der Mac erkennt bzw. findet die externe HD nicht.
     
  6. Florian

    Florian New Member

    So wird das nichts! Es gibt typischerweise drei Jumper-Positionen, die für den Mac einschlägig sind: Master, Slave und Cable Select (CS).

    CS fällt für Dich weg, da Dein G4 das nicht beherrscht. Es bleiben also noch Master und Slave.
    Hast Du die beiden Platten im Huckepack-Rack des G4 am gleichen IDE-Kabel montiert? Dann muß die untere Platte als Master, die obere als Slave gejumpert sein.
    Platten in externen FireWire-Gehäusen sind immer als Master zu jumpern.

    Gruß,
    Florian
     
  7. macjazz

    macjazz New Member

    Die beiden internen HDs sind genauso wie du das beschreibst eingebaut und gejumpert und die machen auch keine Probleme. Die gibts nur mit der externen.
     
  8. Florian

    Florian New Member

    Und wie ist diese gejumpert? Als Master? Wenn ja, _nur_ als Master? Evtl. andere mögliche Jumper-Positionen (2 GB-Begrenzung etc.) sind ausgeschlossen?

    Wenn ja, bleibt Dir nur das Ausschluß-Verfahren, um den Schuldigen zu finden:
    1) FW-Buchse wechseln. Problem bleibt bestehen? Dann:
    2) FW-Kabel wechseln. Problem bleibt bestehen? Dann:
    3) Erwiesenermaßen funktionierende Platte in das Gehäuse einbauen. Problem bleibt bestehen? Dann:
    4) FW-Gehäuse wechseln. Spätestens jetzt müßtest Du das Problem gefunden haben.
     
  9. macjazz

    macjazz New Member

    Na ja, es hat ja schon alles funktioniert (außer es ist zwischenzeitlich was kaputt gegangen). Wie gesagt, ich habe mit dem Festplattenprogramm von OSX 10.3 versucht die HD zu reparieren und heute morgen stand da "Reparatur fehlgeschlagen weil beim Beenden ein Fehler aufgetreten ist" und seither wird die HD nicht mehr "gefunden".
     

Diese Seite empfehlen