Externe Festplatte - nur noch lesen

Dieses Thema im Forum "Hardware" wurde erstellt von goggo90, 13. März 2011.

  1. goggo90

    goggo90 New Member

    Hallo,

    hab seit heute das Problem, dass ich meine externe Festplatte nur noch lesen kann. Es hat bis jetzt immer super funktioniert.
    Hier mal die Daten zur Festplatte:

    Mount-Point: /Volumes/Ohne Titel
    Kapazität: 1 TB (1.000.070.627.328 Byte)
    Format: Mac OS Extended (Journaled)
    Verfügbar: 498,85 GB (498.854.391.808 Byte)
    Eigentümer aktiviert: Ja
    Belegt: 501,22 GB (501.216.235.520 Byte)
    Anzahl der Ordner: 406.979
    Anzahl der Dateien: 1.944.386

    Wie gesagt, konnte ich immer drauf speichern.
    Lese&Schreibrechte unter Informationen steht eigtl auch auf Lesen & Schreiben...
    Hat irgendwer ne Idee, was da falsch läuft und wie ich das ändern kann???

    LG
     
  2. MacS

    MacS Active Member

    Apfel-I: Häkchen bei Eigentümer ignorieren setzen.
     
  3. goggo90

    goggo90 New Member

    Bei Eigentümer?
    Gibts bei mir nicht, oder bin ich blöd...
     

    Anhänge:

  4. MacS

    MacS Active Member

    Bei mir sieht das anders aus:
     

    Anhänge:

  5. MacS

    MacS Active Member

    Hast du was an den Rechten geändert? Sieht jedenfalls so aus! Grundsätzlich sollte man damit nicht spielen! Bei dir steht admin darf lesen und schreiben, bei mir stet da staff...!

    Hast du 2 Rechner, an denen die Platte dranhängen? Kannst du die Platte am 2. Rechner ausprobieren, an dem die Platte eingerichtet wurde?
     
  6. Ghostuser

    Ghostuser Active Member

    Das mit dem "Eigentümer" bei den Infos sieht mir ganz nach der aktiven System HD aus. Da geht das natürlich nicht. Den Eigentümer kannst du nur bei den zusätzlichen HD ignorieren, nicht aber bei der Systemplatte! Ob die Systemplatte dabei intern oder extern ist spielt keine Rolle.

    Ich würde eher einmal die Rechte Reparieren. (Zumindest sollte das nicht schaden.)


    Gruss GU
     
  7. goggo90

    goggo90 New Member

    hab ich auch schon gemacht.. funktioniert iwie alles nicht...
    an den rechten hab ich auch nicht rumgespielt... hab es auch an meinen macbook getestet, funktioniert auch cniht...
    wie gesagt hatte ich nie probleme damit. muss ich wohl neu formatieren...
     
  8. Ghostuser

    Ghostuser Active Member

    Wenn du keine (oder nur wenig vorher zu kopierende) Daten drauf hast könnte formatieren eine Lösung sein.

    Was du vorher noch versuchen könntest, wenn nicht auch schon erfolgt, im Terminal als root mit dem Befehl "chmod" die Rechte für den Admin neu zuweisen. Das gleiche ist mit dem Programm "BatChmode" möglich. (Ist zwar eher ein Murks, aber vielleicht hilft es und erspart dir das formatieren.)


    Gruss GU
     

Diese Seite empfehlen