Externe Festplatte (Seagate) macht Probleme

Dieses Thema im Forum "Hardware" wurde erstellt von Blaubeere, 20. Februar 2014.

  1. Blaubeere

    Blaubeere Active Member

    Hallo,

    ich habe eine externe Festplatte (Seagate Backup Plus Desktop, 3 TB). Diese ist über den Seagate-Desktopadapter per FireWire 800 an meinem iMac angeschlossen. Die für Windows formatierte Platte hatte ich neu formatiert (HFS+) und in drei Volumes aufgeteilt. Volume 1 enthält ein bootbares System (Mavericks), Volume 2 enthält diverse Daten und Volume 3 dient als Backup-Medium für Time Machine.

    Monatelang lief die Festplatte ohne Probleme. Seit einiger Zeit macht sie Mucken. Ohne ersichtlichen Grund verschwindet eins der drei Volumes. Mal war es Volume 3, ein anderes Mal war es Volume 1, dann wieder Volume 3. Das Festplattendienstprogramm stellt das verschwundene Volume grau dar und vermag es nicht zu aktivieren. Beim Versuch, das verschwundene Volume mit dem Festplattendienstprogramm zu reparieren, rödelt das FDP einige Zeit herum und meldet dann, dass das Volume nicht repariert werden könne. Einmal konnte ich das verschwundene Volume mit Hilfe von DiskToolsPro wieder mounten, anschließend ließ ich es mit dem Festplattendienstprogramm prüfen, welches dann keinen Fehler fand. Vor gut einem Monat waren zwei Volumen verschwunden. Ich habe beide gelöscht und neu eingerichtet (wodurch meine bisherigen TM-Backups flöten gingen). Letzte Woche verschwand wieder Volume 1. Ich habe nichts unternommen, beim nächsten Rechnerstart einige Tage später war Volume 1 wieder da, als wäre nichts gewesen.

    Hat jemand eine Ahnung, was da los sein könnte? Kann ein Hardwaredefekt der Festplatte vorliegen? Oder könnte es an OS X 10.9.1 Mavericks liegen? Oder könnte es an dem Desktopadapter von Seagate liegen (ich schließe manchmal eine weitere externe Festplatte von Western Digital daran an)? Auf der Seagate ist noch Garantie - soll ich mich an den Verkäufer/Hersteller wenden?

    Gruß
    Blaubeere
     
  2. Gorm Grymme

    Gorm Grymme New Member

    Man steckt ja nicht drin, aber das hört sich gewaltig nach defekter Platte an.
    Was an Daten noch zu retten ist, retten und dann zum Dealer, wenn auf der HD noch Garantie ist.

    GG
     
  3. Blaubeere

    Blaubeere Active Member

    Danke, dann werd ich das wohl angehen müssen...

    Gruß
    Blaubeere
     
  4. MACaerer

    MACaerer Active Member

    Bevor du die Platte zurückgibst, schaue dir mal erst Mal den Desktop-Adapter an. Warum sollte das Problem nicht an demselben liegen? Ist es möglich, die Platte direkt ohne Adapter an den Mac anzuschließen, um das auszuschließen?
    Des weiteren kannst du in nach dem der beschriebene Effekt auftritt das Dienstprogramm "Konsole => Alle Prozesse" öffnen. Wenn in den Logs Informationen auftauchen wie "IO-Error", dann kannst du von einem Defekt der Platte ausgehen.
    Im Festplatten-Dienstprogramm kannst du dir den SMART-Status der Platte anzeigen lassen. Dazu gehst du auf die Zeile mit dem Festplattentyp (nicht auf eine der Partitionen) und gehst auf Info. Wenn unter SMART-Staus was anderes steht als "überprüft" kannst du auch von einem (beginnenden) Festplattendefekt ausgehen.

    MACaerer
     
  5. Blaubeere

    Blaubeere Active Member

    Hallo MACaerer,
    die Seagate ist eigentlich eine USB 3.0-Platte, wobei das auch ein Adapter ist. Da mein iMac aus 2010 kein USB 3.0 hat, habe ich den USB 3.0-Adapter der Seagate abgezogen und gegen den FireWire 800-Adapter ausgetauscht, wegen der höheren Geschwindigkeit gegenüber USB 2. Ich könnte testweise mal den USB 3.0-Adapter nutzen, um zu schauen, ob das Problem dann auch auftritt. Da das Problem bislang nur sporadisch auftrat, werde ich das wohl eine Zeit lang beobachten müssen.
    Deine anderen Tipps werde ich im Auge behalten.

    Vielen Dank.

    Gruß
    Blaubeere
     
  6. MACaerer

    MACaerer Active Member

    Zu der letzten Empfehlung: Sorry, da habe ich mich zu weit aus dem Fenster gelehnt. Den SMART-Status abzufragen funktioniert nur bei internen Platten, bzw. per eSATA-angeschlossenen Platten. Das ist mir leider erst nachher wieder eingefallen. :frown:

    MACaerer
     
  7. juli-apfel

    juli-apfel New Member

    Heißt das, dass du dein Betriebssystem nicht auf einer internen Festplatte hast sondern dein Betriebssystem von einer externen Platte startest?
     
  8. Blaubeere

    Blaubeere Active Member

    Nö, juli-apfel,

    das heißt es nicht. Ich habe Mavericks ganz normal auf der internen Festplatte. Zusätzlich habe ich ein externes Volume, von dem aus ich den Mac im Bedarfsfall booten kann, um z. B. die interne Festplatte reparieren zu können. Ist so eine Angewohnheit aus früheren Zeiten, als es noch keine Recovery-Partition von Apple gab.

    Gruß
    Blaubeere
     
  9. Tion1986

    Tion1986 New Member

    Ich hatte ähnliche Erscheinungen auch schon mit meiner externen Platte. Letztendlich war es aber nicht die Platte sondern das Festplattengehäuse, was irgendwann gar nicht mehr wollte. Nachdem ich die Platte in ein neues Gehäuse gesteckt haeb, geht alles ohne Probleme. Also mal checken was los ist.
     
  10. Blaubeere

    Blaubeere Active Member

    Hallo MACaerer,

    es hat 'ne Weile gedauert, bis ich wieder Zeit und Muße dazu hatte, mich mit dem Festplattenproblem näher zu befassen. Es scheint wohl an dem Adapter oder der Firmware der Festplatte zu liegen. Im Einzelnen:

    1) Nach dem Update von OS X 10.9.1 auf 10.9.2 tauchte das Problem eine Zeit lang nicht mehr auf. Ich begann schon zu hoffen, dass das Problem dadurch weg sei, aber irgendwann war es doch wieder da.

    2) Folgendes Fehlverhalten ist reproduzierbar:

    Die Platte ist angeschlossen und deren drei Volumes erscheinen auf dem Schreibtisch. Auswerfen der drei Volumes durch Befehl-A oder ziehen auf den Papierkorb. Im geöffneten Festplattendienstprogramm sind die drei deaktivierten Volumen der 3 TB Seagate in grauer Schrift dargestellt.

    Markieren der drei Volumes und Klick auf „Aktivieren“. Dann kommt die Fehlermeldung, „Aktivieren fehlgeschlagen Die Festplatte „disk1s2“ konnte nicht aktiviert werden. Verwenden Sie „Erste Hilfe“ und aktivieren Sie sie dann erneut.“. Hin und wieder können auch zwei Volumes nicht aktiviert werden.
    (Den vorgeschlagenen Reparaturversuch mit „Erste Hilfe“ spare ich mir, der würde nur mit der Mitteilung enden, dass das Volume nicht repariert werden kann.)

    Die beiden anderen Volumes erscheinen auf dem Schreibtisch. Wenn ich diese beiden auswähle, mit Befehl-A auswerfe, das Firewire-Kabel am Mac abziehe und wieder anschließe, erscheinen alle drei Volumes wieder auf dem Schreibtisch, als wäre nichts gewesen.

    3) Ich habe testweise mal den mit der Festplatte mitgelieferten Original-Adapter für USB 3.0 ausprobiert und das USB-Kabel an den USB 2-Port des iMac angeschlossen. Das in Punkt 2 geschilderte Fehlverhalten taucht dann nicht auf. Die drei Volumes lassen sich alle ohne Probleme deaktivieren und wieder aktivieren.

    4) Ich habe heute meine „Seagate Backup Plus Desktop Drive“ am iMac eines Bekannten getestet. Dort tritt das in Punkt 2 geschilderte Fehlverhalten ebenfalls auf. Da er die gleiche Festplatte hat, haben wir auch seine getestet. Ergebnis: das gleiche Verhalten wie bei meiner Festplatte: Wenn man den Seagate GoFlex Desk Firewire 800/USB 2.0-Adapter verwendet, lässt sich ein Volume nicht aktivieren, verwendet man dagegen den USB 3.0-Adapter der Festplatte, gibt es keine Probleme mit dem aktivieren der Volumes.



    Demzufolge ist ein Hardwaredefekt meiner Festplatte eher auszuschließen. Die Konsole zeigt auch keine IO-Errors. Ich denke auch nicht, dass beide Seagate GoFlex Desk Firewire 800/USB 2.0-Adapter defekt sind. Es scheint also eher ein Software- bzw. Firmwareproblem zu sein.

    Ich habe recherchiert und auf der Web-Site von Seagate ein Firmware fix für die Backup Plus angeboten, welches als „Wichtig“ bezeichnet wird und von dem es heißt: „This update is for customers using Mac OS and experiencing a disconnect error or Time Machine hangs.“ Dass TimeMachine hängen blieb, hatte ich auch schon mal. Sieht so aus, als sollte ich das Firmware-Update durchführen… Hoffentlich geht dabei nix schief, sonst sind meine TM-Backups futsch.

    Edit/Nachtrag: Habe das Firmware-Update runtergeladen und zu installieren versucht - Kernel-Panic. Das Ganze noch mal als Benutzer mit Verwaltungsrechten probiert - wieder Kernel-Panik. Die Festplatte per USB 3.0-Adapter an den iMac angeschlossen - Firmware-Update erfolgreich durchgeführt. Anschließend getestet, ob das Problem mit dem Firewire 800-Adapter noch das ist - ja, das Problem tritt immer noch auf :-( Soviel zum Firmware-Update.

    Grüße
    Blaubeere
     
  11. Blaubeere

    Blaubeere Active Member

    Hallo Forum, hallo MACaerer,

    ich will kurz über den Sachstand berichten. Ich habe den Support von Seagate kontaktiert und bin damit leider überhaupt nicht zufrieden. Zunächst erhielt ich folgende Antwort, die überhaupt nicht auf mein Problem einging:

    Man hatte mein Problem überhaupt nicht verstanden, sondern meinte wohl, dass ich den iMac ständig von der externen Festplatte boote. Ich habe dann klar gestellt, dass das nur für den Notfall ist, um den iMac von der externen Platte aus reparieren zu können oder um einen Clean Inntal durchführen zu können und um Beantwortung meines Problems gebeten.


    Daraufhin habe ich heute folgende Antwort erhalten:


    Punkt 1 hat m. E. doch gar nichts mit meinem Problem zu tun. Außerdem halte ich die Antwort für falsch. Ich kann sehr wohl eine externe Festplatte partionieren und eine Partition für TimeMachine-Backups vorsehen. Oder liege ich da falsch? Bei meiner anderen Festplatte von Western Digital gab es jedenfalls nie Probleme damit, dass sie pardoniert war - TimeMachine machte problemlos Backups auf eines der Volumes.

    Bei Punkt 2 fühle ich mich verscheißert. Ich hatte doch beschrieben, dass eben nicht immer alle Volumes erkannt werden. Ich beschreibe einen reproduzierbaren Fehler und bekomme zur Antwort, dass man keinen Fehler erkennen könne.

    Zu Punkt 3: Mein iMac hat kein USB 3.0, sondern nur USB 2. Wegen der höheren Geschwindigkeit von Firewire 800 gegenüber USB 2 verwende ich den Firewire800-Adapter von Seagate.

    Ich habe heute geantwortet und meine Unzufriedenheit zum Ausdruck gebracht. Mal sehen, was nun folgt.

    Was meint ihr dazu? Soll ich die Gewährleistung des Verkäufers in Anspruch nehmen? Der Hersteller (Seagate) macht keine Anstalten, das Problem zu lösen, sondern schiebt mir die Schuld zu, weil ich die Festplatte partioniert habe und so mit TimeMachine nutze.

    Gruß
    Blaubeere
     
  12. yew

    yew Active Member

    Hi

    ich kenn' den Spruch noch von früher, aber wie ich das so sehe, hat er immer noch seine Gültigkeit :biggrin:

    ..... sie geat, sie geat nicht, sie geat .....

    Ich würde mich schnellstens von der HD trennen


    Gruß yew
     
  13. MACaerer

    MACaerer Active Member

    Ein BackUp-Medium sollte nicht partitioniert werden. Insofern hat Seagate recht, allerdings nicht deswegen weil es nicht funktioniert sondern weil durch die Partitionierung eine zusätzliche Fehlerquelle ins Spiel kommt. Für die TimeMachine ist es allerdings egal ob sich auf einem Datenträger mehrere Partitionen befinden oder nicht, sie sieht nur das als Medium eingerichtete logischen Volume auf dem Datenträger.
    Wenn ich das richtig verstanden habe tritt das Problem nur in Verbindung mit dem FireWire-Adapter auf. Da liegt es doch auf der Hand zu vermuten, dass die sATA/Firewire-Bridge im Adapter nicht richtig funktioniert. Vermutlich ist im Adapter nur eine Billigversion verbaut und nicht die relativ teuere aber zuverlässige Oxford-Bridge. Aber das ist nur Spekulation.

    btw.
    Die TimeMachine richtet seit MacOs 10.8.x auf einem TimeMachine-Medium eine Recovery-Partition ein, von der booten möglich ist. Es ist also gar nicht mehr nötig auf einer zusätzlichen Partition ein bootfähiges System unterzubringen. Erreichen kann man das Bootsystem durch S´starten mit gedrückter ALT-Taste in den StartUp-Manager.

    MACaerer
     
  14. Blaubeere

    Blaubeere Active Member

    Hallo,

    danke für die Rückmeldungen.

    Ja, genau - nur beim Firewire-Adapter tritt das Problem auf.

    Da Seagate der Ansicht ist, dass TimeMachine die Ursache sei, habe ich probehalber in der Systemeinstellung „TimeMachine“ das Zielvolume für Backups entfernt, TimeMachine ganz ausgeschaltet und den iMac neu gestartet. Da die externe Festplatte nun nicht mehr mit TimeMachine verbunden ist, müssten die Mountprobleme verschwunden sein. Sind sie aber nicht, wie meine Tests zeigen. Also kann es meiner Meinung nach nicht an TimeMachine liegen. Mal sehen, was der Seagate-Support dazu sagt.

    Mag sein, aber auf der Recovery-Partition kann ich keine zusätzliche Software installieren. Mit einer eigenen, bootfähigen Partition bin ich flexibler.

    Grüße
    Blaubeere
     
  15. Blaubeere

    Blaubeere Active Member

    Hallo,

    hier kurz der aktuelle Sachstand: Auf meine letzte E-Mail hin, in der ich nochmals das reproduzierbare Fehlverhalten geschildert hatte, hat der Support von Seagate endlich eingelenkt und mir geraten, mich an den Händler zu wenden. Ich habe die Festplatte inzwischen gelöscht und mit dem FireWire 800-Adapter per Retoure an den Händler zurückgesandt. Nun heißt es abwarten, was sich da ergibt.

    Nach dem ich die drei Volumes neu formatiert und dabei mt Nullen überschrieben hatte, habe ich getestet, ob das Fehlverhalten weiterhin auftritt. Ergebnis: es tritt immer noch auf. Nach wie vor mounten nicht alle Volumes, wenn ich sie auswerfe und mit dem Festplattendienstprogramm versuche, alle drei wieder zu aktivieren.

    Gruß
    Blaubeere
     
  16. Blaubeere

    Blaubeere Active Member

    Hallo MACaerer, hallo Forum,

    ich will hier kurz berichten, wie die Sache ausgegangen ist. Ich hatte die externe Festplatte und den FireWire800-Adapter an den Händler (Cyberport) zurück gesandt. Der konnte mein Problem nachvollziehen und hat die Geräte an Seagate gesandt.

    Dann bekam ich die Nachricht vom Händler, dass ich für den FireWire800-Adapter mein Geld zurück bekäme. Auf Nachfrage teilte man mir mit, dass es sich um einen Garantiefall handele, also eine freiwillige Leistung des Herstellers. Anscheinend war der Adapter nicht reparabel und kein Austauschartikel lieferbar. An der Festplatte habe man keinen Defekt feststellen können.

    Ich habe darauf hin versucht, mich auf mein Gewährleistungsrecht gegenüber dem Händler zu berufen. Die Festplatte hatte ich mir ja gerade deshalb gekauft, weil ich sie mit Hilfe des FireWire800-Adapters per FireWire 800 an meinem iMac betreiben kann. Auf der Homepage des Händlers wird bei den Festplatten diesen Typs ja noch geworben, dass es eine Upgrademöglichkeit auf FireWire 800 gibt. Für mich war und ist das eine zugesicherte Eigenschaft, die nun nicht eingehalten wird. Ich wollte entweder einen funktionierenden FireWire 800-Adapter oder eine andere Festplatte oder zumindest einen verminderten Kaufpreis der Festplatte, weil ich sie nicht per FireWire 800 betreiben kann. Cyberport lehnte aber eine Gewährleistung für die Festplatte ab, denn diese selbst sei ja fehlerfrei, und den Adapter führe man nicht mehr. Ich habe nach Ratschlag eines Bekannten darauf verzichtet, rechtlich vorzugehen, weil der damit verbundene Aufwand außer Verhältnis zum möglichen Ergebnis steht.

    Ich habe nun für den Adapter mein Geld zurück und die Festplatte wieder erhalten. Ich muss die USB 3-Festplatte nun notgedrungen mit USB 2-Geschwindigkeit an meinem iMac betreiben und habe deswegen einen „dicken Hals“ (FireWire 800 ist in etwa doppelt so schnell wie USB 2).

    Mein persönliches Fazit: nie wieder Seagate. Und ob ich bei Cyberport nochmals kaufen werde, weiß ich derzeit noch nicht. Früher war ich mit denen zufrieden, jetzt aber nicht mehr. Ich hätte da mehr Kulanz erwartet.

    Gruß
    Blaubeere
     
  17. yew

    yew Active Member

    Hi

    oder gleich in Zukunft ein Gehäuse mit kombinierten Firewire / USB

    Hab dies selber seit einiger Zeit am alten MDD im Einsatz.


    Gruß yew
     
  18. Blaubeere

    Blaubeere Active Member

    Hallo yew,

    danke für den Tipp. Mit Festplattengehäusen kenne ich mich nicht so aus, deshalb habe ich bislang die Finger davon gelassen.

    Ich habe noch ne alte Platte von WD, die hat noch nie Mucken gemacht. Wenn ich mir irgendwann mal wieder eine externe Platte kaufe, dann wird WD sicherlich wieder in die engere Wahl kommen.

    Gruß
    Blaubeere
     
  19. MacS

    MacS Active Member

    Da frage ich mich allerdings auch, warum kaufst du eine externe Platte, die kein FW800 hat und nur mit Adapter an FW800 betrieben werden muss. Das ist an sich schon technisch Blödsinn, denn die im Gehäuse befindliche Platte hat immer SATA (die Schnittstelle, die jeder Mac oder PC intern auch dafür nutzt) und muss mit einem "Adapter" von SATA auf USB und/oder FW umsetzten. Wenn du dann noch einen Adapter dahinter schaltest, machst du die Übertragung der Daten nicht nur anfälliger, sondern auch langsamer.

    Also demnächst gleich eine externe Platte mit passender Schnittstelle, also hier FW kaufen. Und da wird es mit Sicherheit auch andere Anbieter geben, die sowas haben. Und wenn dem nicht so seien sollte, dann Platte und Gehäuse getrennt kaufen. Man muss nur ins geöffnete Gehäuse mit meist 4 Schrauben die Platte fixieren und 2 Stecker aufstecken (Strom und Datenkabel) und das Gehäuse wieder schließen. Das geht auch mit 2 linken Händen, oder man kennt jemanden mit "passenden" Händen.
     
  20. Blaubeere

    Blaubeere Active Member

    Hallo MacS,

    eine reine FireWire 800-Platte hätte den Nachteil, dass ich sie nicht mehr nutzen kann, wenn ich mir mal einen neuen Mac kaufe, weil die neuen Macs kein FireWire mehr unterstützen. Wenn schon eine FireWire-Platte, dann doch eine, die auch USB 3 unterstützt. Und das schien die Seagate-Platte mit dem Adapter zu versprechen. Es gab auch andere FW800-Platten, aber die boten nur USB 2, was sinnlos war. Und dann kam auch noch der Preis dazu. Tja, jetzt habe ich den Schaden und bin schlauer. Auch wenn ich deiner Meinung nach eine Torheit begangen habe, ich habe lange überlegt, bevor ich mir die Seagate gekauft habe.

    Gruß
    Blaubeere
     

Diese Seite empfehlen