externe festplatte startet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von joko, 26. Januar 2006.

  1. joko

    joko New Member

    hallo,
    meine externe firewire platte startet nicht mehr, also die macht keinen mux mehr beim anschalten, ausser das licht geht an, früher musste ich nur nochmal aus und wieder an schalten, eventuell nochmal, dann hat sie losgesurrt. die ist eigentlich relativ neu, ist da schon der motor kaputt?
    danke joko
     
  2. Macziege

    Macziege New Member

    Stöpsel mal alle anderen externen Geräte und mache dann einen Neustart mit PRam-löschen. Wenn sie dann nicht startet, glaube ich auch an einen Hardwarefehler.
     
  3. joko

    joko New Member

    PRam löschen hat nix gebracht, hab jetzt mal ne mail an dsp-memory geschickt, vielleicht habne die eine lösung.
    danke
     
  4. sandretto

    sandretto Gast

    Verrate uns doch bitte noch, um welche Marke es sich bei deiner externen Platte handelt, danke dir.
     
  5. joko

    joko New Member

    aber gerne, es ist eine 2 jahre alte hitachi 80 gb in einem externen icecube gehäuse, die mir da mit all meinen fotos und musik abgekackt ist. wenig benutzt, hab sie jetzt mal in ein neues ice box gehäuse von saturn eingebaut, hat aber nicht geholfen und dann hab ich mir bei saturn noch eine neue 300 gb seagate gekauft und die in die neue ice box eingebaut und die funktioniert, und zwar hoffentlich länger als die hitachi.

    aber bin für jeden tipp dankbar, die hitachi wieder zum laufen zu bekommen!!!!!!!!!!!!!!!!!!!!!!!!!!! hab die startschwierigkeiten in letzter zeit wohl unterschätzt, wenn ich sie nur noch einmal zum laufen bringen würde, könnte ich die daten retten, denn wenn sie lief, war alles in ordnung.

    antwort von dsp memory war :
    evtl. ist das Netzteil oder die Bridge defekt; allerdings klingt die
    > Fehlerbeschreibung eher nach einer defekten Festplatte; in diesem Fall
    > ist es unwahrscheinlich, an die Daten heranzukommen. Sie koennen
    > probieren, die Festplatte direkt in einen Rechner einzubauen -
    > funktioniert sie dort, ist das Gehaeuse defekt. Startet sie dort
    > ebenfalls nicht, liegt es definitiv an der Platte.
     
  6. sandretto

    sandretto Gast

    Versuch wert, und schauen ob sie dann überhaupt im Festplattendienstprogramm erscheint!
     
  7. Macziege

    Macziege New Member

    Berichte mal bitte, wie die Sache ausgegangen ist!
     
  8. joko

    joko New Member

    also hab die hitachi im grunde aufgegeben, die neue seagate läuft in allen meinen externen gehäusen, gehäuse sind also in ordnung, die hitachi läuft in keinem externen gehäuse mehr, obwohl sie es vorher 2 jahre lang getan hat. brauch deswegen auch die hitachi nicht mehr intern auszuprobieren, ist beim Imac g3 auch garnicht so leicht. oder sieht das jemand anders?

    auch leichte schläge, auf die platte haben nix genutzt,

    kann also nur empfehlen, ein ordendliches backup zu machen, auch neue platten gehen kaputt. die uralte interne 30 gb platte hält allerdings schon ewig und dachte immer, wenn eine kaputt geht dann die.....
     

Diese Seite empfehlen