Externe Festplatte "verschwunden"

Dieses Thema im Forum "Hardware" wurde erstellt von kakue, 22. April 2006.

  1. kakue

    kakue New Member

    Hallo,

    mein Vater nutzt eine Dvico Momobay als Backup Medium.
    Das Gehäuse hat einen Firewire- und einen USB-Anschluss.
    Der Rechner ist ein G4 Cube.

    Leider ist die Festplatte verschwunden. Zwar zeigt der System-Profiler noch Einzelheiten zu Dvico, aber weder das Festplattendienstprogramm, noch andere Tools wie DsikWarrior finden die HD. Auch unter Mac OS 9 wird sie nicht angezeigt, wobei ich mir nicht sicher bin, ob ich hierfür einen Treiber bräuchte (die Links auf der Website des Herstellers funktionieren nicht mehr)

    Mit der HD kann/darf ich nicht spielen. Sie ist das BACKUP-MEDIUM!!

    Weiss jemand Rat?

    Eventuell würde ich die HD auch einfach "kaltstellen". Sollte dann tatsächlich im Rahmen einer externen Prüfung der Zugriff auf die Daten notwendig sein, könnte man die Dienste eines Daten-Rettungsunternehmens in Anspruch nehmen. Hat jemand mit soetwas Erfahrung?

    Danke für Eure Hinweise!

    Karsten
     
  2. Hans.J

    Hans.J Active Member

    Hallo Karsten,
    Äh, wie meinst Du das mit "zeigt der System-Profiler noch Einzelheiten zu Dvico"? So wie ich dies interpretiere, sieht der Cube zwar noch, dass da ein Dvico-Gehäuse am FW-Port hängt, erkennt in diesem Gehäuse aber keine Platte mehr. Sehe ich das so richtig?
    Wenn dem so wäre, sind zumindest die PW-Ports des Cube noch in Ordnung. Nun kann es aber auch am Chipsatz des Gehäuses liegen. Ist mir einmal mit einer LaCie passiert. Der Hersteller wurde zwar erkannt, aber nicht mehr was hinter dem Chipsatz steckte. Ein Ausbau und Direkteinbau in den Mac half in diesem Fall. Leider ist diese Möglichkeit mit dem Cube nicht gegeben. Habt ihr vielleicht einen andern Rechner oder ein anderes Gehäuse um die HD dort mal einzubauen? Oder wie sieht es denn aus wenn die HD via USB angestöpselt wird? Geht da allenfalls etwas?
    Nicht einfach, aber so schnell würde ich nicht aufgeben. Ist ja nur das BackUp welches verloren gehen kann. Die Daten sind ja sicherlich noch auf dem Rechner vorhanden. Oder versteh ich unter BackUp was anderes als Du?
    Gruss Hans
     
  3. kakue

    kakue New Member

    Zunächt vielen Dank für Deine Antwort.
    Ja, das hatte ich so gemeint.
    Leider passiert das gleiche, wenn ich die Festplatte über USB verbinde.
    Ja, also das Problem ist, dass es sich um ein inkrementelles Backup handelt.
    Zwar haben wir sofort mit einer anderen Platte eine neue Serie begonnen, aber es ist für meinen Vater auch wichtig, dass er sehen/nachweisen kann, wie der Datenstand in einer bestimmten Woche der letzten Jahre war.

    Damit haben wir jetzt natürlich ein Problem.
    Das Problem trat auf, als sich der Cube aufhängte. Es war das drehende Farbrad für fast eine halbe Stunde zu sehen, und der Rechner ließ sich auch nicht mehr über die diversen Tastaturkombinationen wieder reanimieren. Er hat ihn langes Drücken auf den Startknopf ausgeschaltet. Danach war die Festplatte verschwunden.

    Ich hatte schon einmal so ein ähnliches Problem aber bei mir reichte es, den Rechner einmal unter Mac OS 9 zu starten. Das hat hier aber auch nicht mehr geklappt.
     
  4. Hans.J

    Hans.J Active Member

    Hm, da geht es offensichtlich nicht nur um einen Hobbyuser. Jetzt wird es gefährlich für mich, ich hoffe ihr belangt mich nicht. Deshalb ab sofort nur noch ungefährliche Tipps. Generell geht es jetzt ja "nur" noch darum den Schuldigen (Gehäuse/HD) zu finden. Und dies wäre so zu bewerkstelligen.
    Also, ich würde mal die defekte HD aus dem Gehäuse ausbauen (aufpassen auf statische Aufladung beim schrauben) und in das Gehäuse eine andere HD reinsetzen. Wenn die dann am Mac auch nicht erkannt wird, liegt es am Gehäuse. Wenn die neue HD erkannt wird, liegt es an der HD.
    Bringt Euch zwar nur teilweise weiter und habt ihr sicher schon ausprobiert.
    Wenn es nun am Gehäuse und dem verbauten Chipsatz liegt sieht es ja nicht schlecht aus. Neues Gehäuse (ich emfehle diese da. HD einbauen und hoffen. Vermutlich wird die alte dann auch erkannt und die Sache ist gegessen.
    Wenn es die HD ist wird es gefährlich. Natürlich könnt ihr die HD mal intern in einen Mac einbauen und dann schauen was passiert. Vielleicht wird sie erkannt. Dann mal schauen ob die Daten vorhanden sind und allenfalls mal mit DiskWarrior einen Reparaturversuch starten.
    Wenn sie intern auch nicht erkannt wird (auch nicht im Festplattendienstprogramm, wenn sie dort in grauer Schrift erscheint besteht Hoffnung) und es um wirklich viel Geld geht ist fertig mit basteln. Dann müssen Profis ran. Was das kostet weiss ich nicht, ist aber sicher nicht ganz billig.
    Viel Glück beim ausdividieren des Fehlers und toi toi toi
    Hans
     
  5. Teaddy

    Teaddy New Member

    Ich hatte das gleiche Problem.

    Einfach mal mehrere mal das exteren Laufwerk mit dem computer verbinden und wieder Stecker rausziehen. Eventuell einen anderen eingang waehlen, dann sollte es wieder gehen.

    Gruss
     
  6. maceddy

    maceddy New Member

  7. Hans.J

    Hans.J Active Member

    Und, schon irgendwas rausgefunden?
     

Diese Seite empfehlen