externe fw-festplatte muckt

Dieses Thema im Forum "Software" wurde erstellt von sorbitt, 5. September 2004.

  1. sorbitt

    sorbitt New Member

    dieses gerät (lacie "porsche") raubt mir den letzten nerv. gelegentlich mountet sie, dann wieder nicht. bewährte "rückholmanöver" waren switchen zwischen 9 und x, pram-rest. aber jetzt klappt hier gar nichts mehr (g3-imac dv500).
    auch an andere geräte (g4imav, ibook) angeschlossen passiert nichts.
    kabel auch gewechselt.
    die fw-hd hat zwei fw-anschlüsse (wofür eigentlich?), beide ausprobiert.

    versuche mich so ans problem zu tasten:
    welche komponenten sind seitens des rechners unbedingt notwendig, um eine fw-festplatte zu erkennen?

    eine andere fw-festplatte erscheint nur unter x regelmäßig, unter 9.2.2 nur ab und zu, mit dem ipod keine probs)

    schon jetzt für jeden konstruktiven vorschlag mein dank!
     
  2. Cray82

    Cray82 New Member

    Denke der zweite Firewire-Port ist für eine zusätzliche Stromversorgung. In der Regel reicht ein Anschluss aus, aber schließ mal die Festplatte mit zwei Kabeln an. Vielleicht klappts.

    Habe die Lacie Porsche USB Platte ohne ext. Netzteil. Bei manchen Rechnern benötige ich auch zwei USB Kabel damit die Platte genug Strom hat.
     
  3. Jonathan

    Jonathan New Member

    Der zweite Anschluß ist für weitere FW Geräte zum durchschleifen.

    Das Problem selber klingt nicht gut - hast Du die Platte schon mal bei anderen MachUsern ausprobiert?
     
  4. Cray82

    Cray82 New Member

    Die USB Festplatte macht keine Probleme, wird an anderen Rechnern auch problemlos erkannt und funktioniert eigentlich immer mit nur einem USB Kabel.

    Ich weiß, bringt dich jetzt auch nicht weiter, sorry. :embar:
     
  5. sorbitt

    sorbitt New Member

    die festplatte hat eine externe stromversorgung, daran wirds also wohl nicht liegen.
    außerdem hab ich sie ja auch schon an anderen geräten (auch ohne erfolg) ausprobiert.

    die sache ist die: nach dem kauf im frühjahr hatte ich auch probleme, dass sie nicht mountete. damals ging ich damit zum freundlichen g...s-händler, der stöpselte sie dort im laden an und ... sie lief. ich stand ziemlich belämmert da.

    ich gehe innerlich von zwei möglichkeiten aus: entweder die platte hat nen labilen fehler, oder: kann es auch zb softwareseitig ein problem mit der firmware der ext.-hd sein?
     
  6. sorbitt

    sorbitt New Member

    nochmal hoch mit der bitte um tipps :-
     
  7. Die ist vermutlich einfach nur kaputt. Das ist mir auch schon passiert. Du kannst mal Drive 10 oder Disk Warrior drüberlaufen lassen. Voraussetzung dafür ist aber, daß sie gemountet wird.

    Ansonsten versuche mal mit der ALT-Taste zu starten. Wenn in Startvolume auf der externen ist, taucht sie vermtlich im Auswahlmodus aus.

    Andere Möglichkeiten: defekte Firewireports oder -kabel. Ich gehe aber davon aus, daß die HD hinüber ist. Passiert gar nicht so selten. Also Daten sichern, neue kaufen, einbauen...
     
  8. Tambo

    Tambo New Member

    Dürfte bei den LaCie's ned gehen, da eigene Firmware für bestimmte Platten - hat mir mal ein LaCie-techniker gesagt...

    Das war ein Grund für mich, um die Icecube zu holen.
     
  9. sorbitt

    sorbitt New Member

    @tambo:
    das mit der firmware der hd bestätigt meinen verdacht. weisst du näheres darüber?
     
  10. Tambo

    Tambo New Member

    Da Lacie einige 100 m neben mir den CH-Hauptsitz hat, hab eich schon ein paar Mal mit dem Techniker gesprochen. Wollte in eine "alte" blaue 400 FW eine grössere HD als 80 GB einbauen, und habe ihn schnell mal gefragt, ob das funzt; er meinet nur, dass die Firmware der Bridge (nicht der Platte selbst) NICHT mit allen Platten zusammenarbeiten würde. Eine identische HD müsste also funktionieren.

    Die original-Platte ist -nach meinen Erfahrungen - betr. booten nicht über alle Zweifel erhaben, trotz der ausgeführten Firmware-updates von der LaCie-site.
     
  11. sorbitt

    sorbitt New Member

    was würdest du mir raten? sollte ich versuchen die firmware zu optimieren? (falls ja, wie?)
     
  12. Tambo

    Tambo New Member

    Firmware laden auf LaCie site--> downloads

    Falls Die Platte nicht mountet, dann lass mal Erste Hilfe darüber, hat mir bei der LaCie auch schon geholfen. Dies war vor allem im OS-9.

    welchen FW driver haste im 9 ? Ev noch andere FW-Erweiterungen, z.b. von digicams?
     
  13. sorbitt

    sorbitt New Member

    ich hab folgendes gemacht: gemäß den faq von lacie nur die macos9-basic erweiterungen und lacie-erw. geladen, silverlining hat trotzdem nichts am fw-bus erkannt. andere fw-hd von formac problemlos erkannt. somit keine chance, ein firmware-update zu fahren.
    dann bin ich zum händler, der stöpselt ein und die platte erscheint. ratloosigkeit.
    hat jetzt die platte dabehalten zum überprüfen. hatte aber auch keine rechte idee.

    das leben ist manchmal kompliziert.
     
  14. TheMoon

    TheMoon New Member

    Hatte mir am Samst. eine ext. LaCiePorsche 2.5 Zoll/ 40 GB /USB 2.0 Festplatte gekauft.
    Konnte sie aber um nichts in der Welt davon überzeugen sich auf meinem PB G4 (1,5 GHZ) zu zeigen. Tauchte weder im System Profiler auf, noch im Festplatten-Dienstprogr.
    Weiss jemand von euch ob der Strom von einem USB-Anschl. von meinem PB reichen müsste ?? Die Kontrollleuchte am Gehäuse der Platte leuchtete Rot und irgendetwas klackte rum.
    Die Versorgung über zwei USB-Ports macht für mich keinen Sinn, da ich dann keinen anderen mehr zur Verfügung habe.
    Kennt einer von euch eine ander funktionierende externe 2.5 Zoll Platte ??
    danke und grüsse
     

Diese Seite empfehlen