1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Externe HD fährt nicht hoch

Dieses Thema im Forum "Software" wurde erstellt von kusi, 19. Januar 2002.

  1. kusi

    kusi New Member

    Hallo
    Habe einen iMac mit OS X 10.1.2 und eine externe FireWire Platte Maxtor.
    Seit dem Update auf 10.1.2 wird meine Platte nicht mehr erkannt. Muss nach dem Einschalten des Macs immer den Netzstecker der externen Platte ziehen und wieder einstöpseln. Dann kommt sie. Hat mit dem alten System (10.1.1) alles viel besser gefunzt.
    Was ist zu tun? Hat jemand ähnliche Probleme?
    Danke für nen Tip.
    Kusi
     
  2. 90210

    90210 New Member

    Salü

    Hatte auch das gleiche Problem, lag aber an der Stromversorgung, Anschlusskabel gewechselt, jetzt gehts ohne Probleme.

    Gruss André
     
  3. MacGhost

    MacGhost Active Member

    Hi,

    schon mal das FW Kabel überprüft ?
    Und vielleicht mal das PRAM zurückgesetzt ?
    War nach meinem Update das Problem, allerdings letztens von 10.0.3 auf 10.1 !

    Joern
     

Diese Seite empfehlen