Externe HD mountet nicht. Was tun?

Dieses Thema im Forum "Hardware" wurde erstellt von macNick, 26. September 2005.

  1. macNick

    macNick Rückkehrer

    Ich habe eine 160-GB-HD in zwei Partitionen am Rechner hängen.

    Gerade habe ich einen neuen User eingerichtet, der darauf nicht zugreifen soll (weiß gar nicht, ob das überhaupt geht) und unter Apfel-i (Informationen) an den Schreibrechten herumgefingert.

    Ergebnis: Die beiden Partitionen mounten unter keinem meiner drei Accounts mehr, werden aber im Festplatten-Dienstprogramm korrekt angezeigt.

    Wer weiß Rat?
     

    Anhänge:

  2. Singer

    Singer Active Member

    Hallo, macNick,

    Dein screenshot zeigt, woran es hapert:

    Mount-Point: Nicht aktiviert.

    Bemühe mal die Suche im Forum; nanoloop, Kate und andere haben das Problem geschildert. Macht keinen Spaß.
    Bei mir konnte ich es richten, indem ich unter OS 9 die Erste Hilfe sich mit der Externen befassen ließ; vielleicht hast Du ja auch so eine Möglichkeit.
     
  3. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Da steht was von »Mount-Point: Nicht aktiviert«. :crazy:
    Das gab es schon öfter hier, aber die Lösung weiß ich auch nicht. :embar:

    micha

    Ooops, zu langsam. :klimper:
     
  4. nanoloop

    nanoloop Active Member

    Ich würde erstmal versuchen ob sich via "Aktivieren"-Button (oben), vorher Platte oder Partition auswählen, der Fehler beheben lässt.

    Und 'mal "Volume reparieren" in Anspruch nehmen und die Zugriffsrechte kannst du auch angehen.
     
  5. macNick

    macNick Rückkehrer

    Aktiviert habe ich, da hat sich das Laufwerkssymbol in ein Blanko-Icon verwandelt.

    Repariert habe ich, da hat er gesagt, es gäbe nichts zu reparieren.

    Rödeln tut das Teil bei Zugriff, nur auf dem Desktop tut sich nix.
     

    Anhänge:

  6. macbike

    macbike ooer eister

    Und wenn Du jetzt auf den Mount Point drückst?

    Oder als root anmelden (wenn Deine anderen User keine Rechte drauf haben könnte der root das können) und die Rechte wieder hinbiegen (wenn es an denen liegt).

    Oder noch besser: schauen ob die Platten im Terminal sichtbar sind (denn "gemountet" sind sie ja wie man "sieht" - ggf als root im Terminal anmelden) und so die Zugriffsrechte einstellen.
     
  7. macNick

    macNick Rückkehrer

    Ohje, davon habe ich keinen Plan…

    Ach so, wenn ich auf Mount Point drücke, dann hupt es nur kurz.
     
  8. macbike

    macbike ooer eister

    Dann öffne mal den Dienstprogramme/Netinfo Manager, gehe dort im Menü auf Sicherheit und aktiviere den root-Account (nach der Sache deaktivieren nicht vergessen).
    Terminal öffnen und eingeben "login" Enter, "root" Enter, "Dein-root-Passwort" Enter und dann "cd /Volumes/*Volumename*". Wenn Du dann "ls" eingibst und Du siehst die Ordner und Dateien (die Namen davon) erscheinen, sind es die Zugriffsrechte…
     
  9. macNick

    macNick Rückkehrer

    Ich kriege da immer "Too many arguments" - hä?
     
  10. macbike

    macbike ooer eister

    Hu, so genau kenn ich mich da auch nicht aus das ich jetzt raten könnte, an welcher Stelle die Meldung kommt… :klimper:
     
  11. macNick

    macNick Rückkehrer

    Also, ich gebe ein:

    cd /Volumes/Backup HD

    oder auch:

    cd /Volumes/*Backup HD*

    und es kommt diese Meldung.

    Wenn ich via "cd /" bur in "Volumes" wechsele, dann klappt es und ich sehe "Macintosh HD", "Video HD" und "Backup HD". In diese Verzeichnisse kann ich dann aber mit "cd /" nicht wechseln.
     
  12. macbike

    macbike ooer eister

  13. macNick

    macNick Rückkehrer

    Meine Partition heißt "Backup HD" und das Leerzeichen frißt das Terminal irgendwie nicht. Auch nicht bei Macintosh HD - was tun?
    Und brauche ich diese Sternchen *blabla* oder nicht?
     
  14. macNick

    macNick Rückkehrer

    Ach so, das geht mit "Backup\ HD", soweit, so gut.

    Jetzt kommt aber: "Permission denied" - wo gibt's denn sowas?
     
  15. macNick

    macNick Rückkehrer

    Jau, mit "sudo" scheint's zu gehen, Die Verzeichnisse sind sichtbar und die Platte rödelt. Mal sehen, was rauskommt.
     
  16. macNick

    macNick Rückkehrer

    Nö, bloß ein Haufen Fehlermeldungen. Ich geh erstmal ins Bett.

    Fuck.
     
  17. macNick

    macNick Rückkehrer

    Bin doch noch nicht ins Bett gegangen und: HURRRAAA, es hat doch geklappt. Irgendwann sind die alten Laufwerks-Icons wieder auf dem Desktop aufgetaucht, definitiv nach der chmod-Nummer.

    Danke an alle und vor allem macbike!
     

    Anhänge:

  18. macbike

    macbike ooer eister

    Tschuldigung das ich das mit dem Leerzeichen im Namen vergessen hatte, aber Du hast es ja noch rausbekommen und es geht! :)

    (Konnte leider nicht mehr antworten, weil die elterliche Gewalt das DSL Modem gezogen hatte :cry: )
     
  19. macNick

    macNick Rückkehrer

    Meine Eltern wissen nicht mal, was ein DSL-Modem ist, hähä.
     

Diese Seite empfehlen