externe Seagate Festplatte stimmt.

Dieses Thema im Forum "Hardware" wurde erstellt von MarkoS, 19. August 2006.

  1. MarkoS

    MarkoS New Member

    Hallo erstmal :)

    Ich bin ehrlich gesagt schon völlig am verzweifeln, ständig habe ich nur Probleme mit externen Festplatten ...

    folgendes
    ich hatte mir voreinziger Zeit eine 300GB Seagate gekauft und in einem externen Gehäuse als eine Partition formatiert. Zu Anfang lief sie recht stabil, dann aufeinmal ging sie nur noch sporadisch, sie ließ sich nicht mehr aktivieren und auch nach dem Formatieren hilt das Glück nicht lange an. Um auszuschließen, dass es am Gehäuse liegt, habe ich mir dann einfach ein zweites gekauft: Fehlanzeige! Auch da hatte ich die gleichen Probleme.

    Meine Schlussfolgerung: Platte zurück an Seagate.

    Tage später bekam ich dann eine neue, gleiches Modell, andere SN, also folglich andere Platte. Formatiert, Daten überspielt, und nach weniger als einem Tag ist alles wieder wie vorher.

    Erste Hilfe brachte kein Erfolg, Mountpoint (a la Forum) auch nicht, DiskWorrior kommt auch nicht weiter. Das Problem besteht bei FW und USB. Wenn ich die Platte in einen G5 ein baue gibts keine Probleme.

    Alls sollte an einem iBook 12" 1,33Ghz 1,5Gb Ram laufen. Festplatte ist eine Seagate Barracuda ST3300831A, Extended Journaled.

    Würde mich über eure Hilfe freuen ...

    Marko
     
  2. turnt

    turnt New Member

    die frage ist:
    welches gehäuse benutzt du für die externe?
    sind deine anschlüsse (usb/firewire) in ordnung?
    welchen oxford Chipsatz hat das externe gehäuse?
    kann es grosse platten überhaupt bearbeiten?
    platte mal an einem anderen rechner getestet?


    bei mir war mal der firewire port defekt - musste mir eine pci-karte kaufen
    dein problem hört sich ähnlich an wie damals bei mir - geht geht nicht etc.

    gruss
     
  3. MarkoS

    MarkoS New Member

    - Als Gehäuse verwende ich eine ICY Box.

    - Das mit den Anschlüssen kann ich dir leider nicht sagen, aber alle anderen Geräte funktionieren tadellos

    - Wie finde ich den oxford Chipsatz heraus? Als Hersteller nennt der Profiler: Cypess Semiconductor ProduktID 0x6830

    - Laut hersteller sollte das Gehäuse unbegrenzt große Platten verwenden können.

    - Ja ich hab die Platte mal in einem G5 eingebaut, lief tadellos.

    Vorher hatte ich ein ibook 12" 800mhz und mit dem einen Gehäuse garkeine Probleme (war aber auch nur eine 120er dran), jetzt geht mit dem Gehäuse gar nix, aber auch mit dem neuen halt nicht.

    Mittlerweile bin ich dem Problem etwas näher gekommen:

    "Bad Super Block" bei fsck hfs /dev/disk1s3

    ??
     

Diese Seite empfehlen