Falscher Header in Oulook Express

Dieses Thema im Forum "Software" wurde erstellt von tanzblume, 15. März 2002.

  1. tanzblume

    tanzblume New Member

    Mein Schwager hat auf seinem Rechner Outlook Express (5.0.2), und hat das Problem, daß Seine Mails bei allen falsch ankommen (keine Umlaute, keine Anhänge).
    Nun habe ich festgestellt, daß Outlook vor dem Mime Typ, und der Zeichenkodierung eine Zeile einfügt

    "Oxh ..." und so weiter, dadurch wird der Rest des Headers nicht mehr ausgewertet und die Mails kommen falsch an.

    Hat jemand eine Ahnung warum diese Zeile eingefügt wird? Laut NAV ist kein Virus auf dem Rechner, auch eine Neuinstallation von OE (5.0.3) hat nichts gebracht. Habe auch die Bibliotheken vom MS deaktiviert und neuinstalliert, der Header wird immer wieder verstümmelt.
    Für Hilfe wäre ich sehr dankbar.

    PS: Der Einsatz von Eudora ist schon angedacht, aber ich würde schon gerne wissen was das für ein Problem ist.
     
  2. MacGhost

    MacGhost Active Member

    Hi,

    hat er vielleicht die Unicode Schriften aktiviert ?
    Hau mal die Preferences von OE in den Papierkorb.

    Joern
     
  3. tanzblume

    tanzblume New Member

    Mein Schwager hat auf seinem Rechner Outlook Express (5.0.2), und hat das Problem, daß Seine Mails bei allen falsch ankommen (keine Umlaute, keine Anhänge).
    Nun habe ich festgestellt, daß Outlook vor dem Mime Typ, und der Zeichenkodierung eine Zeile einfügt

    "Oxh ..." und so weiter, dadurch wird der Rest des Headers nicht mehr ausgewertet und die Mails kommen falsch an.

    Hat jemand eine Ahnung warum diese Zeile eingefügt wird? Laut NAV ist kein Virus auf dem Rechner, auch eine Neuinstallation von OE (5.0.3) hat nichts gebracht. Habe auch die Bibliotheken vom MS deaktiviert und neuinstalliert, der Header wird immer wieder verstümmelt.
    Für Hilfe wäre ich sehr dankbar.

    PS: Der Einsatz von Eudora ist schon angedacht, aber ich würde schon gerne wissen was das für ein Problem ist.
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    hat er vielleicht die Unicode Schriften aktiviert ?
    Hau mal die Preferences von OE in den Papierkorb.

    Joern
     
  5. tanzblume

    tanzblume New Member

    Mein Schwager hat auf seinem Rechner Outlook Express (5.0.2), und hat das Problem, daß Seine Mails bei allen falsch ankommen (keine Umlaute, keine Anhänge).
    Nun habe ich festgestellt, daß Outlook vor dem Mime Typ, und der Zeichenkodierung eine Zeile einfügt

    "Oxh ..." und so weiter, dadurch wird der Rest des Headers nicht mehr ausgewertet und die Mails kommen falsch an.

    Hat jemand eine Ahnung warum diese Zeile eingefügt wird? Laut NAV ist kein Virus auf dem Rechner, auch eine Neuinstallation von OE (5.0.3) hat nichts gebracht. Habe auch die Bibliotheken vom MS deaktiviert und neuinstalliert, der Header wird immer wieder verstümmelt.
    Für Hilfe wäre ich sehr dankbar.

    PS: Der Einsatz von Eudora ist schon angedacht, aber ich würde schon gerne wissen was das für ein Problem ist.
     
  6. MacGhost

    MacGhost Active Member

    Hi,

    hat er vielleicht die Unicode Schriften aktiviert ?
    Hau mal die Preferences von OE in den Papierkorb.

    Joern
     
  7. tanzblume

    tanzblume New Member

    Mein Schwager hat auf seinem Rechner Outlook Express (5.0.2), und hat das Problem, daß Seine Mails bei allen falsch ankommen (keine Umlaute, keine Anhänge).
    Nun habe ich festgestellt, daß Outlook vor dem Mime Typ, und der Zeichenkodierung eine Zeile einfügt

    "Oxh ..." und so weiter, dadurch wird der Rest des Headers nicht mehr ausgewertet und die Mails kommen falsch an.

    Hat jemand eine Ahnung warum diese Zeile eingefügt wird? Laut NAV ist kein Virus auf dem Rechner, auch eine Neuinstallation von OE (5.0.3) hat nichts gebracht. Habe auch die Bibliotheken vom MS deaktiviert und neuinstalliert, der Header wird immer wieder verstümmelt.
    Für Hilfe wäre ich sehr dankbar.

    PS: Der Einsatz von Eudora ist schon angedacht, aber ich würde schon gerne wissen was das für ein Problem ist.
     
  8. MacGhost

    MacGhost Active Member

    Hi,

    hat er vielleicht die Unicode Schriften aktiviert ?
    Hau mal die Preferences von OE in den Papierkorb.

    Joern
     

Diese Seite empfehlen