Farben auf Palettenmoni in PS

Dieses Thema im Forum "Software" wurde erstellt von Tambo, 7. Juni 2004.

  1. Tambo

    Tambo New Member

    der Palettenmoni zeigt in PS im X die Farben komplett falsch an; dies jedoch nur in PS, bei allen anderen proggis stimmen die Farben. Auch im 9 keine probs.

    Habe natürlich demagnetisiert, in den Hardware-Einstellungen
    des monis rumgespielt. Muss also am PS liegen.

    Moni: iijama vision master Pro 454, 19 '
     
  2. Tambo

    Tambo New Member

    echt, niemand nen schimmer?
     
  3. Macci

    Macci ausgewandert.

    Nee ;(
    Moni-Profil in PS verträgt sich nicht mit dem Palettenmoni?
     
  4. maccie

    maccie New Member

    hmmmm...

    Links sind die Bilder in PS zu sehen, rechts im Dateibrowser? Liegt es daran? *¿ichratemal?*
     
  5. Macci

    Macci ausgewandert.

    links ist iViewMedia, rechts der Dateibrowser von PS - es liegt also am Programm, nicht am Monitor oder System...;)
     
  6. weitz73314

    weitz73314 New Member

    Ich hatte mal das Problem, dass plötzlich die Farben in Photoshop vollkommen falsch dargestellt wurden - InDesign und Illustrator war OK.
    Hab VersionCue installiert und seitdem passts wieder... keine Ahnung warum...
     
  7. Tambo

    Tambo New Member


    danke Macci, Du hast mich auf die richtige Fährte gelockt:
    das generische Profil des Palettenmoni, (vom X erstellte Profil) war gerade mal 1 Tag alt. War zwar gemäss CSUtility ned defekt, habe dem jedoch nen Tritt in den A. gegeben, das NVRAM gelöscht - damit werden alle LUT-daten (Look up table) der GraKa gelöscht, (die Karte wird quasi in den Auslieferungszustand zurückgesetzt) und dem 2t-moni mein Arbeitsraumprofil zugewiesen, nu funzts...

    Komisch jedoch, dass IVMP, da auch ICC-savy, mit dem Profil keine probs hatte. Hatte ja genau wegen der profil-geschichte ein solches proggie gegenverglichen...

    :embar: :embar:

    Obs am generischen Profil oder an der Nvidia 4 MX liegt?

    :embar: :embar:
     
  8. Macci

    Macci ausgewandert.

    ich würds eher bei PS suchen - der hat ja den Fehler nicht erkannt.
     
  9. Tambo

    Tambo New Member

    Hauptsache, die Darstellung stimmt wieder einigermassen, ob ich nun PS in den A. trete ??
     
  10. Macci

    Macci ausgewandert.

    Das macht dem nix aus, der ist resistent...oder renitent???
    :D
     
  11. Tambo

    Tambo New Member

    der Palettenmoni zeigt in PS im X die Farben komplett falsch an; dies jedoch nur in PS, bei allen anderen proggis stimmen die Farben. Auch im 9 keine probs.

    Habe natürlich demagnetisiert, in den Hardware-Einstellungen
    des monis rumgespielt. Muss also am PS liegen.

    Moni: iijama vision master Pro 454, 19 '
     
  12. Tambo

    Tambo New Member

    echt, niemand nen schimmer?
     
  13. Macci

    Macci ausgewandert.

    Nee ;(
    Moni-Profil in PS verträgt sich nicht mit dem Palettenmoni?
     
  14. maccie

    maccie New Member

    hmmmm...

    Links sind die Bilder in PS zu sehen, rechts im Dateibrowser? Liegt es daran? *¿ichratemal?*
     
  15. Macci

    Macci ausgewandert.

    links ist iViewMedia, rechts der Dateibrowser von PS - es liegt also am Programm, nicht am Monitor oder System...;)
     
  16. weitz73314

    weitz73314 New Member

    Ich hatte mal das Problem, dass plötzlich die Farben in Photoshop vollkommen falsch dargestellt wurden - InDesign und Illustrator war OK.
    Hab VersionCue installiert und seitdem passts wieder... keine Ahnung warum...
     
  17. Tambo

    Tambo New Member

    der Palettenmoni zeigt in PS im X die Farben komplett falsch an; dies jedoch nur in PS, bei allen anderen proggis stimmen die Farben. Auch im 9 keine probs.

    Habe natürlich demagnetisiert, in den Hardware-Einstellungen
    des monis rumgespielt. Muss also am PS liegen.

    Moni: iijama vision master Pro 454, 19 '
     
  18. Tambo

    Tambo New Member

    echt, niemand nen schimmer?
     
  19. Macci

    Macci ausgewandert.

    Nee ;(
    Moni-Profil in PS verträgt sich nicht mit dem Palettenmoni?
     
  20. maccie

    maccie New Member

    hmmmm...

    Links sind die Bilder in PS zu sehen, rechts im Dateibrowser? Liegt es daran? *¿ichratemal?*
     

Diese Seite empfehlen