fast user switching in panther

Dieses Thema im Forum "Software" wurde erstellt von petervogel, 31. Oktober 2003.

  1. petervogel

    petervogel Active Member

    hallöle,

    wollte eben mal das fast user switching ausprobieren und habe deshalb einen gastzugang eingerichtet. um das aha erlebnis noch besser zu machen habe ich den gast account auf portugiesisch eingerichtet allerdings mit einer deutschen tastatur belegung.
    effekt ist schon richtig geil;-)))))
    aber: wollte wieder zurück switchen und mein passwort ging nicht mehr. hat er doch tatsächlich die tastaturbelegung für den gastzugang auf englisch gestellt. da muss man erst mal drauf kommen.
    weiss jemand wieso das so ist? werde jetzt mal sehen, ob ich das begradigen kann.
    also, falls euer passwort mal nicht mehr will, dann probiert mal die englische tastaturbelegung. ist vielleicht ein bug.

    peter
     
  2. Fadl

    Fadl New Member

    Eine Antwort habe ich auch nicht aber eine weitere Frage:

    Ich dachte die DSL Verbindung bleibt beim fast user switching aktiv? Ich habe es eben mal ausprobiert und da war die Verbindung beim zurückswitchen getrennt.
     
  3. petervogel

    petervogel Active Member

    hat sich bei mir schon erledigt. die us tastaturbeegung wurde automatisch an oberste stelle gesetzt und deutsch an zweite. jetzt geht wieder alles.

    in den user account einstellungen gibt es ein häckchen für internet verbindung trennen beim switchen. das musst du deaktivieren.
    bei mir bleibt die verbindung erhalten, wenn ich den user switche.

    peter
     
  4. Fadl

    Fadl New Member

    Jepp, habs auch gerade gesehen.
    Man das fast user switching läuft ja wie geschmiert. Kein Vergleich zu Windows XP
     
  5. petervogel

    petervogel Active Member

    yo, ist schon eine coole sache. vor allem wenn du den zweiten account noch auf einer anderen sprache einstellst, dann sieht man erst, wie mächtig osx ist und wie einfach es doch zu bedienen ist.

    peter
     
  6. bus

    bus New Member

    Die Sache mit den Landeseinstellungen halte ich auch für buggy. Habe dergleichen auch schon von Beta-Testern gehört, die mit deutscher Landeseinstellung z.B. Dateien nicht fanden, die unter Englisch dann sehr wohl auftauchten.

    Selbst habe ich ein Problem mit der Zeichenpalette. Sobald ich ein Sonderzeichen daraus benötige und sie danach wieder schließe, ist die Palette beim nächsten Anmelden wieder geöffnet und das Ländermenü aktiviert. Da mir der Rechner beim Anmelden so auch schon eingefroren ist, ist das mehr als lästig, und ich erwäge, die Palette in Ruhe zu lassen und PopChar einzusetzen.

    B-)

    PS: Die vollen Benutzernamen für das Menüobjekt Fast User Switching sind mir an meinem kleinen Bildschirm zu lang — da hab ich's nicht aktiviert. Suche noch nach der Möglichkeit, die Kurznamen oder Benutzerbilder ins Menü zu bringen.
     

Diese Seite empfehlen