Faxen mit dem Apple USB Modem

Dieses Thema im Forum "Hardware" wurde erstellt von FGL, 1. April 2008.

  1. FGL

    FGL New Member

    Ich bekomme einfach kein Fax durch mein neues Apple USB Modem:
    Es ist unter Leopard ganz nach Vorschrift als Fax Drucker eingerichtet und hängt am Analog-Port einer ISDN-Anlage (kein Wähl-Präfix erforderlich). Wenn ich nun ein Dokument faxen will (über die Druck-Funktion und alles nach Vorschrift), dann bleibt das ganze mit der Meldung: "Angehalten (Identifizierung erforderlich)" stehen. An den Lämpchen meiner ISDN-Anlage sehe ich, daß das Modem noch nicht einmal eine Leitung belegt hat.

    Weiß jemand was ich da falsche mache ?????
    Friedrich Günter
    MacPro mit MacOS 10.5.2
     
  2. mac-christian

    mac-christian Active Member

    Hast du den Fax als Administrator eingerichtet und nicht "für alle" freigegeben, oder dein derzeitiger Benutzer hat keine Admin-Rechte?

    Christian
     
  3. FGL

    FGL New Member

    Da war ich wohl etwas voreilig und hätte doch erst einmal alle möglichen und unmöglichen Lösung ausprobieren sollen. Hier war es einfach das Telefonkabel, das ja Apple leider nicht mitliefert. Es war defekt. Nachdem ich ein anderes Telefonkabel an das Apple USB Modem angeschlossen hatte, funktionierte das Faxen einwandfrei.

    Was allerdings immer noch nicht funktioniert ist der Empfang von Faxen. Da tut sich bei dem Modem leider einfach überhaupt nichts. Aber dieses Problem scheinen viele Anwender unter Leopard zu haben.

    Friedrich Günter
     
  4. dirkb2001

    dirkb2001 New Member

    ... empfangen funktioniert bei mir (iMac, akt. Modell, 10.5) ohne Probleme, nur die automatische Versendung per mail klappt nicht zu 100%. Viele Grüße. Dirk
     
  5. biba

    biba New Member

    In 'Systemeinstellungen' unter 'Drucken+Faxen' beim 'Internes Modem' unter 'Empfangsoptionen' alles richtig eingestellt?
    biba
     
  6. FGL

    FGL New Member

    Ja - alles richtig eingestellt. Ab wenn man zu dem Apple USB Modem faxen will, kommt kein Anschluß zustande. Vielleicht klappt der Fax-Empfang unter Leopard nur mit einem internen Modem und nicht mit dem externen Apple USB Modem.
    Friedrich Günter
     
  7. Haegar

    Haegar New Member

    Ich habe das externe Modem an meinem MacPro, empfängt einwandfrei die Faxe...:)
    (Sitze momentan im Büro an nem PC, kann erst später daheim mal nach meinen Einstellungen schauen...)
     
  8. biba

    biba New Member

    Ist die ISDN-Anlage für Faxempfang richtig konfiguriert? (Anschlussnummer).
    Welcher Mac wird genutzt?
    biba
     
  9. FGL

    FGL New Member

    Ja - alles hundertmal geprüft. In der ISDN-Anlage ist für den Anschluß, an dem das Modem hängt, die richtige Nummer angegeben. Die selbe steht als Faxnummer in den Systemeinstellungen Drucken & Faxen. In der ISDN-Anlage habe ich auch alle Einstellungen für die Art des Endgerätes durchprobiert (Fax, Modem, Telefon, Kombigerät). Immer das selbe Ergebnis - wenn ich von einem Faxgerät den Anschluß mit dem Apple USB Modem anwähle, passiert überhaupt nichts.
    Ausgehende Faxe laufen problemlos durch - allerdings oft nur mit mäßiger Qualität.
    Habe auch testweise Pagesender probiert FAXstf Pro. Mit beiden habe ich mir nach kurzer Zeit eine Kernel Panic eingehandelt.
    MacPro Intel (Januar 07) mit MacOS 10.5.2

    Irgendeine Idee ??
    Friedrich Günter
     
  10. biba

    biba New Member

    1. unter 'Systemprofiler' bei 'Netzwerk' zu 'Modems' navigieren. Welches Modem wird angezeigt? Welcher Treiber? Passen die Angaben zum externen Modem?
    weitere Informationen zum Modem unter /Library/Modem Scripts/ nach 'Apple External 56K Modem (v.92)' suchen und mit 'TextEdit' öffnen. Im Text nach entsprechenden Einstellungen suchen.

    2. unter /Library/Preferences/ nach 'com.apple.print.FaxPrefs.plist' suchen, den Namen ändern in z.B. '1com.apple.print.FaxPrefs.plist', anschließend abmelden oder Neustart. Anschließend Funktionsprobe.

    3. Neustart und löschen des PRAM: Tasten 'Apfel+Alt+P+R' gedrückt halten, Mac einschalten, Tasten weiter gedrückt halten bis der Startton das dritte Mal zu hören war.

    4. Open Firmware zurücksetzen: Tasten 'Apfel+Alt+O+F' gedrückt halten, Mac starten und warten bis Eingabeaufforderung erscheint. Anschliessend eingeben: reset-nvram
    set-defaults
    reset-all
    (jede Zeile mit 'Eingabe' abschliessen)

    Viel Glück

    biba
     
  11. FGL

    FGL New Member

    Unter Systemprofiler steht dazu:
    Externe Modems:
    Schnittstellentyp: USB
    Modulation: V.92
    Firmware-Version: 2.2
    Länderkennung: 42
    Treibername: MotorolaSM56KUSB.kext (v1.5.9)
    SW-Version: 1.5.9
    Anzahl der Modems: 1
    Ort des USB-Busses: 0000101D
    Ich hoffe, daß das in Ordnung ist. Alles andere werde ich mal morgen durchprobieren.

    Auf jeden Fall schon einmal besten Dank
    Friedrich Günter
     
  12. frostbite

    frostbite New Member

    hallo, ich habe genau dasselbe problem und wundere mich gerade darüber, dass das externe modem an deiner isdn anlage angeschlossen ist, müsste es nicht direkt am rechner an irgendeinem usb port hängen?
    (ich habe eine fritzbox 7270 und ein mbp mit leopard)
    ich binimmer noch gespannt, was es für lösungsvorschläge gibt, da bei mir nichts gefruchtet hat, der versand scheint aber zu klappen...
     
  13. FGL

    FGL New Member

    Natürlich hängt es am USB Port des Macs. Aber es muß natürlich auch an der Telefonleitung hängen. Und wenn man einen ISDN-Anschluß hat, dann ist dies halt ein Analog-Port der ISDN-Anlage. Alles klar?!
    Friedrich Günter
     
  14. frostbite

    frostbite New Member

    äh... ja, ist mir in der sekunde als ich auf den "antworten" button gedrückt habe dann auch aufgegangen...
    aber sag mal, was aus deinem problem geworden ist, konntest du es lösen?
    ich habe in den libraries keinen treiber zum modem gefunden, es gab nur ein paar default treiber und welche, die nicht für eben jenes motorola sind...

    p.s.
    danke fürs antworten (auch auf ne blöde frage :)
     
  15. FGL

    FGL New Member

    Eigentlich braucht man für das Apple USB Modem keinen Treiber (wie das mit einer FritzBox ist, weiß ich nicht).
    Das Faxen funktioniert auch ohne Probleme und ohne zusätzliches Programm direkt aus dem Druckdialog.
    Nur bei eingehende Faxen rührt sich nichts. Noch habe ich mangels Zeit nicht alle angesprochenen Lösungswege durchprobiert, aber ich bezweifele, das es klappen wird.
    Alternativ habe ich schon folgendes probiert und das funktioniert einwandfrei:
    Ich leite die Faxnummer meines ISDN-Anschlußes um zu einer Fax/Voice-Nummer, die ich im Rahmen meines T-Online-Vertrages bekomme oder auch das selbe bei Web-Freemail. Die dort eingehenden Faxen bekomme ich dann als PDF-Datei per eMail - bei Web.de innerhalb von 5 Minuten und bei T-Online erst nach einer halben Stunde. Kosten ca. 14 Cent die Minute für die Dauer des Fax-Einganges dort - also bei wenigen Faxen im Monat auch nicht viel Geld.
    Versuche es doch einfach einmal.
    Friedrich Günter
     
  16. frostbite

    frostbite New Member

    lieber friedrich, danke für die tipps.
    wie es der zufall will, bin ich auch bei beiden anbietern kundin,
    aber nun habe ich mir schon dies ext.modem zugelegt und will es auch gern nutzen. an meinem alten g5 imac und unter 10.4. hat es alles prima geklappt und ich will noch nicht aufgeben und mehr noch, da ich relativ viel fax-verkehr habe, (auftragsbestätigungen etc.) ist eine kostenpflichtige lösung einfach nicht sinnvoll.
    schade :cry: dass es so kompliziert ist... ich werde weiter nach deinem erfahrungsbericht ausschau halten, sofern du zeit findest, die lösungsvorschläge der anderen auszuprobieren...
     
  17. biba

    biba New Member

  18. FGL

    FGL New Member

    Ich habe mich einmal in amerikanische Foren umgesehen und bin dort tatsächlich auf die Lösung gestossen:

    Offensichtlich hat Apple beim MacPro (und vielleicht auch beim G5) das Powermanagement der USB-Ports geändert. Dadurch sind die Ports praktisch tot, wenn sie nicht vom Mac angesprochen werden. D.H. das Modem ist tatsächlich aus, wenn es nur scheinbar wartend am USB-Port hängt.

    Man muß es an einen USB-Hub mit eigener Stromversorgung anschliessen. Dann ist es immer an und wartet in der Leitung.

    Nachdem ich das gemacht hatte, kann ich urplötzlich Faxe empfangen. Toll, was Apple so alles hinter dem Rücken der Anwender macht.

    Übrigens: Das Versenden von Faxen mit FAXstf bringt beim Empfänger eine höhere Qualität, als wenn man mit dem Apple-eigenen Faxdrucker arbeitet.

    Nun viel Erfolg bei der eigenen Problemlösung
    Friedrich Günter
     

Diese Seite empfehlen