Faxen mit FAXstf 6 und AppleWorks 6

Dieses Thema im Forum "Software" wurde erstellt von nurso, 24. März 2003.

  1. nurso

    nurso Gast

    Hallo
    Ich habe mal wieder ein Problem mit AppleWorks (mittlerweile echt eine Sorgen-Software für mich...).
    Wenn ich versuche ein Dokument aus Apple Works heraus zu drucken und dazu die bekannte Tastenkombination drücke, so bekomme ich lediglich die Punkte "fax einrichten" und "eine Kopie drucken" angezeigt.
    Wenn ich im AppleMenü unter Auswahl "Fax" einrichte, so bekomme ich unter AppleWorks nur "Faxen mit FaxExpress lite" angezeigt (habe ich überhaupt nicht auf der Platte und wird mir dann auch mitgeteilt wenn ich den Dialog weiterführe).

    Alle anderen Programme (Freehand, Ragtime, Simple Text, etc...) erkennen sofort das ich mit dem installierten FaxStf 6 faxen möchte und tun dies auch ohne jemals Zicken gemacht zu haben. Nur AW ist mal wieder die Ausnahme.

    System ist OS 8.6, AppleWorks 6.2.4

    Hilfe wäre wirklich klasse denn ich habe nirgends im Netz eine Lösung gefunden, nur diverse "lösunglos" beendete Threats mit dem gleichen Problem, auf diversen Foren (unter anderem auch hier)

    salute
    akigolf

    PS: Habe AW Prefs schon gelöscht, führte leider zu keiner Änderung, Neuinstallation auch nicht...
     
  2. nurso

    nurso Gast

    Hallo
    Ich habe mal wieder ein Problem mit AppleWorks (mittlerweile echt eine Sorgen-Software für mich...).
    Wenn ich versuche ein Dokument aus Apple Works heraus zu drucken und dazu die bekannte Tastenkombination drücke, so bekomme ich lediglich die Punkte "fax einrichten" und "eine Kopie drucken" angezeigt.
    Wenn ich im AppleMenü unter Auswahl "Fax" einrichte, so bekomme ich unter AppleWorks nur "Faxen mit FaxExpress lite" angezeigt (habe ich überhaupt nicht auf der Platte und wird mir dann auch mitgeteilt wenn ich den Dialog weiterführe).

    Alle anderen Programme (Freehand, Ragtime, Simple Text, etc...) erkennen sofort das ich mit dem installierten FaxStf 6 faxen möchte und tun dies auch ohne jemals Zicken gemacht zu haben. Nur AW ist mal wieder die Ausnahme.

    System ist OS 8.6, AppleWorks 6.2.4

    Hilfe wäre wirklich klasse denn ich habe nirgends im Netz eine Lösung gefunden, nur diverse "lösunglos" beendete Threats mit dem gleichen Problem, auf diversen Foren (unter anderem auch hier)

    salute
    akigolf

    PS: Habe AW Prefs schon gelöscht, führte leider zu keiner Änderung, Neuinstallation auch nicht...
     

Diese Seite empfehlen