Faxmodem verhindert telephonieren

Dieses Thema im Forum "Software" wurde erstellt von N8schichtler, 3. Februar 2003.

  1. N8schichtler

    N8schichtler New Member

    Hi, ich frage für eine Freundin. Ich habe noch nie mit einem Mac gearbeitet, also brauche ich viel Hilfe.
    Ihr Problem ist, dass sie nicht mehr angerufen werden kann, sobald der Mac an ist (der Anrufer hört immer ein Faxgeräusch). Sie ist allerdings nicht im Internet! Es scheint am integrierten Faxmodem zu liegen. Sie braucht die Faxfunktion eigentlich nicht, aber natürlich die Modemfunktion.
    Sie hat einen G4 (aber einen kleinen - ich glaube 350 MHz) und ein Mac OS 8.6.

    Danke für eure Hilfe
    (denkt dran, ich verstehe nichts von Macs)
     
  2. TomPo

    TomPo Active Member

    Welcome to the best Mac Forum worldwide

    >Hi, ich frage für eine Freundin.

    traut sie sich etwa nicht?

    Also wenn die Leitung tot ist (für Telefonate ein- oder ausgehend), dann wird das mit an Sicherheit grenzender Wahrscheinlichkeit an den installierten Erweiterungen (in ERWEITERUNGEN EIN/AUS prüfen) zu FaxSTF liegen.
    Deaktiviere sie, und das Prob müsste sich in "Luft" auflösen.

    TomPo
     
  3. Singer

    Singer Active Member

    Ich schätze auch, daß auf dem Rechner die Fax-softwear "FAXstf" installiert ist. Ich habe eine neuere Version dieses Programms auf meinem Rechner, weshalb ich Euch nur ungefähr helfen kann:

    Nach Einschalten des Rechners befindet Ihr Euch im Programm "Finder" (Mac-Symbol in der Menüleiste ganz rechts). Mit der Tastenkombination Apfel+f öffnet Ihr eine Suchmaschine. Hier gebt Ihr "faxbrowser" ein. Es werden u.U. mehrere Dokumente angezeigt; interessant ist das Programm "Faxbrowser". Daß es ein Programm ist, wird in dem Fenster der Suchmaschine in der Spalte "Art" angezeigt.
    Öffnet das Programm "Faxbrowser". Geht dann ins Menü "Bearbeiten" -> "Voreinstellugen".

    Ab jetzt wird es ungenau. Sucht in den Voreinstellungen einen Eintrag namens "Fax-Modem", und stellt die Funktion "Anrufe entgegennehmen" auf "nie".

    Programm "Faxbrowser" beenden; fertig.

    Alternativ dazu könnt Ihr natürlich auch das Faxprogramm löschen, wenn Deine Freundin es sowieso nicht benutzt.

    Singer
     
  4. Chriss

    Chriss New Member

    ... genau so wie von Singer beschrieben, macht ihr es ... ;o)

    dieses FaxProgramm kann nicht unterscheiden zwischen Anrufern und Faxern ...

    am sichersten ist es, ganz auszuschalten, also Option "nie" - alternativ vielleicht nocht, "nach 8x Klingeln", das reicht in der Regel, um das anspringende Fax vorher noch abzufangen. Aber wenn keine Faxe erwartet werden, ist natürlich auch das unnötig - funktioniert sowieso nur, wenn mit dem Sender vorher abgesprochen ...

    alles in allem ist das ein ziemliches "Klump". Für reibungsloses Funktionieren braucht´s entweder gscheiter (intelligenter) Faxsoftware oder aber ISDN ... ansonsten muß man sich eben mit den verschiedenen (beschriebenen) Notlösungen behelfen ...

    VIEL ERFOLG
     

Diese Seite empfehlen