FaxSTF X

Dieses Thema im Forum "Hardware" wurde erstellt von didi, 6. Februar 2002.

  1. didi

    didi New Member

    Hallo, seit einer Woch habe ich stf x. Ein mal konnte ich faxen, seitdem nicht mehr. Im Modem Center steht unter Status nicht mehr "idle", nur noch "communicating". Das lässt sich nicht stoppen. Dadurch geht kein fax raus, der Rechner sagt mir, das Modem empfängt bereits. Tut es aber nicht. Internet nutze ich über DSL, da läuft sonst nix über das Modem. Mehrmaliges Deinstallieren, auch hardwaremäßig seitens Modem, bringt nix. "Communicating" bleibt. Hat jemand Ahnung??
     
  2. didi

    didi New Member

    Hallo, seit einer Woch habe ich stf x. Ein mal konnte ich faxen, seitdem nicht mehr. Im Modem Center steht unter Status nicht mehr "idle", nur noch "communicating". Das lässt sich nicht stoppen. Dadurch geht kein fax raus, der Rechner sagt mir, das Modem empfängt bereits. Tut es aber nicht. Internet nutze ich über DSL, da läuft sonst nix über das Modem. Mehrmaliges Deinstallieren, auch hardwaremäßig seitens Modem, bringt nix. "Communicating" bleibt. Hat jemand Ahnung??
     
  3. raikit

    raikit New Member

    Hast Du schon eine Lösung für das Problem gefunden. Bei mir tritt jetzt auch das selbe Problem auf. - Nutze auch DSL, mehrmals FaxStf neu installiert, entfernt, wieder neu installiert, immer dasselbe Problem. - wahrscheinlich Geld zum fenster rausgeschmissen oder weiss jemand ne Lösung?
    PB Pismo 500, MacOS X, 384 Ram....... . #
    Für jeden Tip dankbar !!!!!
     
  4. didi

    didi New Member

    Konnte leider bisher leider keine Lösung finden, habe auch das Gefühl, mein Geld zum Fenster rausgeschmissen zu haben. Mit dem stfinc.com online-Support komme ich überhaupt nicht zurecht.
     
  5. raikit

    raikit New Member

    Hast Du schon eine Lösung für das Problem gefunden. Bei mir tritt jetzt auch das selbe Problem auf. - Nutze auch DSL, mehrmals FaxStf neu installiert, entfernt, wieder neu installiert, immer dasselbe Problem. - wahrscheinlich Geld zum fenster rausgeschmissen oder weiss jemand ne Lösung?
    PB Pismo 500, MacOS X, 384 Ram....... . #
    Für jeden Tip dankbar !!!!!
     
  6. didi

    didi New Member

    Konnte leider bisher leider keine Lösung finden, habe auch das Gefühl, mein Geld zum Fenster rausgeschmissen zu haben. Mit dem stfinc.com online-Support komme ich überhaupt nicht zurecht.
     
  7. raikit

    raikit New Member

    Hast Du schon eine Lösung für das Problem gefunden. Bei mir tritt jetzt auch das selbe Problem auf. - Nutze auch DSL, mehrmals FaxStf neu installiert, entfernt, wieder neu installiert, immer dasselbe Problem. - wahrscheinlich Geld zum fenster rausgeschmissen oder weiss jemand ne Lösung?
    PB Pismo 500, MacOS X, 384 Ram....... . #
    Für jeden Tip dankbar !!!!!
     
  8. didi

    didi New Member

    Konnte leider bisher leider keine Lösung finden, habe auch das Gefühl, mein Geld zum Fenster rausgeschmissen zu haben. Mit dem stfinc.com online-Support komme ich überhaupt nicht zurecht.
     

Diese Seite empfehlen