FCP: Weigert sich zu capturen...

Dieses Thema im Forum "Software" wurde erstellt von Jonathan, 20. August 2004.

  1. Jonathan

    Jonathan New Member

    erst färt er an um dann spontan nach zwei Sekunden mit dem Hinweis: "Beim letzten Aufnahmeversuch wurden ausgelassene Bilder entdeckt" zu enden. Google liefert hierzu zwei Links, leider helfen die auch nicht weiter - bei einem soll ich mein AppleTalk in der Auwahl ausstellen, als ob ich das an hätte :confused: Oder gibt es da noch irgendwelche mir unbekannten Schalter?
     
  2. kawi

    kawi Revolution 666

    Mehr Infos gibts nicht Ging es schonmal?
    Hilft ein Neuistart des Programms? neuanlegen eines projektes, neustarten des rechners ?
    Von was wird gecapturet? laufen andere prozesse im Hintergrund auf dem rechner?
    Schonmal schlicht und einfach versucht mit iMovie zu capturen? da ist man oft schneller am Ziel, ich capture fats alles mit iMovie und importiert es dann in FCP
     
  3. Jonathan

    Jonathan New Member

    yesses, hab dann den ganzen filml einfach mit dem sorenson capture tool aufgenommen. Generell lief es schon mal, wobei ich aber seit dem letzten Update nicht mehr FCP benutze, hatte anderes zu tun. Das Problem tritt auch nach Neustarts auf. Es ist eine Sony DCR-TRV19E Wird auch von FCP erkannt. Derzeit läuft kein anderes (aufwendiges) Programm; neuanlegen macht glaube ich auch keine Veränderung (habe ich schon probiert)
     
  4. Sunshine

    Sunshine New Member

    Geh mal in die Benutzereinstellungen von FCE. Dort gibt es auf dem Reiter Allgemein den Punkt: Abbrechen bei Bildauslassung. Wenn Du das Häckchen dort entfernst, sollte der Import funktionieren.
     

Diese Seite empfehlen