Fehlende Seiteninhalte bei IE

Dieses Thema im Forum "Hardware" wurde erstellt von mfs, 1. Juni 2001.

  1. mfs

    mfs New Member

    Keine Ahnung, ob ich da was neues erzähle oder nicht, aber auch die neue Version des Internet Explorers hat ja gelegentlich Probleme mit der Darstellung von Seiten z.B. dieses Forums, indem manchmal Seiteninhalte nicht ganz dargestellt werden. Sie erscheinen immer erst, wenn man mit der Maus darüber fährt.
    Es gibt einen einfachen Trick, wie man den kompletten Seitenaufbau erzwingt: Einfach die rechte untere Ecke des Fensters anfassen und ein ganz kleines bischen vergrößern oder verkleinern schon passt's
    mfs
     
  2. Patrick Peters

    Patrick Peters New Member

    Problem ist bekannt, aber ich hab die bessere Lösung. Omniweb installieren (jetzt auch in Deutsch) und auf Kleinweich-programme verzichten.... :)

    Gruß
    Patrick
     
  3. mfs

    mfs New Member

    Ganz unrecht hast du natürlich nicht. OmniWeb ist auch auf meinem Rechner. Ich habe aber den Eindruck, dass OmniWeb mehr Probleme mit der Darstellung von Seiten hat. Besonders wenn JavaScript eingesetzt wird (was ja inzwischen auf jeder 2. Seite der Fall ist) hat OmniWeb klar das Nachsehen. Dazu kommt, dass die meisten Anbieter von Webseiten diese für IE optimieren. Daraus folgt, dass man die meisten Seiten nur dann wriklich vernünftig sieht, wenn IE benutzt wird. Glücklich bin ich auch nicht darüber. Aber was kann man machen. Wir paar MacUser werden daran wahrscheinlich nicht wirklich was verändern.
    mfs
     
  4. macixus

    macixus Hofrat & Traktorist

    Mein "Trick" geht einfacher: in den leeren blauen Rand rechts klicken und die Seite ist "da".

    Wo der dazugehörige bug steckt, habe ich noch nicht entdeckt.
     
  5. mfs

    mfs New Member

    Keine Ahnung, ob ich da was neues erzähle oder nicht, aber auch die neue Version des Internet Explorers hat ja gelegentlich Probleme mit der Darstellung von Seiten z.B. dieses Forums, indem manchmal Seiteninhalte nicht ganz dargestellt werden. Sie erscheinen immer erst, wenn man mit der Maus darüber fährt.
    Es gibt einen einfachen Trick, wie man den kompletten Seitenaufbau erzwingt: Einfach die rechte untere Ecke des Fensters anfassen und ein ganz kleines bischen vergrößern oder verkleinern schon passt's
    mfs
     
  6. Patrick Peters

    Patrick Peters New Member

    Problem ist bekannt, aber ich hab die bessere Lösung. Omniweb installieren (jetzt auch in Deutsch) und auf Kleinweich-programme verzichten.... :)

    Gruß
    Patrick
     
  7. mfs

    mfs New Member

    Ganz unrecht hast du natürlich nicht. OmniWeb ist auch auf meinem Rechner. Ich habe aber den Eindruck, dass OmniWeb mehr Probleme mit der Darstellung von Seiten hat. Besonders wenn JavaScript eingesetzt wird (was ja inzwischen auf jeder 2. Seite der Fall ist) hat OmniWeb klar das Nachsehen. Dazu kommt, dass die meisten Anbieter von Webseiten diese für IE optimieren. Daraus folgt, dass man die meisten Seiten nur dann wriklich vernünftig sieht, wenn IE benutzt wird. Glücklich bin ich auch nicht darüber. Aber was kann man machen. Wir paar MacUser werden daran wahrscheinlich nicht wirklich was verändern.
    mfs
     
  8. macixus

    macixus Hofrat & Traktorist

    Mein "Trick" geht einfacher: in den leeren blauen Rand rechts klicken und die Seite ist "da".

    Wo der dazugehörige bug steckt, habe ich noch nicht entdeckt.
     

Diese Seite empfehlen