Fehlender Drucker trotz Installation

Dieses Thema im Forum "Software" wurde erstellt von treckerschorsch, 2. Januar 2005.

  1. treckerschorsch

    treckerschorsch New Member

    Hi Leute,

    ich hab einen Drucker Canon S 520 als Netzwerkdrucker mit fester IP ins Netzwerk integriert.

    Problem: trotz Installation des neuesten Treibers taucht das Model nicht in der Liste bei "'Drucker Hinzufügen" auf.

    Ich kann zwar die IP angeben und den Canon S 450 auswählen, dann druckt es auch, aber halt mit den Einstellungen des S 450. Also total verzerrt.

    Ich hab auch keine Ahnung wo der Treiber nach der Installation jetzt steckt, sonst könnte ich ihn manuell im Verzeichnis auswählen. Unter Library-Printer finde ich ihn nicht.

    Ich wäre über jede Hilfe sehr dankbar.
     
  2. tYPOmAC

    tYPOmAC New Member

    Hi,

    Das heißt der Drucker hängt
    an deinem Rechner? Wie ist
    er angeschlossen?

    Der Treiber liegt wahrscheinlich
    unter ~/Library/Printer.
    Dort müßte ein Canon-Ordner
    vorhanden sein.

    Übrigens hast du mehr Optionen
    zur Verfügung, wenn du beim
    Hinzufügen die Alt-Taste ge-
    drückt hälst.




    Gruß
    tYPO
     
  3. physio40

    physio40 physio40

    hallo typo,
    weißt du genauer über drucker install bescheid?
    Ich habe gestern gepostet und keine antwort erhalten.
    Ich wollte ein Brother Multifunktionsgerät (bzw. Admin) über Windows sharing installieren. Treiber von der brother site -
    OS X hat den Drucker gefunden, das Netz gewählt, den Treiber gefunden. Drucker zur Liste hinzugefügt: UND das Gerät erscheint als postscript - Drucker und aus dem Drucker kommen nur wirre Zeiche. Der Admin (win) war baff wie schnell meine Installation ging - aber wo liegt der Haken? Treiber?
    physio40
     
  4. tYPOmAC

    tYPOmAC New Member

    Morgen,

    schaumal in den Drucker-
    optionen nach, ob dort
    „Binär“ statt „ASCII“ steht.
    Manche Drucker mögen
    nur ASCII und interpretieren
    deswegen den PostScript-
    Code falsch. Welches PS-
    Level kann der Drucker
    verarbeiten? Vielleicht hast
    du ein zu hohes Level einge-
    stellt? Wie sieht es mit Fire-
    walls und AntiViren-Program-
    men aus? Hast du welche
    installiert?
     
  5. physio40

    physio40 physio40

    Auf dem Windows - Server sind NATÜRLICH jede Menge ALLER VERFÜGBAREN Anti-Virenprg installiert!!
    Wo finde ich die "binär" - ASCII - Einstellungen? Im Druckdialog habe ich beim Brother - Drucker wenige Optionen!
    Es wurde auch nur auf HD/Library/Printers etwas von Brother installiert - schaut insgesamt dürftig aus.
    physio40
     
  6. tYPOmAC

    tYPOmAC New Member

    Vielleicht blockiert die Firewall
    einen wichtigen Dienst zur
    Übertragung der Druckdaten.
    Frag mal deinen Admin dazu.

    Die Druckeinstellungen findest
    normalerweise im Druckdialog
    unter Drucker.

    Für dieses Brother-Teil gabs
    echt einen Mactreiber? Ich
    hab an meinem eMac den
    Brother HL-1030 installiert.
    Der ist am PC meines Bruders
    angeschlossen.

    Schau dich mal hier. Das sind
    alternative Treiber. LINK


    Gruß
    tYPO
     
  7. physio40

    physio40 physio40

    Danke für den Tipp!
    Habe den (oder die ) gimp print driver für viele Brother - Modelle
    installiert - jetzt klappt es.
    Kann sich jeder einen Reim darauf machen, dass der Original-Treiber nicht funktioniert.
    Aber das Einrichten ging sowas von einfach. Der Windows - Admin hat sich für "sein" Netz (Server und 1 Laptop) 30 min benötigt. Ich ca. 3 min!!!!!
    physio40
     

Diese Seite empfehlen