Fehlendes Quicktime Plugin

Dieses Thema im Forum "Hardware" wurde erstellt von john5, 7. Februar 2002.

  1. john5

    john5 New Member

    sie benötigen das quicktime player plugin um diesen trailer sehen zu können'. daraufhin werde ich meistens zur apple-downloadpage weitergeleitet. will ich mir aber quicktime runterladen erscheint logischerweise, dass es bereits in os x enthalten sei. ich suche nun einen plugin ordner des ies in den ich ein qucktime plugin kopieren kann. oder funktioniert das auf andere weise? vielen dank,
    t.greif
     
  2. TomPo

    TomPo Active Member

    Wenn du den IE5 installiert hast, dann müssten die Plug-Ins eigentlich schon in dem Ordner:

    Library / Internet Plug-Ins
    enthalten sein.
     
  3. john5

    john5 New Member

    hm, also die datei ist in dem besagtem ordner. kann es aber vielleicht damit zusammenhängen, dass ich quicktime 5.0 draufhab. bei der besagten fehlermeldung wird nämlich nach quicktime 5.0.2 oder höher verlangt. führe ich aber die auto-update funktion bei quicktime aus findet es keine updates. komisch oder? trotzdem danke.
     
  4. TomPo

    TomPo Active Member

  5. john5

    john5 New Member

    danke, aber leider war die datei für mac os 9. keine ahnung was ich jetzt mache. mal sehn. danke trotzdem für die mühe,

    t.greif
     

Diese Seite empfehlen