Fehler 1.010 ? Was ist das?

Dieses Thema im Forum "Software" wurde erstellt von iStoffel, 15. Oktober 2001.

  1. iStoffel

    iStoffel New Member

    Mein Vadder hat sich S-Spline 2 gekauft, welches OS 8.5 benoetigt. Er hat sich jetzt 8.6 installiert und wenn man S-Spline 2 startet, kommt eine Fehlermeldung..."konnte Prog...bla,bla nich oeffnen, weil Fehler 1.010 aufgetreten ist." Auf meinem iMac 233 MHz laeuft S.Spline 2 aber problemlos, mit demselben System. Ich habe den Computer ohne Erweiterungen gestartet (Fehlermeldung), dann von Norton Utilities mit OS 9 (dann funktioniert es komischerweise). Bitte helft mir!
    Danke!
     
  2. gizmo

    gizmo New Member

    gemäss dem kleinen prog syserrors bedeutet fehler 1010 "bad shared library"... aber ob's hilft...?
     
  3. Die Pest

    Die Pest New Member

    Wurden von dem Programm unter 8.5 igrndwelche Bibliotheken in den Sys-Ordner gelegt? Könnte sein das die fehlen oder mit 8.6 nicht kompatibel sind. Vielleicht wäre auch ein Update sinnvoll.
     
  4. iStoffel

    iStoffel New Member

    danke an alle, aber das Prog hat keine Dateien irgendwo versteckt. Es läuft ja auch auf meinem iMac, mit 8.6.
     
  5. iStoffel

    iStoffel New Member

    Mein Vadder hat sich S-Spline 2 gekauft, welches OS 8.5 benoetigt. Er hat sich jetzt 8.6 installiert und wenn man S-Spline 2 startet, kommt eine Fehlermeldung..."konnte Prog...bla,bla nich oeffnen, weil Fehler 1.010 aufgetreten ist." Auf meinem iMac 233 MHz laeuft S.Spline 2 aber problemlos, mit demselben System. Ich habe den Computer ohne Erweiterungen gestartet (Fehlermeldung), dann von Norton Utilities mit OS 9 (dann funktioniert es komischerweise). Bitte helft mir!
    Danke!
     
  6. gizmo

    gizmo New Member

    gemäss dem kleinen prog syserrors bedeutet fehler 1010 "bad shared library"... aber ob's hilft...?
     
  7. Die Pest

    Die Pest New Member

    Wurden von dem Programm unter 8.5 igrndwelche Bibliotheken in den Sys-Ordner gelegt? Könnte sein das die fehlen oder mit 8.6 nicht kompatibel sind. Vielleicht wäre auch ein Update sinnvoll.
     
  8. iStoffel

    iStoffel New Member

    danke an alle, aber das Prog hat keine Dateien irgendwo versteckt. Es läuft ja auch auf meinem iMac, mit 8.6.
     
  9. iStoffel

    iStoffel New Member

    Mein Vadder hat sich S-Spline 2 gekauft, welches OS 8.5 benoetigt. Er hat sich jetzt 8.6 installiert und wenn man S-Spline 2 startet, kommt eine Fehlermeldung..."konnte Prog...bla,bla nich oeffnen, weil Fehler 1.010 aufgetreten ist." Auf meinem iMac 233 MHz laeuft S.Spline 2 aber problemlos, mit demselben System. Ich habe den Computer ohne Erweiterungen gestartet (Fehlermeldung), dann von Norton Utilities mit OS 9 (dann funktioniert es komischerweise). Bitte helft mir!
    Danke!
     
  10. gizmo

    gizmo New Member

    gemäss dem kleinen prog syserrors bedeutet fehler 1010 "bad shared library"... aber ob's hilft...?
     
  11. Die Pest

    Die Pest New Member

    Wurden von dem Programm unter 8.5 igrndwelche Bibliotheken in den Sys-Ordner gelegt? Könnte sein das die fehlen oder mit 8.6 nicht kompatibel sind. Vielleicht wäre auch ein Update sinnvoll.
     
  12. iStoffel

    iStoffel New Member

    danke an alle, aber das Prog hat keine Dateien irgendwo versteckt. Es läuft ja auch auf meinem iMac, mit 8.6.
     
  13. iStoffel

    iStoffel New Member

    Mein Vadder hat sich S-Spline 2 gekauft, welches OS 8.5 benoetigt. Er hat sich jetzt 8.6 installiert und wenn man S-Spline 2 startet, kommt eine Fehlermeldung..."konnte Prog...bla,bla nich oeffnen, weil Fehler 1.010 aufgetreten ist." Auf meinem iMac 233 MHz laeuft S.Spline 2 aber problemlos, mit demselben System. Ich habe den Computer ohne Erweiterungen gestartet (Fehlermeldung), dann von Norton Utilities mit OS 9 (dann funktioniert es komischerweise). Bitte helft mir!
    Danke!
     
  14. gizmo

    gizmo New Member

    gemäss dem kleinen prog syserrors bedeutet fehler 1010 "bad shared library"... aber ob's hilft...?
     
  15. iStoffel

    iStoffel New Member

    Mein Vadder hat sich S-Spline 2 gekauft, welches OS 8.5 benoetigt. Er hat sich jetzt 8.6 installiert und wenn man S-Spline 2 startet, kommt eine Fehlermeldung..."konnte Prog...bla,bla nich oeffnen, weil Fehler 1.010 aufgetreten ist." Auf meinem iMac 233 MHz laeuft S.Spline 2 aber problemlos, mit demselben System. Ich habe den Computer ohne Erweiterungen gestartet (Fehlermeldung), dann von Norton Utilities mit OS 9 (dann funktioniert es komischerweise). Bitte helft mir!
    Danke!
     
  16. gizmo

    gizmo New Member

    gemäss dem kleinen prog syserrors bedeutet fehler 1010 "bad shared library"... aber ob's hilft...?
     
  17. Die Pest

    Die Pest New Member

    Wurden von dem Programm unter 8.5 igrndwelche Bibliotheken in den Sys-Ordner gelegt? Könnte sein das die fehlen oder mit 8.6 nicht kompatibel sind. Vielleicht wäre auch ein Update sinnvoll.
     
  18. iStoffel

    iStoffel New Member

    danke an alle, aber das Prog hat keine Dateien irgendwo versteckt. Es läuft ja auch auf meinem iMac, mit 8.6.
     

Diese Seite empfehlen