Fehler 1, Fehler 1, Fehler 1 - bitte helft mir!

Dieses Thema im Forum "Software" wurde erstellt von Rosenmontag, 20. Oktober 2003.

  1. Rosenmontag

    Rosenmontag New Member

    Hallo,

    habe ja vor kurzem schon mal gepostet, dass mir das X-Press 4.11 andauernd mit Fehler 1 aussteigt.

    Moechte ich ein Dokument oeffnen stuerzt das Programm bei 2 von drei Versuchen mit Fehler 1 ab.
    Dabei ist es egal, ob das Dokument auf der internen oder externen Platte zu finden ist.

    Was koennte alles Schuld sein an diesen abstuerzen?

    Wenn ich von der externen Platte starte (habe auch auf dieser eine Systemsicherung drauf) dann passiert es selten bis gar nicht, dass es abschmiert.

    Wie soll ich vorgehen des Problems Loesung zu finden?


    Bitte, bitte, bitte.


    Gruß,
    Rosenmontag
     
  2. wolefolf

    wolefolf New Member

    Hallo Rosenmontag,

    ich denke da gibt es möglicherweise ein Problem mit Schriften.
    Was hast du für ne Schriftenverwaltung, wieviele sind gleichzeitig aktiv ... ?
     
  3. Rosenmontag

    Rosenmontag New Member

    Hallo,

    die Schriften verwalte ich mit ATM 4.6.1.

    Gleichzeitig aktiv sind in etwa 80 Schriftensaetze.

    War aber frueher nie ein Problem - auch wenn mehr aktiv gewesen sind.


    Laut einem frueheren MACWELT-Sonderheft koennte auch eine defekte SCSI-Verbindung schuld sein.

    Glaube ich zwar nicht, aber wie ließe sich das denn feststellen?


    Gruß,
    Rosenmontag
     
  4. wolefolf

    wolefolf New Member

    Prüfe mal bitte im ATM auf Duplikate. Apfel-Taste + L.
    SCSI-Verbindungen : Wenn Probleme auftreten erscheint in SCSI-Probe normalerweise Kauderwelsch.
     
  5. Rosenmontag

    Rosenmontag New Member

    "Ich hoere dich schon gehen!" wie man bei uns im Innviertel so schoen sagt.

    ATM hat keine Duplikate gefunden. (Keine neuen) Denn die bisherigen habe ich vom ATM verwalten lassen bzw. ich habe sie dort im Verwaltungsfenster aus dem ATM entfernen lassen.

    Ist das nicht ausreichend?

    In alle Konflikte einzugreifen und die jeweiligen Ueberschneidungen direkt zu loeschen wuerde aber wohl ziemlich viel Arbeit bedeuten.


    Gruß,
    Rosenmontag
     
  6. ermac

    ermac Member

    tja - würde auch auf Schriften tippen - egal was ATM Dir sagt
    Vorschlag: deaktiviere mal alle Schriften - ist das Problem immer noch vorhanden - wenn nicht, bleibt Dir nichts anderes als den Übeltäter bei den Schriften zu suchen
     
  7. Rosenmontag

    Rosenmontag New Member

    Hallo,

    habe ja vor kurzem schon mal gepostet, dass mir das X-Press 4.11 andauernd mit Fehler 1 aussteigt.

    Moechte ich ein Dokument oeffnen stuerzt das Programm bei 2 von drei Versuchen mit Fehler 1 ab.
    Dabei ist es egal, ob das Dokument auf der internen oder externen Platte zu finden ist.

    Was koennte alles Schuld sein an diesen abstuerzen?

    Wenn ich von der externen Platte starte (habe auch auf dieser eine Systemsicherung drauf) dann passiert es selten bis gar nicht, dass es abschmiert.

    Wie soll ich vorgehen des Problems Loesung zu finden?


    Bitte, bitte, bitte.


    Gruß,
    Rosenmontag
     
  8. wolefolf

    wolefolf New Member

    Hallo Rosenmontag,

    ich denke da gibt es möglicherweise ein Problem mit Schriften.
    Was hast du für ne Schriftenverwaltung, wieviele sind gleichzeitig aktiv ... ?
     
  9. Rosenmontag

    Rosenmontag New Member

    Hallo,

    die Schriften verwalte ich mit ATM 4.6.1.

    Gleichzeitig aktiv sind in etwa 80 Schriftensaetze.

    War aber frueher nie ein Problem - auch wenn mehr aktiv gewesen sind.


    Laut einem frueheren MACWELT-Sonderheft koennte auch eine defekte SCSI-Verbindung schuld sein.

    Glaube ich zwar nicht, aber wie ließe sich das denn feststellen?


    Gruß,
    Rosenmontag
     
  10. wolefolf

    wolefolf New Member

    Prüfe mal bitte im ATM auf Duplikate. Apfel-Taste + L.
    SCSI-Verbindungen : Wenn Probleme auftreten erscheint in SCSI-Probe normalerweise Kauderwelsch.
     
  11. Rosenmontag

    Rosenmontag New Member

    "Ich hoere dich schon gehen!" wie man bei uns im Innviertel so schoen sagt.

    ATM hat keine Duplikate gefunden. (Keine neuen) Denn die bisherigen habe ich vom ATM verwalten lassen bzw. ich habe sie dort im Verwaltungsfenster aus dem ATM entfernen lassen.

    Ist das nicht ausreichend?

    In alle Konflikte einzugreifen und die jeweiligen Ueberschneidungen direkt zu loeschen wuerde aber wohl ziemlich viel Arbeit bedeuten.


    Gruß,
    Rosenmontag
     
  12. ermac

    ermac Member

    tja - würde auch auf Schriften tippen - egal was ATM Dir sagt
    Vorschlag: deaktiviere mal alle Schriften - ist das Problem immer noch vorhanden - wenn nicht, bleibt Dir nichts anderes als den Übeltäter bei den Schriften zu suchen
     

Diese Seite empfehlen