1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Fehler -199 Backupdateien

Dieses Thema im Forum "Software" wurde erstellt von r2d2, 4. Februar 2002.

  1. r2d2

    r2d2 New Member

    Hallo!
    Habe vor kurzem eine neue Festplatte eingebaut (alte war hinüber).Habe vorher Macos 9 mit 9.0.4 und dann 9.1 upgedatet.Diese beiden Updates und noch andere Dateien habe ich mit Toest4 auf CD gebrannt.
    Nach dem Einbau der Festplatte wollte ich diese beiden Updates wieder aufspielen und bekomme bei jeder Datei den Fehler:" Der Vorgang"Image aktivieren"konnte nicht abgeschlossen werden" von Diskcopy angezeigt. Wie bekomme ich meine Daten zurück?
     
  2. Lukas M.

    Lukas M. New Member

    So etwas ist mir schon nach Abstürzen passiert, wenn ein Image aktiviert war. Das Problem war korrupter Ressourcenzweig. Solange es sich dabei um gewöhnliche Images handelt (keine *.smi), kannst du den Ressourcenzweig einfach löschen, dann lässt sich das Image wieder mounten. Löschen kann man z.B. mit File Buddy, evtl. könnte auch helfen, das Image in ResEdit zu öffnen, da dort eine Ressourcenüberprüfung eingebaut ist.
     
  3. r2d2

    r2d2 New Member

    Hallo!
    Habe vor kurzem eine neue Festplatte eingebaut (alte war hinüber).Habe vorher Macos 9 mit 9.0.4 und dann 9.1 upgedatet.Diese beiden Updates und noch andere Dateien habe ich mit Toest4 auf CD gebrannt.
    Nach dem Einbau der Festplatte wollte ich diese beiden Updates wieder aufspielen und bekomme bei jeder Datei den Fehler:" Der Vorgang"Image aktivieren"konnte nicht abgeschlossen werden" von Diskcopy angezeigt. Wie bekomme ich meine Daten zurück?
     
  4. Lukas M.

    Lukas M. New Member

    So etwas ist mir schon nach Abstürzen passiert, wenn ein Image aktiviert war. Das Problem war korrupter Ressourcenzweig. Solange es sich dabei um gewöhnliche Images handelt (keine *.smi), kannst du den Ressourcenzweig einfach löschen, dann lässt sich das Image wieder mounten. Löschen kann man z.B. mit File Buddy, evtl. könnte auch helfen, das Image in ResEdit zu öffnen, da dort eine Ressourcenüberprüfung eingebaut ist.
     

Diese Seite empfehlen