Fehler 2 verhindert Programmstart von Outlook-Express und Internet-Explorer. Hilfe

Dieses Thema im Forum "Software" wurde erstellt von mac.fan, 26. August 2004.

  1. mac.fan

    mac.fan New Member

    Hallo Ihr Mac-Spezialisten,

    ich habe hier schon lange nicht mehr um Hilfe ersucht, aber heute ist es wieder mal soweit...

    Letzte Woche konnte ich noch einwandfrei mein Internet-Explorer und Outlook-Express verwenden.

    Zur Info: Ich benutze einen alten iMac mit OS 8.6, Internet-Explorer 5 und Outlook-Express 5.0.3.

    Zuerst stürzte mir der Explorer ab. Fehlermeldung: Das Programm wurde unerwartet beendet, da der Fehler 2 aufgetreten ist. Sichern Sie die geöffneten Dokumente anderer Programme und starten Sie den Computer neu.

    Diese Fehlermeldung bekomme ich auch, wenn ich das e-Mail-Programm starten will. Ein Neustart des Computers hat nichts bewirkt. Beide Programme lassen sich nicht mehr starten. Zum Glück habe ich noch den Netscape, um ins Internet zu kommen und hier rein zu schreiben, sonst hätte ich wirklich ein superdickes Problem, wobei ich damit schon total hilflos bin.... :-((

    Das Programm "Erste Hilfe" hat nichts gebracht und Norton-Utilities auch nicht. War dennoch ganz gut. Ich hatte lange nicht mehr defragmentiert und das hat sich doch gelohnt...

    Inzwischen habe ich sicherheitshalber mein System als Backup auf CDs gebrannt. Sicher ist sicher... Anschließend habe ich beide Programme inkl. Preferences gelöscht und neu installiert. Aber dieser blöde Fehler taucht erneut auf und die Programme wollen einfach nicht starten. ;(

    Hoffentlich habe ich auf der Festplatte keinen Knacks. Aber dann dürfte doch noch mehr nicht mehr funktionieren, oder?

    Muss ich meinen kleinen iMac nun zu einem Händler bringen zum Check, oder kann mir jemand von Euch einen guten Rat geben? Bitte schreibt mir möglichst verständlich, so dass ich problemlos die Schritte nachvollziehen und umsetzen kann.

    Herzlichen Dank im voraus.

    Gruß: mac.fan (kurz vorm verzweifeln)
     
  2. WoSoft

    WoSoft Debugger

    Beide Programme hängen zusammen, sprich, benutzen teilweise die selben Routinen.
    Mit dem Löschen ist es unter 8.6 schwierig. Du musst nicht nur die Programme und die Prefs löschen, sondern auch alle möglichen andere Dateien, sozusagen alle Spuren von Microsoft.
    Im Zweifelsfall Festplatte initialisieren und System neu aufspielen und dann die Programme.
     
  3. mac.fan

    mac.fan New Member

    Hallo und vielen Dank für Deine Antwort.

    Hatte schon Bangen, dass ich keine bekomme. In einem anderen Forum hatte ich keine Reaktion bekommen... und hoffte, dass sich das hier nicht wiederholt.

    Die Freude hielt aber nicht lange an, nachdem ich Deine Zeilen las. Nur mit Grauen und höchstem Widerwillen freunde ich mich mit dem Gedanken an, alles platt zu machen. Das kannst Du bestimmt verstehen.

    Es ist doch eine Menge Arbeit alles wieder einigermaßen so hin zu bekommen, wie es vorher war...

    Gibt es wirklich keine andere Lösung? Vielleicht könnte ich alle Dateien, die damit zusammen hängen einzeln löschen. Müsste natürlich wissen, welche das im Einzelnen wären...

    Hast Du noch eine Idee, oder gibt es ein Verzeichnis oder so? (Ich weiß, die Frage klingt naiv. Aber die Hoffnung stirbt zuletzt...)

    Gruß: mac.fan
     
  4. Macmacfriend

    Macmacfriend Active Member

    Es mag jetzt etwas aus dem Zusammenhang gerissen klingen: Kannst du dein Kontrollfeld Erweiterungen Ein/Aus fehlerfrei öffnen. Weise ihm in jedem Fall mal mehr RAM zu. Ich hatte mal ein ähnliches Erlebnis. Die Schreibtischdatei würde ich anschließend auch neu anlegen.

    Falls all dies nicht hilft, würde ich mal, so vorhanden, den DiskWarrior einsetzen, der schon manches "Wunder" vollbracht hat.
     
  5. lamariposa

    lamariposa New Member

    "Anschließend habe ich beide Programme inkl. Preferences gelöscht und neu installiert."

    Hast du auch die entsprechenden Systemerweiterungen gelöscht? Dazu sollte wohl auch der "MS Library Folder" gehören. Ansonsten natürlich alles wo "Microsoft", "MS" (z.B. MS Preference Panels) oder "OLE" draufsteht. Was nach einer Neuinstallation fehlt, kannst du ja vom Backup wieder rüberziehen.

    Nachdem die Sachen alle gelöscht sind, würde ich vor einer Neuinstallation beider Programme die Schreibtischdatei neu aufbauen. Letzteres kannst du natürlich auch zuerst probieren, wie Macmacfriend ja auch schon geschrieben hat

    Festplatte initialisieren würde ich nicht machen, ist doch nur Arbeit.

    Willi
     
  6. Macmacfriend

    Macmacfriend Active Member

    Auf der HD hat`s dann noch den Ordner "Microsoft-Benutzerdaten" im Ordner Dokumente.
     
  7. mac.fan

    mac.fan New Member

    Hallo Ihr Mac-Profis,

    tut mir leid, dass ich erst jetzt antworte. Aber es brauchte seine Zeit, bis endlich mit Muse an meinen iMac wieder kam. Hoffentlich findet Ihr noch diese Nachricht von mir.

    Ich habe alle Eure Tipps ausprobiert. Zwischenzeitlich kämpfte ich noch mit Dateien, die sich partout nicht löschen lassen wollten, trotz gedrückter Wahl-Taste *grmpf*

    Ich habe alle verdächtigen Dateien gelöscht. Mein Mac OS habe ich zum Glück nicht runtergeschmissen. War nicht nötig. Habe die Schreibtisch-Datei neu angelegt, und P-Ram neu. Speicherzuteilung für Erweiterungen ein/aus hat nichts bewirkt. Inzwischen weiß ich, dass die Datei "Internet Preferences" eine Macke hatte. Jetzt läuft es wieder, wie gewohnt. Zumindest auf den ersten Blick.

    Juhuu, bin ich happy. Zum Dank mache ich hier einen virtuellen Knicks vor Euch!!

    Dankbare Grüße und weiter so...

    Mac.fan
     

Diese Seite empfehlen