(Fehler -36) bei Appletalk

Dieses Thema im Forum "Software" wurde erstellt von hkraack, 11. Oktober 2005.

  1. hkraack

    hkraack New Member

    Hallo Leute!

    Der Fehler -36 scheint ja so eine allgemeine, aussagenlose Fehlermeldung zu sein.
    Wir bekommen diese Fehlermeldung bei einem Appletalkzugriff von einem G5 unter 10.3.9 auf einen Windows Server 2003.

    Da heißt es dann:

    Auf AFP://Server/Grafik konnten keine Daten gelesen oder geschrieben werden. (Fehler -36)

    oder so ähnlich, die genaue Meldung habe ich derzeit nicht im Kopf.

    Der Zugriff muß blöderweise über Appletalk gemacht werden, da sonst in Freehand eingebettete Objekte nicht mehr gefunden werden.

    Der G5 hat sowieso merkwürdige Probleme im Netzwerk.
    Morgen werden wir das Gerät mal mit einem anderen Kabel an eine andere Dose und einen anderen Port des Switches hängen.
    Beim Öffnen von gemounteten Shares, verschwinden diese öfters.

    Wer hatte das Problem schon und noch wichtiger: Wer konnte es auch lösen?
     
  2. Macci

    Macci ausgewandert.

    Was für eine AppleTalk-Version läuft denn auf dem Win-Server? Vielleicht braucht das ein Update?
     
  3. suj

    suj sammelt pixel.

  4. hkraack

    hkraack New Member

    Hmm... ob man das als Rausschmiss bezeichnen kann?
    Das Betriebssystem ist in meinem Fall MacOS X 10.3.9

    Der Server steht da jetzt ein gutes halbes Jahr und alle Clients haben problemlosen Zugriff. Zu den Clients zählen ein G3 Beige mit MacOS 9.2.2, zwei G4 mit MacOS X 10.3.9 und zwei G5 mit 10.3.9, außerdem noch 10 Windows XP Clients.

    Nur der eine blöde G5 hat das Zugriffsproblem. Morgen will mein kollege in den G5 mal eine PCI-Netzwerkkarte mit Realtek RTL8139 Chip einbauen. Der soll ja auch im Mac funzen.

    Ich habe so das Gefühl, daß die Netzwerkkarte einen Haumich hat.
    Ich werd in den kommenden Tagen mal Berichten, was passiert ist.
     
  5. hkraack

    hkraack New Member

    Oha, Macci, ich habe dein Antwort gar nicht gesehen.

    Welche Version von Appletalk kann ich nicht sagen. Es ist ein Windows 2003 Small Business Server SP1 mit allen Updates.

    Am Server liegt es wohl nicht, da alle anderen Macsa perfekt im Netz funktionieren. Selbst der alte G3 mit MacOS 9.2.2 läuft hervorrragend.
     
  6. Macci

    Macci ausgewandert.

    Seh ich angesichts der anderen Macs mit 10.3.9 mittlerweile auch so...der alte G3 hat da nix zu sagen...;)
    Aber das bringt dich der Lösung leider nicht näher...
     
  7. hkraack

    hkraack New Member

    Klar, der G3 ist eigentlich keine richtige Arbeitsmaschine mehr. Der hat nur eine Leonardo Karte für den Datenversand.
    Aber wenigstens kann der alte Hobel noch Problemlos auf den Server zugreifen, was der G5 nicht kann.

    Wenn wir versuchen, die drei Appletalk Shares zu mounten, werden entweder die Shares doppelt gemoutet, so daß wir zwei mal das Icon auf dem Desktop haben, oder es erscheint der Fehler -36.

    Auch wenn man dann versucht, die Shares zu öffnes, verschwinden diese meistens.
     
  8. hkraack

    hkraack New Member

    OK, gestern haben wir eine zusätzliche Netzwerkkarte eingebaut.
    Die PCI karte lief auf Anhieb, brachte aber leider nix.

    Die shares verschwinden wieder und können teilweise auch nicht mehr gemounted werden.

    Heute werde ich mal den ganzen Mac austauschen.
    Ich habe den G5 1,8 SP (FSB900) und dort steht ein G5 1,8 Dual (FSB900).
    Es sollte doch kein Problem sein, einfach die Platten auszutauschen. Ob jetzt Dual oder Single, das sollte doch MacOS 10.3.9 nix ausmachen, oder?
    Der andere Unterschied wäre noch, daß ich eine Airport Extreme habe und der dual nicht.

    Dann werden wir noch in einem PC mit einer Linux Version den kompletten Speicher testen. Die Apple Hardware CD scheint ja nicht sehr zuverlässig zu sein!
     

Diese Seite empfehlen