Fehler: -36

Dieses Thema im Forum "Hardware" wurde erstellt von Radiostar, 28. August 2002.

  1. Radiostar

    Radiostar Gast

    Kurze Frage:
    iMac G4 700 Combo/768 MB RAM/ Online via Modem der Airportbasisstaion

    Wenn ich mich in meier iDisk einloggen will (iDisk Symbol in Finderfenster Menü gezogen --> draufgeklickt) erscheint immer der Fehler:

    Mit Server verbinden...es ist ein Fehler aufgetreten. Fehler -36

    Was ist denn -36...weiss das ev. jemand?

    Wenn ich in den Systemeinstellungen bin und auf Internet/iDisk klicke, dann zeigt er mir meine iDisk an, bzw. dass ich erst 70k belegt habe!

    Bloss wie komme ich auf meine iDisk?

    Gruesse,
    Radiostar
     
  2. gratefulmac

    gratefulmac New Member

  3. Radiostar

    Radiostar Gast

    Werd ich mir mal ansehen.....schade aber, denn mit dem iDisk Symbol in der Finder Menüleiste ist es so schoen einfach darauf zuzugreifen (wenn es denn gehen wuerde)...aber ich schau mir erst mal Deinen Link an!

    Gruss,
    radiostar
     
  4. manfredpeters

    manfredpeters New Member

    Hallo,

    habe das gleiche problem (iBook SE 466)! Du kannst jedoch über den schlüsselbund deine iDisk öffnen (Dienstprogramme, Schlüsselbund, Typ: iTools, ort öffnen).

    Es muß was mit dem Schlüsselbund zu tun haben.

    mp
     
  5. Radiostar

    Radiostar Gast

    Ja, sehr seltsam!

    Mit dem Schlüsselbund Prg. bekomme ich die iDisk auch auf - aber nicht mit dem Finder!

    ;-(
     
  6. Ganimed

    Ganimed New Member

    Danke nebenbei!
    Öffnete meine iDisk bisher mit <gehe zu> <Server verbinden>.
    Mit dem Schlüsselbund gehts aber doch einfacher.
    Bei dem iDisk-Symbol bekomm ich auch den Fehler36 präsentiert.
    Gruß
     
  7. Radiostar

    Radiostar Gast

    Vieleicht sollte man mal bei Apple ins Forum einen Beitrag posten, um herauszufinden was der Fehler-36 bedeutet.

    Hach wie anstrengend, dann muss man ja wieder in English posten......

    ;-)

    ...werde ich mal die Tage machen!

    Gruesse,
    radiostar
     
  8. Brainysmurf

    Brainysmurf New Member

    ...hatte gerade denselben Fehler -36 beim Versuch, eine Zip-Datei zu öffnen. Keine weiteren Angaben. Egal, ob mit Stuiffit oder Zipit. Immer das gleiche...
     
  9. Radiostar

    Radiostar Gast

    Unter OS X oder im 9er? Datei beschädigt?

    ....der Fehler -36 weitet sich aus...nicht das es ein Virus ist!
    wenn morgen auch meine Kaffeemaschine nen Fehler -36 hat, dann....

    ;-)
     
  10. Brainysmurf

    Brainysmurf New Member

    Datei beschädigt. Bestätigung an der DOSe eingeholt. Aber solche "kryptischen" Meldungen kennt man ja sonst eher von Windows.
     
  11. Datennamen geprüft, DVD geschrieben, erfolgreich geprüft.
    Beschriebene Daten ab ca. 2 GB > Fehler -36. Achja: OS10.39. :cry:
     
  12. AGB

    AGB New Member

    Fehler 36:

    Excerpted from Black & Bleu™/Pro v10.0
    Copyright © 2000 - 2004 by Bleu Rose Ltd.

    Permission to distribute TO INDIVIDUALS ONLY
    is hereby granted provided this copyright
    notice remain part of the text below.

    Permission to reproduce this material in
    public forums or public media (either printed
    or electronic) or any other public conveyance
    is strictly FORBIDDEN without prior written
    consent of the author.

    Bleu Rose Ltd.
    PO Box 5536
    Hacienda Heights, CA 91745
    USA

    www.bleurose.com
    licensing@bleurose.com

    ioErr (-36) User Explanation

    Summary
    A storage device failed to record or retrieve data successfully.

    Details
    When you bought your brand new shiny 1 Gigabyte disk drive and installed it in your Mac, you were quite shocked to discover that once you initialized it, the disk didn't actually hold 1 GB of stuff. Instead, it's capacity was maybe 970 Megabytes. Was the manufacturer of the disk drive making claims that were false? Well, no. But then, where did the 30 Megs go? They were eaten up by the formatting process.

    Each block of a disk drive consists of a data area, a block header and a checksum block. They are organized on the disk as follows:

    [header|data|checksum]
    [header|data|checksum]
    [header|data|checksum]
    etc.

    As you store information on the media, the device writes the data and then automatically records the header and checksum information for you. The data you originally provided is all you ever see when you ask for it back. But behind the scenes, the stuff in the header and checksum are being used by the device on your behalf. The checksum is used for data integrity.

    A mathematical calculation is made on the data and the result is stored in the checksum area. When the data is retrieved, the calculation is made again and compared to the checksum. If the value of the checksum and the result of the calculation are the same, the operation succeeds. If not, error -36 is displayed by the Mac OS.

    This error is probably the most devastating error that you can get. You've almost certainly lost data. Unless you have a backup, you will NOT be able to recover the loss.

    What to do
    Take an immediate backup of the data on the device that was in use when the error occurred. Then do a low-level format of the device's media. After doing that, restore the contents of the media from your backup copy.

    REPLACE the media as soon as you can. The problem is likely to occur again if you don't.

    Feedback
    "In the following situation, I got -36 errors but the disk drive in question was just fine.

    Situation:
    - Retrospect v3.0a running on Mac A
    - Mac B being backed up by Retrospect
    - a PC on the net running Windows 95
    - the PC has a product on it called PC MacLan (allows PC disks to be mounted on a Mac)
    - Mac B has a disk from the PC mounted on its desktop
    - Mac A is backing up the PC disk mounted on Mac B's desktop
    - Certain files on the PC fail to backup with a failure code of -36

    The PC is working fine. The Macs are also working fine. Yet the error persists. And backups are done routinely (daily) with the same files listed with the error -36 each time."

    -----------

    "I am working on a 7100 powermac with system 7.5.3. 500 MB hardrive with 96 MBs of RAM. System-wise it works fine, but anytime I try to install a program or a longer file, I get a message that says a disk error occurred while reading... (BAD DISK).

    I did a clean system install and was able to install a couple of programs (ones that had failed before), but then it started acting up again and not allowing me to install anything. (I tried installing from CD, floppies, ZIP, even off of the hard drive itself)."

    "As detailed at http://til.info.apple.com/techinfo.nsf/artnum/n9805 this error code indicates an I/O error.

    Does the error occur from *all* drives? (I am assuming since you say "I tried installing from CD, floppies, ZIP, even off of the hard drive itself" that it does.) If this is the case, I would expect an extension conflict or some other nonsense.

    7.5.3 was moderately buggy in several places (most having to do with Open Transport), so be sure to download the 7.5.5 updater from For_System_7.5.2_and_7.5.3/ .

    Does the problem persist when you boot without extensions by holding the shift key down at startup? Only the floppy is available this way, and since the floppy is the flakiest of these drives, due to dust, if it works the others probably will. If so, try the Extensions Manager control panel and work from Apple-only system stuff upward until you're back to normal. If it is not just 7.5.3 flakiness or an extension conflict of some sort, I would expect something in the hardware, since very few other things I can think of would cause such a general I/O error."

    ----------

    "A problematic SCSI chain and/or Hard Drive usually (but not always) causes this error.
    1) Make sure that the Driver on all Hard Drives is compatible with the version of OS you are running. If the driver is to old (or new) you can get a -36 error (I/O error).
    2) If your HD has a bad/corrupted Boot Block, or filing system, this will also produce this error. Check your HDs formatting via the program you used to format said drive, or any up to date program which tests HD Tracks, Blocks, and File systems.
    3) Make sure that no 2 SCSI devices have the same ID number.
    4) Make sure that the last SCSI device is terminated. Make sure that ONLY the last Drive in an external SCSI chain is terminated. Some external SCSI devices with an electronic termination switch. If any do, make sure that they are all OFF, and that you use a Hardware Termination Bar to terminate the last device.
    5) The maximum length of a SCSI bus is 18 feet. If you have more than one device on the chain, the maximum length between devices should not be longer than 12 feet. Shorter is better. Also: Add about 6 inches more for every SCSI device on the chain, due to the length of the internal SCSI cabling in each device.
    6) Make sure that ALL SCSI cables are clean and fastened securely.
    7) A corrupted OS, Finder, and/or Extensions, can also cause this error. Also a conflict between extensions can also cause this error."

    -----------

    I recently purchased Unreal Tournament for Macintosh and I have been unable to install it. During the installation process I keep getting an error message that says "IO Error (Bad Disk)" with the error code -36 and the installation is aborted. The file the installer usually halts at is named "defaults_ippolicy-d.uhtm", although that can be copied separately. But it always refuses to install the "BotPack.u" file, which could not be copied separately from the disk either.

    Since this error message clearly states there is something wrong with the media, I went back to the store with the CD. But the problem persists even with another copy. I have yet to try it in another computer (will see a friend next week and try with his computer).

    I have a PowerMacintosh 7600/132 with a Sonnet G3 400 Mhz CPU upgrade card (I had the same problem when trying with the original CPU), 80 MB RAM, 1,2 GB HD formatted with HFS+, MacOS 8.6 Swedish and a Voodoo3 3000 PCI graphics board. The internal CD-ROM drive is the original one, a Matshita CD-ROM CR8008 and the driver is the Apple CD/DVD Driver v.1.2.2.

    I have tried booting with different extension sets; minimal, full, customised etc. I have checked the system with TechTool, checked the hard disk and the UT CD with Norton Utilities as well as Apple's disk tools and none of them report any errors. In other words, all the usual routines when trouble-shooting, and it still does not work. And of course, 'all my other CDs work.'"

    "Sounds like you got two bad disks in a row...talk about bad luck. Definitely try on that other computer."

    "Actually, I don't think the CDs are bad, it's probably my drive that can't handle them. I will try it in another computer and if it works there I'll burn a copy of the CD (remember, I did buy the game) and see if the copy might work. If it doesn't then I guess I'll have to get a new drive. But at least that gives me an excuse to buy an internal CD-burner."

    "I had the same problem with the original Unreal on my Powercenter 132 (which is close in architecture to your 7600). What I did was install it on a Jaz disk, which worked fine, and then copied the whole folder back to the HD. Maybe if you have some removable media, you could try that."

    "I had this same sort of installation problem with Quake II. I made a disk image of the CD using Disk Copy and then it installed fine."

    Statistics

    Original release: B & B v1.0
    Last updated: B & B v6.0
    Characters: 7,971
    Words: 1,423
    Big words†: 143
    Sentences: 111
    Paragraphs: 34
    FOG index: 12
    Flesch Index: 63
    Reading level: 7-8th Grade
    † 3 or more syllables
     
  13. Thanks agb, my friend. Without doubth: Bad sector on the HD ('falscher Dateiverweis' or similar) was backed up. 'falscher Dateiverweis' on the DVD. This DVD sucks. :rolleyes:


    :cry:
     

Diese Seite empfehlen