Fehler bei iMovie Export

Dieses Thema im Forum "Software" wurde erstellt von Reinhold, 24. Juli 2001.

  1. Reinhold

    Reinhold New Member

    Wenn ich einen fertigen Film bei iMovie 2.01 als web-film exportieren will, erscheint die Meldung :
    Fehler bei Verwendung einer Systemroutine(-2010).
    hat das was mit Quicktime zu tun?
     
  2. DualDis

    DualDis New Member

    ... hmm, erstmal keine Ahnung. Aber was ist denn ein Webfilm.... was ist denn das genaue Format in das Du exportieren willst?
     
  3. thd

    thd New Member

    verzichte auf web film, nehm am besten überall den sorenson codec...und audio auch manuell einstellen..komprimiert besser als diese alten codecs, und diese standard einstellungen in imovie dort . . .

    thd
     
  4. supiboy

    supiboy New Member

    hatte ich auch schon mal, ist irgendwas mit QT. hab dann auf 2.0.3 umgestzellt( update ), hab dann QT und iMovie wesentlich mehr speicher zugeteilt und es läuft bis heute. webfilm komprimierung ist eh doof. guck dir die einstellungen an und mache eine manuelle komprimierung. die qualität des bildes ist besser und
    der ton stottert nicht so.
     
  5. Reinhold

    Reinhold New Member

    Wenn ich einen fertigen Film bei iMovie 2.01 als web-film exportieren will, erscheint die Meldung :
    Fehler bei Verwendung einer Systemroutine(-2010).
    hat das was mit Quicktime zu tun?
     
  6. DualDis

    DualDis New Member

    ... hmm, erstmal keine Ahnung. Aber was ist denn ein Webfilm.... was ist denn das genaue Format in das Du exportieren willst?
     
  7. thd

    thd New Member

    verzichte auf web film, nehm am besten überall den sorenson codec...und audio auch manuell einstellen..komprimiert besser als diese alten codecs, und diese standard einstellungen in imovie dort . . .

    thd
     
  8. supiboy

    supiboy New Member

    hatte ich auch schon mal, ist irgendwas mit QT. hab dann auf 2.0.3 umgestzellt( update ), hab dann QT und iMovie wesentlich mehr speicher zugeteilt und es läuft bis heute. webfilm komprimierung ist eh doof. guck dir die einstellungen an und mache eine manuelle komprimierung. die qualität des bildes ist besser und
    der ton stottert nicht so.
     
  9. Reinhold

    Reinhold New Member

    Wenn ich einen fertigen Film bei iMovie 2.01 als web-film exportieren will, erscheint die Meldung :
    Fehler bei Verwendung einer Systemroutine(-2010).
    hat das was mit Quicktime zu tun?
     
  10. DualDis

    DualDis New Member

    ... hmm, erstmal keine Ahnung. Aber was ist denn ein Webfilm.... was ist denn das genaue Format in das Du exportieren willst?
     
  11. thd

    thd New Member

    verzichte auf web film, nehm am besten überall den sorenson codec...und audio auch manuell einstellen..komprimiert besser als diese alten codecs, und diese standard einstellungen in imovie dort . . .

    thd
     
  12. supiboy

    supiboy New Member

    hatte ich auch schon mal, ist irgendwas mit QT. hab dann auf 2.0.3 umgestzellt( update ), hab dann QT und iMovie wesentlich mehr speicher zugeteilt und es läuft bis heute. webfilm komprimierung ist eh doof. guck dir die einstellungen an und mache eine manuelle komprimierung. die qualität des bildes ist besser und
    der ton stottert nicht so.
     

Diese Seite empfehlen