Fehler Bei Kismac

Dieses Thema im Forum "Software" wurde erstellt von meister1, 30. Juni 2007.

  1. meister1

    meister1 New Member

    hey leute immer wenn ich bei kismac auf start scan gehe kommt folgende fehlermeldung:

    Could not load Airport Driver

    KisMAC is not able to load the Apple Airport driver, if you killed it by loading the Viha driver. Try restarting KisMAC.


    Wie kann ich das problem beheben?

    wäre echt lässig wenn mir da jemand helfen könnte

    danke
     
  2. MAColution

    MAColution New Member

    Hi, dieses Problem habe ich auch. Ich besitze ein Macbook mit Intel Prozessor. Kann es vielleicht daran liegen, daß man vielleicht für die Macbooks eine neue Version oder so braucht?
     
  3. meister1

    meister1 New Member

    hi

    ne ich gluabe daran liegt es nicht!

    es ging ja schon ein mal bei mir!

    aber jetzt irgendwie nicht mehr. ich weiß echt nicht voran das liegt
     
  4. MAColution

    MAColution New Member

    Hi Scratchy,

    kannst du uns vielleicht eine alternative zu Kismac sagen?
     
  5. MAColution

    MAColution New Member

    Hi,

    ich habe herausgefunden, daß es nur nicht mehr geht, wenn man das Update auf 10.4.10 installiert. Lade dir folgende Zip-Datei runter und führe die aus. Dann funktionert es wieder.

    www.ahjema.com/KisMAC.zip
     
  6. MAColution

    MAColution New Member

    Kein Problem, Kismac funktioniert ja wieder. Auch auf einem Intel-Mac. Lag am 10.4.10 update.
     
  7. MAColution

    MAColution New Member

    Ok, das habe ich noch nicht ausprobiert. Da wäre ich ja nächste Woche im Hotel kräftig reingefallen. Dann werde ich mal nach einer alternative forschen.

    Danke!
     
  8. meister1

    meister1 New Member

    hi

    wäre cool wenn wir mal einer eine alternative zu kismac nennen könnte.

    danke
     
  9. mac-christian

    mac-christian Active Member

    Zurück zu 10.4.9...

    Christian
     
  10. meister1

    meister1 New Member

    ja gut dann habe ich doch aber immer noch intel`?!

    oder verstehe ich das jetzt falsch christian?

    mfg
     
  11. mac-christian

    mac-christian Active Member

    Du hast schon mal eine "Airport Express" in einem Intel-Mac gesehen? Bis jetzt sind mir da nur Karten mit dem Namen "Airport Extreme" begegnet, Airport Express ist ein Access Point.
    :cry:
    Christian
     
  12. mac-christian

    mac-christian Active Member

    Du sagst mir ja nicht, was du verstehst. Aber mit einem Macbook 10.4.9 läuft Kismac.

    Christian.
     
  13. Humungus72

    Humungus72 New Member

    hallo erstmal,

    kann es sein das ich nur durch das bloße ausprobieren von kismac (ich habe auch etwas damit rum gespielt) mir irgendwas auf meiner airport-karte (G5 PPC) gelöscht habe ?
    Ich komme seitdem schlechter oder garnicht mehr ins netz.
    ... oder ist das totaler blödsinn ?
    evtl. den treiber gelöscht oder sowas ähnliches ?

    Ich kenne mich da nicht richtig aus.
     
  14. mac-christian

    mac-christian Active Member

    Nien, KisMac löscht nichts und beschädigt auch nichts.

    Gefühlt oder gemessen?

    Welchen Treiber meinst du?

    Das merkt man. :teufel:

    Aber um dir zu helfen müsstest du schon mehr Angaben liefern. Hellseherei ist hier nicht allzu verbreitet.

    Christian
     
  15. Humungus72

    Humungus72 New Member

    Danke für die Antwort das KISMAC nichts ändert oder löscht

    ... wohl eher gefühlt, denn kurz nachdem ich KISMAC ausprobiert hatte ging fast nix mehr, bzw. immer nur für ein paar sek. und die Signalstärke war nur noch im unteren 1/3.

    ... ich dachte das die Karte hat einen Teiber oder eine Firmware besitzt die dann geändert wurden.

    ... nachdem ich abends KISMAC eine Zeit lang (5-10 min) ausprob. hatte und morgen wieder ins Netz wollte, fand ich die Basis-Station nicht mehr.
    5 Std. später dann wieder kein Problem alles in Ordnung.
    Der Zustand hielt dann ca. 1 min., danach nur noch mit einer Signal Stärke von ca. 1/3 und nicht die Möglichkeit ins Netz zu kommen. Obwohl ich mit der Basisstation verbunden war. Kurze Zeit später auch keine Verbindung mehr zu Basisstation.

    ?????
     
  16. mac-christian

    mac-christian Active Member

    Und vorher? Wie weit ist die Basis entfernt? Irgend was umgestellt, Standort gewechselt oder...?

    Die Karte hat vermutlich schon einen Treiber. Und Kismac lädt einen modifizierten Treiber, wenn du Passiv-Modus benutzst - aber der Originaltreiber wird bestimmt nicht verändert, wär ja noch schöner...

    Da wären jetzt nähere Angaben nötig, z.B.
    * Einstellungen Netzwerk -> TCP/IP für Airport
    * Was für eine Basis? Einstellungen dort? Basis mal zurückgesetzt?
    * Räumliche und örtliche Situation, Wände/Mauern, usw.?
    * Wie ist es mit einem andern Computer in ähnlicher Ausstattung? Gehts da besser?

    Es kommt vor, dass ein Fehler (z.B. schlechter Empfang) gleichzeitig mit einer andern Handlung (z.B. KisMac benutzen) auftritt, aber beides nichts miteinander zu tun hat. In solchen Fällen sucht man halt oft sehr lange an der falschen Stelle.

    Christian
     

Diese Seite empfehlen