Fehler beim leeren vom Mülleimer

Dieses Thema im Forum "Software" wurde erstellt von Viech, 25. April 2002.

  1. Viech

    Viech New Member

    Hoi!
    Ich habe ein Problem, und zwar bekomme ich meinen Mülleimer nicht mehr geleert. Es kommt immer die Fehlermeldung: "der Vorgang konnte nicht abgeschlossen werden, da eines oder mehrere benötigte Objekte nicht gefunden wurden. (fehler -35)"

    In dem Papierkorb befindet sich ein Ordner "x" (hab ihn selbst darein getan), der leer zu sein scheint... wenn ich mich aber mit dem "terminal" Programm (als root Benutzer) einwähle, dann sehe ich im Ordner x noch eine .mp3 Datei.
    Will ich die von da aus verschieben oder löschen, sagt er mir immer "badly placed".
    Kennt jemand das Problem und weiß mir zu helfen?
    würd mich freuen, Tschööö :)
     
  2. Viech

    Viech New Member

    Hoi!
    Ich habe ein Problem, und zwar bekomme ich meinen Mülleimer nicht mehr geleert. Es kommt immer die Fehlermeldung: "der Vorgang konnte nicht abgeschlossen werden, da eines oder mehrere benötigte Objekte nicht gefunden wurden. (fehler -35)"

    In dem Papierkorb befindet sich ein Ordner "x" (hab ihn selbst darein getan), der leer zu sein scheint... wenn ich mich aber mit dem "terminal" Programm (als root Benutzer) einwähle, dann sehe ich im Ordner x noch eine .mp3 Datei.
    Will ich die von da aus verschieben oder löschen, sagt er mir immer "badly placed".
    Kennt jemand das Problem und weiß mir zu helfen?
    würd mich freuen, Tschööö :)
     
  3. Fehler 3

    Fehler 3 New Member

    Hi Viech,

    hatte das Problem mal unter 9.1. Da half nur, alle Dateien auf ein anderes Volume kopieren (habe 3 davon) und dann das Volume löschen und das System neu aufspielen. Soweit ich weis ist das Inhaltsverzeichnis des Volumes beschädigt. Norten konnte da auch nicht helfen. Es zeigte immer an, dass das Volume erfolgreich repariert wurde, ohne dieses auch wirklich getan zu haben.
    Ich hoffe das hilft erst einmal.

    Gruß
     
  4. Fehler 3

    Fehler 3 New Member

    Hi Viech,

    hatte das Problem mal unter 9.1. Da half nur, alle Dateien auf ein anderes Volume kopieren (habe 3 davon) und dann das Volume löschen und das System neu aufspielen. Soweit ich weis ist das Inhaltsverzeichnis des Volumes beschädigt. Norten konnte da auch nicht helfen. Es zeigte immer an, dass das Volume erfolgreich repariert wurde, ohne dieses auch wirklich getan zu haben.
    Ich hoffe das hilft erst einmal.

    Gruß
     

Diese Seite empfehlen