Fehler nach Update auf 10.4.3 (Mail geht nicht mehr, Programme starten langsam)

Dieses Thema im Forum "Software" wurde erstellt von plha007, 28. Dezember 2005.

  1. plha007

    plha007 New Member

    Hallo!

    Folgende Probleme treten nach einem Update auf 10.4.3 bei meinem Powerbook auf:

    Der Rechner fährt viel langsamer hoch. Die Dashbar ist zunächst nur halb zu sehen und springt dann an ihre endgültige Position, danach erscheint der Finder, dann Spotlight, danach die Uhrzeit, Akkuanzeige und dann der Schreibtisch. Bis ich dann endgültig arbeiten kann vergehen einige Minuten. Vor dem Update war die Angelegenheit nach max. 1 Minute erledigt.

    Mail läuft gar nicht mehr. Ich klicke es in der Dashbar an, das Symbol hüpft ein paar Dutzend mal auf und ab, dann ist Ende.

    Alle anderen Programme starten extrem langsam, brauchen vielleicht eine Minute, wo sie vorher 5 Sekunden benötigt haben. Irgendwann erscheint der Ball und nichts geht mehr, bis das Programm startet. Danach laufen die Programme einwandfrei.

    Mir wäre es, als würde die Festplatte immer Anläufe nehmen und dann irgendwann funktioniert das Laden des Programms, klingt jedenfalls so.

    Ich habe schon das Combi Update noch einmal drüber gespielt und das Festplattendienstprogramm drüber laufen lassen. Nix.

    Was kann ich tun?

    Danke und schöne Grüße
    Christian
     
  2. Macziege

    Macziege New Member

    Willkommen im Forum!

    Beantworte doch bitte erst einmal folgende Fragen:

    Welcher Rechner ist es genau, wie viel Ram, wie viel Platz auf der Festplatte.

    Von welchem System würde auf 4.3 upgedatet?

    Wie wurde installiert? Wurden vorher Volumen und Rechte geprüft?
     
  3. maiden

    maiden Lever duat us slav

    nach Updates starten die Kisten öfter die ersten paar Mal langsamer als vorher. Meist legt sich das aber wieder. Du könntest noch die Rechte reparieren. 10.4.3 scheint da mal wieder kein großer Wurf Apples zu sein. Zu viele zerschossene Rechte. Nach der Reparatur darfst du dich nicht durch weiterhin zerschossene Rechte irritieren lassen. Das ist so bei 10.4.3, daß selbst nach mehrmaligem Durchlauf immer wieder Rechte falsch vergeben sind. Vielleicht wirds mit dem nächsten Update besser.

    Wenn Mail nach der Rechtereparatur immer noch nicht geht, solltest du die zu Mail gehörenden Prefs mal "löschen". Ziehe sie aber nur in den Papierkorb und laß sie da erst mal liegen. Dann starte Mail neu.
     

Diese Seite empfehlen