Fehleranzeige für Systemuhr

Dieses Thema im Forum "Hardware" wurde erstellt von Neumac, 29. Mai 2009.

  1. Neumac

    Neumac Member

    Hallo,
    seit etwa zwei Wochen erhalte ich grundsätzlich nach dem Einschalten die Fehlermeldung:
    ---
    "Ihre Systemuhr ist auf eine Datum vor dem 24. März 2001 eingestellt. ... Stellen Sie das Datum und die Uhrzeit über die Systemeinstellung "Datum&Uhrzeit" manuell ein. ..."
    ---
    Tatsächlich aber stimmen die eingestellte Zeit und Datum!!!

    Vermutung: Spannungsverlust der Lithiumbatterie nach knapp vier Jahren Betrieb, so dass die Fehleranzeige spinnt??? Oder???

    Danke für die Hilfe - der Neumac.

    G5; Dual 2,3; 1,5 GB; 10.4.11
     
  2. MacS

    MacS Active Member

    Jepp, ganz klares Zeichen für eine leere Lithium-Batterie. Wenn dein Rechner am Netz hängt, holt er sich die aktuelle Zeit durch die Zeit-Server. Daher kommt erst die Fehlermeldung (24.03.2001 ist das Datum, an dem MacOS X öffentlich das erste Mal verkauft wurde, daher wird kein älteres Datum angezeigt. Für X fängt da die Zeitrechnung an), dann holt sich der Rechner die aktuelle Zeit vom NTP-Server. Daher siehst du gar nicht, dass die Uhr stehen geblieben war.

    Es handelt sich dabei um eine 3,6V Lithium-Zelle der Baugröße 1/2 AA (also halbe Länge einer AA-Zelle = Mignon). Schmeiss mal Google an, die gibt's ab ca. 5 Eu aufwärts. Beim Apple-Händler zahlt man gut und gerne auch schon mal das 3-fache!
     
  3. Neumac

    Neumac Member

    Danke dem MacS für die treffsichere Diagnose!!! ---

    Obwohl ich die Zeitübernahme vom Server auch irgendwie im Hinterkopf hatte, bin ich leider nicht auf die Idee gekommen, mal ohne Internetzugang hochzufahren. Das habe ich nun nachgeholt: Systemuhr steht dann auf den 01.01.1970
    ---
    Damit ist also - wie von Dir vor beschrieben - die Lithiumbatterie leer. Eine Neue habe ich bei Conrad bestellt(4,50 € ohne Versand).

    Viele Grüße von Neumac
     

Diese Seite empfehlen