fehlerhafte TCP/IPverbindung bei OS X???

Dieses Thema im Forum "Hardware" wurde erstellt von kben, 15. Oktober 2002.

  1. kben

    kben New Member

    ich hab ne t-dsl verbindung. nun möchte ich mit dem internet explorer unter mac os 10.1.5 ins internet und starte den explorer 5.2.
    obwohl ich aber in den netzwerkeinstellungen "beim Zugriff auf TCP/IP automatisch verbinden" aktiviert habe, muss ich die internetverbindung immer manuell herstellen. ansonsten legt der explorer gar nicht erst los.

    Ich möchte, dass -wie früher bei os 9 auch- der explorer bzw. das Betriebssystem die verbindung selber herstellt.

    was kann ich ändern?

    gruss, ben
     
  2. DonRene

    DonRene New Member

    hast du eine startsite eingetragen? bei mir geht das ohne probleme. einfach den ie in die startobjekten auswählen.

    und din netzwerk "bei bedarf automatisch verbuinden" anklicken.
     
  3. Dradts

    Dradts New Member

    Im Internet Explorer gibt es bei den Einstellungen eine Option, die heisst "Bei Bedarf Verbinden" oder sowas. Vielleicht solltest Du diese Option mal anklicken!
     
  4. kben

    kben New Member

    die startseite hab ich genau deswegen ausgetragen. wenn ich den explorer startete kam immer die fehlermeldung dass er den server nicht finden konnte oder so ähnliches. dann dauerte es sogar noch länger. manchmal musste ich erst die umgebung ändern und dann wieder zurück und dann manuell anmelden und dann erst den ie starten. dann ging es! aber es scheint mir, als sucht sich mein mac immer wieder ne neue reihenfolge aus!

    in netzwerk ist "bei bedarf verbinden" bereits aktiviert.
     
  5. kben

    kben New Member

    bitte gib mal ganauere angaben, wo man im ie eine solche einstellung vornehmen kann!

    gruss, ben
     
  6. Dradts

    Dradts New Member

    Muss ich nachher mal schauen, wenn ich zu Hause bin!
     
  7. Dradts

    Dradts New Member

    Ich habs jetzt!
    Der Punkt befindet sich in den IE Einstellungen unter:

    Webbrowser->Erweitert->Offlinearbeiten

    Dort gibt es eine Checkbox "Automatische Internetverbindung herstellen, wenn die Seite nicht im Cache ist". Die muss angekreuzt sein, dann müsste Dein Problem behoben sein!
     

Diese Seite empfehlen