Fehlerhafter iMovie Film-export

Dieses Thema im Forum "Software" wurde erstellt von Felix Frei, 29. Juni 2001.

  1. Felix Frei

    Felix Frei New Member

    Wenn ich mein fertiges iMovie Filmprojekt auf meine Videokammera zürück exportieren will entstehen Tonsprünge sowie manchmal sogar Tonausfälle und Bildruckler. An der Kammera kann es nicht liegen ,passiert auch bei anderer Kammera und nicht immer am gleichen Ort auf dem Film . Wer weiss Rat ???
     
  2. Andrin

    Andrin New Member

    Vielleicht liegt es an dem Kabel. Musst schauen, dass es kein Staub oder ähnliches am Stecker hat und es sich nicht in der Nähe eines Netzgerätes befindet. Probier es einmal mit einem anderen Kabel.
    Die Kassetten, auf die du exportierst sind in Ordnung?

    Gruss
    Andrin
     
  3. Robert

    Robert New Member

    Hoi Felix
    Apple hat einige dringende Empfehlungen zu iMovie:
    - Kontrollfeld "Energie sparen" auf NIE stellen
    - alle anderen Programme ausschalten
    - den Speicher für iMovie verdoppeln
    - den virtuellen Speicher unbedingt ausschalten (Frage: wieviel RAM hast Du?
    - ev. gelegentlich die Schreibtischdatei neu aufbauen.
    Bemerkungen zur Festplatte:
    - hast Du eine separate Partition erstellt, die Du nur für DV-Video-Projekte verwenden kannst? Falls nein, wird die Platte mit der Zeit stark fragmentiert und es kann solche Ton- und Bildaussetzer geben (eigene Erfahrung). Wichtig scheint mir deshalb, die Video-Partition öfters mit Norton Utilities zu optimieren. Seitdem ich diese Empfehlungen strikte befolge, habe ich diesbezüglich keinerlei Probleme mehr.

    Viel Glück!
    Robert
     
  4. Felix Frei

    Felix Frei New Member

    Wenn ich mein fertiges iMovie Filmprojekt auf meine Videokammera zürück exportieren will entstehen Tonsprünge sowie manchmal sogar Tonausfälle und Bildruckler. An der Kammera kann es nicht liegen ,passiert auch bei anderer Kammera und nicht immer am gleichen Ort auf dem Film . Wer weiss Rat ???
     
  5. Andrin

    Andrin New Member

    Vielleicht liegt es an dem Kabel. Musst schauen, dass es kein Staub oder ähnliches am Stecker hat und es sich nicht in der Nähe eines Netzgerätes befindet. Probier es einmal mit einem anderen Kabel.
    Die Kassetten, auf die du exportierst sind in Ordnung?

    Gruss
    Andrin
     
  6. Robert

    Robert New Member

    Hoi Felix
    Apple hat einige dringende Empfehlungen zu iMovie:
    - Kontrollfeld "Energie sparen" auf NIE stellen
    - alle anderen Programme ausschalten
    - den Speicher für iMovie verdoppeln
    - den virtuellen Speicher unbedingt ausschalten (Frage: wieviel RAM hast Du?
    - ev. gelegentlich die Schreibtischdatei neu aufbauen.
    Bemerkungen zur Festplatte:
    - hast Du eine separate Partition erstellt, die Du nur für DV-Video-Projekte verwenden kannst? Falls nein, wird die Platte mit der Zeit stark fragmentiert und es kann solche Ton- und Bildaussetzer geben (eigene Erfahrung). Wichtig scheint mir deshalb, die Video-Partition öfters mit Norton Utilities zu optimieren. Seitdem ich diese Empfehlungen strikte befolge, habe ich diesbezüglich keinerlei Probleme mehr.

    Viel Glück!
    Robert
     

Diese Seite empfehlen