Fehlermeldung bei Outlook 2011 unter OS X 10.8.3

Dieses Thema im Forum "OS X Lion" wurde erstellt von MacGerdTue, 4. April 2013.

  1. MacGerdTue

    MacGerdTue New Member

    seit ich unter Mac OS X 10.8.3 Outlook 2011 verwende erhalte ich regelmäßig folgende Fehlermeldung.

    Outlook kann den Server nicht finden. Überprüfen Sie, ob die Serverdaten unter "Kontoeinstellungen" und die DNS-Einstellungen in den Systemeinstellungen unter "Netzwerk" richtig eingetragen sind.

    Das ist offensichtlich richtig, was ich eingestellt habe den von anderen Rechnern gesendete Test-Mails kommen zwischen den Fehlermeldungen irgendwann an. Internet funktioniert einwandfrei.

    Kennt irgendwer auch dieses Problem und eine Lösung. Danke
     
  2. MacS

    MacS Active Member

    Mehr Infos bitte:
    Welcher eMail-Provider? Und bitte auch gleich mal Screenshots von den Kontoeinstellung hier hochladen. Kontoname und andere persönliche Einstellung bitte vorher unkenntlich machen. Wichtig sind Servername und Protokoll-Einstellungen (Ports, SSL usw.)!
     
  3. MacGerdTue

    MacGerdTue New Member

    danke für die schnelle Reaktion. Der Provider ist ARCOR. Im dem Anhang sind die Kontoeinstellungen dargestellt. Unter Erweitert wurden in "Ordner" nur die ARCO üblichen Speicherplätze für Entwürfe, Gesendet usw. ausgewählt, in "Sicherheit" wurde nichts verändert. MacGerdTue
     

    Anhänge:

  4. MacS

    MacS Active Member

    Vermutung: in der Authorisierung liegt der Fehler (Verbindung über SSL -> weitere Optionen). Es gibt da verschiedene Methoden. Unter Apples Mail sind 6 verschiedene Optionen. Ich bin weder bei Arcor noch nutze ich Outlook, aber bei den meisten anderen Provider ist "Kennwort" die richtige Methode. Da musst du mal schauen, wie bei dir die Optionen heissen.
    Den Anhang $Bildschirmfoto 2013-04-05 um 12.07.01.png betrachten
    Und noch ein Hinweis: Provider bieten meistens auf ihren Hilfe-Seiten für die Einrichtung verschiedener eMails-Clients bebilderte Anleitung. Schon mal recherchiert? Ich kenne das von T-Online und auch GMX...
     
  5. MacGerdTue

    MacGerdTue New Member

    bin nicht verschollen. In der Zeit habe ich viele andere Infos gesucht und ausprobiert, vom Provider und aus anderen Foren, zu Arcor und Outlook (leider nur für WIN Version).
    Der Hinweis auf die Verbindungseinstellungen aus Mail lässt sich nicht so übertragen, beim Mac Outlook gibt es die nicht. Es funktioniert auch nur die eingestellte.
    Mein verzweifelter Versuch die Porteinstellungen aus einem Windowsrechner zu übernehmen ging vollkommen schief - erwartungsgemäß.
    Im Anhang noch einmal die Einstellungen die ich ausprobiert habe, gefühlt ein verbessertes Verhalten aber kein Erfolg.
    Werde diese Einstellungen auch mal dem Support von ARCOR schicken in der Hoffnung nicht nur wieder eine abgeschriebene FAQ als Antwort zu bekommen.
    Jedenfalls besten Dank für die Hilfe. MacGerdTue
     

    Anhänge:

Diese Seite empfehlen