Fehlermeldung, wechsel panther zu tiger I-Mac??

Dieses Thema im Forum "Software" wurde erstellt von ubique, 27. Mai 2008.

  1. ubique

    ubique New Member

    Ich hatte einen I-Mac PowerPC G5, 1,6 Giga CPU, auf dem lief 10.3.11.
    Problem 1: Mein neuer I-Pod braucht 10.4. (das ist schon unsympathisch, wenn man bedenkt, dass I-Pod bis Windows 97 geht!!!)
    Problem 2: Explorer sowie Safari stürzten bei z.B. U-Tube IMMER ab.

    Dann hab ich mir bei E-Bay 10.4.10 original InstallDisks besorgt, in der beschreibung stand Power PC G5, auf der CD steht Mac Book Pro.(part of a hardwarebundle, not to be sold separateley...)

    Installieren ging nicht, allerdings habe ich im laufe meiner Versuche all meine programme usw gelöscht (Die dateien habe ich schon gespeichert).
    Beim Hardwarecheck kam folgende Fehlercode:

    2MEM/1/4:DIMM/J4001

    Momentan spiele ich wieder das 10.3. drauf, damit ich wenigstens irgendwas machen kann
    Die Updates brauchen wohl eine ganze Nacht... :augenring

    Was soll ich tun, bzw. was ist mein Problem?
    Bedeutet die Fehlermeldung einen HardwareSchaden, muss ich den reparieren lassen? Oder kommt der ganze I Mac auf den Müll?
    Ist vielleicht die CD von Ebay das Problem, das es deshalb nicht läuft?
    Kommt die auf den Müll?

    An alle die mir mit Rat zur Seite stehen Danke von ganzem, kaffeegetränktem Herzen
     
  2. danilatore

    danilatore Moderatore Mitarbeiter

    Kauf dir 10.5 im Laden.
    Die bei eBay gekaufte MacBook Pro DVD funktioniert natürlich nicht.
     
  3. ubique

    ubique New Member

    Das wäre ja meine Idee gewesen, aber:
    ich habe gelesen, dass man dafür ca 800 mHz Frequenz braucht und mein Imac hat nur so ca 500 wenn ich mich richtig erinnere.
    Jetzt hab ich das 10.3.5 wieder drauf, aber der läuft nicht richtig, z.B. komme ich unter keinen Umständen ins Internet. Könnte es nicht sein, dass die fehlermeldung einen Hardwarefehler bezeichnet?

    danke für deinen Tipp, liebe grüße
    Johanna
     

Diese Seite empfehlen