Fensteraufbau wird langsam

Dieses Thema im Forum "Software" wurde erstellt von Fritz, 13. Februar 2001.

  1. Fritz

    Fritz New Member

    Kennt einer das Problem, dass sich die Fenster aufeinmal ganz langsam, von unten nach oben, oder andersrum, aufbauen(als ob die 2D Darstellung nicht mehr richtig funktioniert)?
    Das Problem ist nach einem Neustart wieder behoben-nervt aber ganz schön!

    Hab nen G3 b/w 300; 256MB Ram; virtueller Speicher ist aus; MacOS 9.04

    Danke für eure Hilfe :)
     
  2. Luc

    Luc New Member

    Hast du die Festplatte schon einmal defragmentiert? Mit Norton oder TechTool?
     
  3. Fritz

    Fritz New Member

    An der Festplatte liegt es auf jeden Fall nicht, die ist 100% in Ordnung und
    nicht nennenswert fragmentiert!
    Trotzdem vielen Dank :)
     
  4. Luc

    Luc New Member

    Ist genügend RAM vorhanden?
     
  5. Lars Felber

    Lars Felber New Member

    Das Problem ist mir bekannt. Vor allem, wenn bei Photoshop große Dateien offen sind oder man ein Spiel wie Unreal Tournament laufen hat und in den Finder wechselt. Muss mit den ATI-Treibern zu tun haben. Geht es Dir in denselben Situationen so, oder passiert das auch ohne andere geöffnete Programme, eventuell erst nachdem Du Deine Applikationen geschlossen hast?
     
  6. MacJester

    MacJester New Member

    Hi

    ich würd ma kucken, welche Hintergrundprozesse alle bei dir laufen.

    Denn auch wenn MacOS mehrere Prozesse gleichzeitig unterstüzt, werden diese meist ehr pseudoparrallel ausgeführt. Wenn du nun einen Prozess hast der ziehmlich viel Power braucht, kann es passieren, das den anderen diese Rechenzeit fehlt. Daher dieser Langsame Aufbau. (Das Beispiel mit Unreal wahr schon sehr gut, da das spiel ein richtiger Zeitfresser ist....)

    Gruß

    MacJester
     
  7. Fritz

    Fritz New Member

    Hallöchen!

    Danke erst mal für eure Antworten :)

    Die Frage in Bezug auf das vorhandene RAM muss ich wohl nicht beantworten-ich glaube 256MB sind da echt genug!
    Hintergrundprozesse laufen auch nicht-es ist wirklich nur der Finder aktiv und alle anderen Programme beendet-also nichts was die CPU belastet.
    Ich habe auch keine grossen Bilder mit PS bearbeitet.
    Die Fenster, egal ob das jetzt ein Fenster vom Internet Explorer oder eins von irgend 'nem Ordner ist, bauen sich einfach auf einmal, wenn man sie verschiebt oder scrollt, total langsam auf (fängt oben oder unten an und baut sich dann bis zum jeweiligen, anderen Ende auf).
    Erst wenn ich den Rechner neu starte, geht der Aufbau wie gewohnt von Statten.
    Falls jemand noch einen Lösungsvorschlag zu diesem Problem hätte, wäre ich sehr dankbar ¿-)

    MfG

    Fritz(the cat)
     
  8. apoc7

    apoc7 New Member

    Kommt das vor wenn Du ein Fenster zumachst und er die dahinter befindlichen Icons schön langsam aber penibel auf den Desktop pinselt?

    Also bei mir tritt genau dieser Fehler auf, wenn mein freier Speicher zu neige geht. Bei 192MB Ram und Photoshop kam das schon mal vor.
    Seit ich jedoch 450 MB habe ist das deutlich seltener der Fall.
    (Es sei denn und übertreibe mit den gestarteten Applikationen ;-)

    Sonst ist der Fehler bei mir noch nie Aufgetreten ...
     
  9. Fritz

    Fritz New Member

    Hi,
    Nach dem Zumachen ist alles normal, nur das Fenster an sich baut sich langsam auf.
    Ich hab das Ganze nochmal genau beobachtet und dabei ist mir aufgefallen, dass das beschriebene Problem besonders häufig auftritt, nachdem man Quicktime oder den Picture Viewer gestartet hat.

    Hat das wirklich noch keiner erlebt? Ein Freund von mir hat das gleiche Problem und weiss auch keinen Rat!?

    Bis denne

    Fritz
     

Diese Seite empfehlen