Festplatte grammelt!

Dieses Thema im Forum "Hardware" wurde erstellt von Imothep, 10. November 2004.

  1. Imothep

    Imothep New Member

    Habe folgendes Problem an einem G4 500 unter 10.2.6:

    Auf manche ältere emails (habe ca. 300 Mails in Mail) kann ich nicht zugreifen weil die Festplatte zu knarren anfängt und die Meldung "Schreib-Lesefehler aufgetreten" erscheint.
    Dasselbe passiert wenn ich versuche eine abgespeicherte XPress-Datei aus dem Vorjahr zu öffnen.

    Nun, Festplatte kaputt, werden alle jetzt schreien. Das ist mir klar, aber dieselben Effekte hatte ich bereits vor einem halben Jahr mit einer anderen Festplatte (der originalen 27 gig-Pladde), worauf ich die jetzige kaufte (80gig) einbaute.

    Ist das Zufall mit den Mails? Wieso ist diesmal scheinbar wieder derselbe Sektor betroffen (mails)? Auch damals war eine große X-Press-Datei im Eimer, ist vielleicht X-Press Schuld?
     
  2. John L.

    John L. Active Member

    Ist jetzt nur mal so ne Vermutung...

    Die Mails, die Du auf der 27 GB Platte nicht lesen konntest...sind das die Gleichen wie auf der 80 GB HD..? Wie siehts mit der XPress Datei aus..?

    Worauf ich raus will...wenn Du ne defekte 27 GB HD auf ne neue 80 GB HD kopierst und da ein paar Mails defekt sind, werden die beim kopieren sicher nicht repariert, dito die XPress Datei...und somit versucht Mail dann Daten zu lesen, die schon "defekt" rüber kopiert wurden. Und dann könnte so ein Fehler kommen...


    Ich geh aber davon aus, dass die Platte hinüber ist..

    John L.
     
  3. Imothep

    Imothep New Member

    ... die Dateien (.mbox und die XPress-Dateien) sind natürlich andere.

    Damals habe ich die 80er HD gekauft, neues System aufgespielt und die Daten die noch verwendbar waren rübergeschaufelt.
    Mails waren damals nicht mehr zu gebrauchen, auch die Xpress-Datei durfte ich neu schreiben.

    Mich wundert es nur, dass ich nun schon wieder dieselbe Scheisse beisammen habe, obwohl andere Platte.
     
  4. John L.

    John L. Active Member

    Denk aber, es ist die Platte...!

    Aber mal zum Thema Kuriositäten: Hab letztes Jahr mal in einer Bestellung 2 Compaq DL320 Server (Pizzaschachteln) bestellt und vom Lieferanten von IDE auf SCSI umbauen lassen. Da die SCSI Kabel nicht lieferbar waren, hab ich mit ihm vereinbart, die Kabel per Direktlieferung zu mir und die Server auch, zusammenbauen tu ich selber. Dadurch konnte der Lieferant also keinen Funktionstest machen.

    Das Zeug kam, ich bau die Kisten zusammen und schaffs nicht, dass er mir bei der Betriebssystem Installation die beiden SCSI HDs anzeigt (auf keinem der 2 Server). Nach einem Tag basteln stellte sich raus, das beide (vom Lieferanten oder Compaq) eingebauten!!!) SCSI Controller defekt waren!!!

    Gib Dir das mal...!

    Soviel zum Thema wunderbare Welt der Hardware...

    Ich hoff, Du hast noch Garantie auf die defekte Platte.

    John L.
     

Diese Seite empfehlen