Festplatte spinnt beim Startup

Dieses Thema im Forum "Software" wurde erstellt von Bazilla, 29. Juni 2001.

  1. Bazilla

    Bazilla New Member

    Mein G4 gibt mir bei jedem Neustart die Meldung:
    "Volume Format konnte nicht gelesen werden" - mit der Option zu intialisieren. Wenn ich abreche dann baut sich ganz normal der Desktop auf. Was ist das ? Is der Treiber kaputt ? Es is die orgiginal Platte aus dem G4/400 10 GB. Wenns einer weiss, dann waere es echt cool Hilfe zu bekommen. Danke im Vorraus.
     
  2. maiden

    maiden Lever duat us slav

    Liegt da eine leere CD im CD-Player?
     
  3. Bazilla

    Bazilla New Member

    natürlich nicht, die geschichte läuft seit nem´halben jahr...
     
  4. ede716167

    ede716167 New Member

    Hast Du schon mal mit Norton oder TechTool die HD gecheckt? Erste Hilfe, gibt die Fehlermeldungen aus?

    Andreas
     
  5. Bazilla

    Bazilla New Member

    Mein G4 gibt mir bei jedem Neustart die Meldung:
    "Volume Format konnte nicht gelesen werden" - mit der Option zu intialisieren. Wenn ich abreche dann baut sich ganz normal der Desktop auf. Was ist das ? Is der Treiber kaputt ? Es is die orgiginal Platte aus dem G4/400 10 GB. Wenns einer weiss, dann waere es echt cool Hilfe zu bekommen. Danke im Vorraus.
     
  6. maiden

    maiden Lever duat us slav

    Liegt da eine leere CD im CD-Player?
     
  7. Bazilla

    Bazilla New Member

    natürlich nicht, die geschichte läuft seit nem´halben jahr...
     
  8. ede716167

    ede716167 New Member

    Hast Du schon mal mit Norton oder TechTool die HD gecheckt? Erste Hilfe, gibt die Fehlermeldungen aus?

    Andreas
     

Diese Seite empfehlen