festplatte wird nicht erkannt

Dieses Thema im Forum "Hardware" wurde erstellt von mike1234, 7. September 2003.

  1. mike1234

    mike1234 New Member

    hallo !!!

    habe seit gestern ein schwieriges problem!

    eine von meinen 2 scsi festplatten wird nicht mehr erkannt.

    starte ich von dieser platte, oder ist die platte am scsi bus angeschlossen,
    höre ich nur ein monotones tik tik ;;;; startet dann nach ca. 15 minuten
    ganz hoch und system fragt dann wegen initialisieren.

    wenn ich das mache , sind alle daten weg!!!

    oder ist nur das berteibssystem auf der platte defekt.

    guss un danke miek

    gibts eine sofware??
     
  2. mike1234

    mike1234 New Member

    hallo !!!

    habe seit gestern ein schwieriges problem!

    eine von meinen 2 scsi festplatten wird nicht mehr erkannt.

    starte ich von dieser platte, oder ist die platte am scsi bus angeschlossen,
    höre ich nur ein monotones tik tik ;;;; startet dann nach ca. 15 minuten
    ganz hoch und system fragt dann wegen initialisieren.

    wenn ich das mache , sind alle daten weg!!!

    oder ist nur das berteibssystem auf der platte defekt.

    guss un danke miek

    gibts eine sofware??
     
  3. AndreasG

    AndreasG Active Member

    Könnte schon ein Problem mit dem Dateisystem etc. sein. Unter OS9 war/ist Norton Disk Doctor erste Wahl unter OSX taugt Norton nichts mehr, da muss man auf DiskWarrior oder TechTool ausweichen. Helfen diese Tools nicht weiter, müsste man mit schwererem Geschützt auffahren, wobei dann natürlich Daten verloren gehen (Formatierung, ev. gar Low-Level-Format).

    Wenn Du noch die Möglichkeit dazu hast, würde ich das Problem unter OS9 angehen.

    Gruss
    Andreas

    P.S: Beschreibe das Problem das nächste Mal doch bitte ein wenig präziser: Welcher Mac, welches OS, welcher SCSI-Adapter...
     
  4. mike1234

    mike1234 New Member

    hallo !!!

    habe seit gestern ein schwieriges problem!

    eine von meinen 2 scsi festplatten wird nicht mehr erkannt.

    starte ich von dieser platte, oder ist die platte am scsi bus angeschlossen,
    höre ich nur ein monotones tik tik ;;;; startet dann nach ca. 15 minuten
    ganz hoch und system fragt dann wegen initialisieren.

    wenn ich das mache , sind alle daten weg!!!

    oder ist nur das berteibssystem auf der platte defekt.

    guss un danke miek

    gibts eine sofware??
     
  5. AndreasG

    AndreasG Active Member

    Könnte schon ein Problem mit dem Dateisystem etc. sein. Unter OS9 war/ist Norton Disk Doctor erste Wahl unter OSX taugt Norton nichts mehr, da muss man auf DiskWarrior oder TechTool ausweichen. Helfen diese Tools nicht weiter, müsste man mit schwererem Geschützt auffahren, wobei dann natürlich Daten verloren gehen (Formatierung, ev. gar Low-Level-Format).

    Wenn Du noch die Möglichkeit dazu hast, würde ich das Problem unter OS9 angehen.

    Gruss
    Andreas

    P.S: Beschreibe das Problem das nächste Mal doch bitte ein wenig präziser: Welcher Mac, welches OS, welcher SCSI-Adapter...
     
  6. mike1234

    mike1234 New Member

    hallo !!!

    habe seit gestern ein schwieriges problem!

    eine von meinen 2 scsi festplatten wird nicht mehr erkannt.

    starte ich von dieser platte, oder ist die platte am scsi bus angeschlossen,
    höre ich nur ein monotones tik tik ;;;; startet dann nach ca. 15 minuten
    ganz hoch und system fragt dann wegen initialisieren.

    wenn ich das mache , sind alle daten weg!!!

    oder ist nur das berteibssystem auf der platte defekt.

    guss un danke miek

    gibts eine sofware??
     
  7. mike1234

    mike1234 New Member

    hallo !!!

    habe seit gestern ein schwieriges problem!

    eine von meinen 2 scsi festplatten wird nicht mehr erkannt.

    starte ich von dieser platte, oder ist die platte am scsi bus angeschlossen,
    höre ich nur ein monotones tik tik ;;;; startet dann nach ca. 15 minuten
    ganz hoch und system fragt dann wegen initialisieren.

    wenn ich das mache , sind alle daten weg!!!

    oder ist nur das berteibssystem auf der platte defekt.

    guss un danke miek

    gibts eine sofware??
     
  8. AndreasG

    AndreasG Active Member

    Könnte schon ein Problem mit dem Dateisystem etc. sein. Unter OS9 war/ist Norton Disk Doctor erste Wahl unter OSX taugt Norton nichts mehr, da muss man auf DiskWarrior oder TechTool ausweichen. Helfen diese Tools nicht weiter, müsste man mit schwererem Geschützt auffahren, wobei dann natürlich Daten verloren gehen (Formatierung, ev. gar Low-Level-Format).

    Wenn Du noch die Möglichkeit dazu hast, würde ich das Problem unter OS9 angehen.

    Gruss
    Andreas

    P.S: Beschreibe das Problem das nächste Mal doch bitte ein wenig präziser: Welcher Mac, welches OS, welcher SCSI-Adapter...
     

Diese Seite empfehlen