Festplatte

Dieses Thema im Forum "Software" wurde erstellt von Bubu, 2. Juli 2001.

  1. Bubu

    Bubu New Member

    moin,
    ich habe mir gerade bei so einem pc händler eine quantum 40 gb festplatte gekauft und diese in meinem neuen g4 466 eingebaut. ich habe sie in drei partitionen a 12, 4 eingeteilt. nun will das os 9.1 bei fast jedem zweiten neustart, die eine partition mit osx initialisieren. das heißt für mich, das ich das osx jedesmal wieder neu installieren muss:-( weiß einer woran das liegt?

    gruss, rené
     
  2. Georg Kida

    Georg Kida New Member

    Hallo René

    hast Du die zweite auch richtig gejumpert.
    Die erste Platte ist von Haus als "Master" gejumpert.
    Die zweite Platte muß als "Slave" gejumpert sein.

    Vermute ich richtig, das Du OS 9.1 auf der ersten und OS X auf der zweiten Platte
    installiert hast?

    Das kann nicht gut gehen, und ist absolut falsch.
    Die richtige Installation ist:
    Platte 1: 1.Partition OS 9.1
    2.Partition OS X.

    Gruß Georg

    georg.kida@nexgo.de
     
  3. gizmo

    gizmo New Member

    wenn ich die schilderung lese, komme ich zum schluss, dass hier nur eine hd ihren dienst tut, wie?
    wie ist denn die osX-partition formatiert? HFS+ oder UFS? falls das zweite zutreffen sollte, könnte ich mir vorstellen, dass das problem da liegt, dass os 9.x dieses filesystem nicht versteht.
     
  4. Bubu

    Bubu New Member

    hallo georg,
    ja, ich habe das os x auf der zweiten platte installiert.. diese wurde auch als slave gejumpert. ich habe nun das osx auf der ersten platte installiert und hatte bis jetzt keine probleme..

    danke & gruss, rené
     
  5. Bubu

    Bubu New Member

    moin,
    ich habe mir gerade bei so einem pc händler eine quantum 40 gb festplatte gekauft und diese in meinem neuen g4 466 eingebaut. ich habe sie in drei partitionen a 12, 4 eingeteilt. nun will das os 9.1 bei fast jedem zweiten neustart, die eine partition mit osx initialisieren. das heißt für mich, das ich das osx jedesmal wieder neu installieren muss:-( weiß einer woran das liegt?

    gruss, rené
     
  6. Georg Kida

    Georg Kida New Member

    Hallo René

    hast Du die zweite auch richtig gejumpert.
    Die erste Platte ist von Haus als "Master" gejumpert.
    Die zweite Platte muß als "Slave" gejumpert sein.

    Vermute ich richtig, das Du OS 9.1 auf der ersten und OS X auf der zweiten Platte
    installiert hast?

    Das kann nicht gut gehen, und ist absolut falsch.
    Die richtige Installation ist:
    Platte 1: 1.Partition OS 9.1
    2.Partition OS X.

    Gruß Georg

    georg.kida@nexgo.de
     
  7. gizmo

    gizmo New Member

    wenn ich die schilderung lese, komme ich zum schluss, dass hier nur eine hd ihren dienst tut, wie?
    wie ist denn die osX-partition formatiert? HFS+ oder UFS? falls das zweite zutreffen sollte, könnte ich mir vorstellen, dass das problem da liegt, dass os 9.x dieses filesystem nicht versteht.
     
  8. Bubu

    Bubu New Member

    hallo georg,
    ja, ich habe das os x auf der zweiten platte installiert.. diese wurde auch als slave gejumpert. ich habe nun das osx auf der ersten platte installiert und hatte bis jetzt keine probleme..

    danke & gruss, rené
     

Diese Seite empfehlen