Festplatten-Controller kaputt???? G4

Dieses Thema im Forum "Hardware" wurde erstellt von picco, 14. September 2007.

  1. picco

    picco New Member

    G4, 867 Mhz, OS 10.4, 2 Ata-FP, 1 Scsi-FP
    Mein Rechner startet nicht mehr von den Festplatten. Von heute auf morgen. Ich hatte nichts Neues installiert, nichts verschoben, nichts gelöscht. Was noch geht: starten von der DVD, Zugriffsrechte reparieren, nach 2 bis 3 Versuchen kann ich dann im abgesicherten Modus von der Festplatte starten. Ich habe auf eine weitere eingebaute Platte (auf der vorher kein System war) OS 10.1 installiert, Installation erfolgreich, startete aber mit Halteverbotszeichen. Im Moment erkennt er die zweite Platte überhaupt nicht mehr. Beim FP-Dienstprogramm ist regelmäßig die Meldung, daß das Dateisystem wunderbar in Ordnung sei.

    Inzwischen habe ich alle möglichen Rams zurückgesetzt, Schreibtischdateien neu angelegt, plists gelöscht, ein neues Benutzerkonto angelegt, das System auf eine SCSI-Platte installiert (wieder Verbots-Zeichen beim Bootversuch), alles abgezogen, ausgesaugt, gut zugeredet.

    Im abgesicherten Modus gelingt es mir zwar, Daten zu brennen, aber oft hängt er sich auf, wenn ich nur eine x-beliebige Datei anklicke oder einen Ordner öffnen will.

    Os9 (auf extra-Partition) geht inzwischen auch nicht mehr zu starten, Busfehler 3 mit Bombe.

    Ein Hardwaretestprogramm habe ich leider nicht.

    Da diese Rechner ja inzwischen unter 200 Euro gehandelt werden, ist es vermutlich sinnvoll, sich einen anderen zuzulegen???? Da ich zeitlich unter Druck stehe, werde ich das wohl am Wochenende tun müssen. Oder hat jemand einen Tipp, was ich noch ausprobieren kann?
     
  2. TomPo

    TomPo Active Member

    Ein Apple eigenes Hardwaretestprogramm ist doch auf einer der System-DVDs mit drauf. Ist sogar gekennzeichnet.

    Vielleicht liegt das Problem aber auch nur an einer leeren Pufferbatterie? Die notfalls zu wechseln wäre kostengünstiger als ein neuer Rechner.
     
  3. picco

    picco New Member

    Datum und Uhrzeit sind immer korrekt... oder kann die trotzdem alle sein? Hardwaretest habe ich leider nicht, habe nur eine Install-DVD mit ein paar wenigen Dienstprogrammen. Kann man sowas irgendwo runterladen??
     
  4. dimoe

    dimoe New Member

    "Datum und Uhrzeit sind immer korrekt... oder kann die trotzdem alle sein?"
    Die Pufferbatterie war bei mir leer, aber das Starten ging immer, nur die Einstellungen und Uhrzeit waren futsch.

    1. Rat: im abgesicherten Modus im Systemprofiler nach dem Arbeitsspeicher zu gucken, vielleicht hilft es zum testen nur jeweils einen zu nutzen.

    2. Rat: alle PCI-Karten herausnehmen (Grafik braucht man natürlich)

    3. Rat: hast Du nicht noch eine leere Festplatte mit mindestens 6GB, die Du für eine weitere Neuinstallation benutzen kannst, von allen anderen Festplatten ziehst Du die Stecker ab.

    4. Rat: DiskWarrior, damit habe ich schon einige Festplatten wieder zum laufen bekommen.
    http://www.alsoft.com/DiskWarrior/
    Die CD ist startfähig und die 4er Version prüft auch ein wenig die Hardware.
    Wenn es übers Wochenende sein muß, hilft nur ein guter Apple Laden vor Ort, der die CD gelagert hat, ich hatte mir meine aus den USA schicken lassen (upgrade).

    Viel Erfolg
    Dirk
     
  5. picco

    picco New Member

    aber alles so wie vorher. Danke trotzdem für die Tipps. Eine der beiden Festplatten erkennt er nicht mehr. Zum Glück läßt sich alles brennen, wenn auch mit zwischenzeitlichen Abstürzen :augenring
     

Diese Seite empfehlen