festplatten crash unter iCab

Dieses Thema im Forum "Hardware" wurde erstellt von masch, 17. Januar 2005.

  1. masch

    masch New Member

    Hallo,
    hoffe dringend auf Hilfe.
    Mit dem G4/466 unter OS9.1 arbeite ich seit 2 Jahren recht problemlos mit iCab. Jetzt hatte ich nach dem Einfrieren bei einer Web Seite einen Festplattendefekt (Software). Die Daten wurden gerettet, Platte formatiert und erneut aufgespielt. 2 Tage damit gearbeitet und jetzt erneut ähnliches Problem (Erste Hilfe: Festplatte nicht aktivierbar). Hoffe es kann wieder hergestellt werden. Ist nur sehr teuer (ca. 90€).

    Die iCab Seiten waren in beiden Fällen total verschieden und ich kann mir nicht vorstellen, was die Festplatte da durcheinander bringt, zumal es in der Vergangenheit immer einmal Programmabstürze gegeben hat.

    Wer kann mir weiterhelfen?
    Kennt jemand dieses Verhalten und wie könnte man sich in Zukunft schützen, da ich den Rechner für bestimmte Programme noch benutzen will/muß.
    Kann das evt auch ein Virus sein?
    Gruß
    Manfred
     
  2. kawi

    kawi Revolution 666

    Ich glaube nicht das iCab den festplattenfehler hervorgerufen hat.
    Eher hat der festplattenfehler dazu geführt das iCab Einfriert. das hätte dir an der Stellle auch mit jedem anderen Programm passieren können.
    Ich würde sagen auf Nummer sicher gehen und eine neue festplatte anschaffen.
    da gibts doch schon 40 GB Platten für 50 € ungefähr ...


    P.S. Noch nie über OS X für den Rechner nachgedacht ? ;)
     
  3. masch

    masch New Member

    Hallo Kawi,

    mir wurde von CanCom versichert, die Festplatte sei in Ordnung. Mehr kann man erst mal nicht machen, wenn man nicht viel Ahnung hat.

    habe das System auf 9.2.2 updaten lassen (Internet läuft viel langsamer als unter 9.1) und auch darüber nachgedacht 10.3 zu installieren (kostet auch ganz schön). Was mich da erwartet weiß ich auch nicht.
    Gruß
    Manfred
     
  4. kawi

    kawi Revolution 666

    Hm, ist es denn einen *neue* Platte ?
    Hast du das programm DiskWarrior ? Oder kennst jemand der es hat?
    Damit würde ich die Platte mal durchchecken lassen wenn möglich.
    Was sagt denn das Erste Hilfe Programm ? gibt es Auskunft über die genaue Art des defektes?

    also das ein Browser zweimal hintereinander den B-Baum einer Platte zerschießt kann ich mir schwer vorstellen. Mir ist sowas gelegentlich mit der Kombination MS Word & Quark 4 unter OS 9 passiert.

    Da du 9.2 als wesentlich langsamer empfindest schätze ich hast du auch nicht gerade viel RAM in dem Gerät - damit macht OS X auch nicht wirklich Spaß.
    Aber *lohnen* würde sich der Umstieg allemal. Nicht nur das du Zugriff auf 10 *aktuelle* Browser hast, anstatt nur auf 3 veraltete, dir stände von einem Tag auf den anderen eine komplett neue Welt offen. Die ganze multi und mediale Entwicklung der letzten 4-5 Jahre wäre auf einen Schlag für dich nutzbar.

    Ich verstehe aber die Scheu vor den Kosten. Zumindest um den Kauf von RAM würdest du nicht drumrumkommen (einen 512 MB Stein rein und gut ist macht ca 90 €)
    Und dann noch das System.
    10.3 jedoch solltest du bald bei ebay für'n schmalen cent bekommen, wenn Apple die nächste Version 10.4 auf die Menschheit loslässt, wird die 10.3 auf ebay sicher hinterher geschmissen. Und dafür wäre dein Rechner geradezu prädistiniert.

    Ansonsten hab ich zu deinem eigentlichen Problem keine Lösung. Es müsste schon ein scherer bug in iCab sein der bei einem bestimmten Prozess in websites einen derartigen Fehler produziert.
    An einen Virus glaube ich weniger, vor allem nicht wenn sonst auf dem Rechner nichts läuft. die paar Viren die es für OS 9 gibt sind wirklich höchst selten ... es gibt doch dieses freewaretoll *Disinfectant* bei versiontracker.com

    Uralt, aber funktioniert immer noch prima als kostenloser virenscanner fürs OS 9 ... lass zur Not mal durchlaufen, nicht das da doch ein hartnäckiger schädling der ganz alten sorte auf deiner festplatt sitzt. ich glaube aber eher nicht.
     
  5. masch

    masch New Member

    Ich habe zwar einen Systemordner auf einer zweiten Platte, die ich aber als Startvolumen nicht ansprechen bzw. auswählen kann. Ich kann nur von Apples SystemCD booten. Erste Hilfe kommt am Schluss der Analyse nur zur Aussage : "Volume kann nicht aktiviert werden", was immer das heißt.

    Ich hatte leider noch keine Spiegelung der Problemplatte auf die zweite Platte gemacht. Der Fehler hat mich überrascht.

    Solche Programme, wie du sie ansprichst, habe ich nicht und ich kenne den Weg nicht, evt. von der 2. Platte mit Systemordner zu booten, kann sie -wie gesagt- nicht auswählen.

    Ich habe in meinem Rechner 768 MB RAM.

    Danke für deine Beiträge.
    Gruß
    Manfred
     
  6. kawi

    kawi Revolution 666

    Hm, dann ist die Platte defekt.
    Was ist wenn du die Platte mit dem Festplattendienstprogramm von der System CD neu formatierst/initialisierst (oder hieß das Dienstprogramm da noch "Laufwerke konfigurieren" ?)
    Dann sind natürlich deine Daten alle wieder futsch, denn die gehen dabei über den Jordan.
    Aber wenn die Platte zum zweiten mal in 2 Tagen auf diese weise aufgibt ist sie das möglicherweise sowieso.
    Ich würdse sie also nochmal neu formatieren, komplett löschen und dann nochmal das erste Hilfe programm der System CD drübergucken lassen.


    btw: whow, mit der Aussatttung wäre der rechner ja bestens gerüpstet für 10.3 ... vielleicht dann doch wenn alle 10.4 kaufen und ihr 10.3 zum fenster rausschmeißen ;-)
     

Diese Seite empfehlen