Festplatten-Dienstprog.

Dieses Thema im Forum "Hardware" wurde erstellt von Merlin, 18. Juli 2001.

  1. Merlin

    Merlin New Member

    hi

    meine Startvolume für X zeigt unter 10.0.4 folgende Meldung bei Überprüfung:

    HFS+ Volume wird überprüft.
    Zusatzdatei für Dateiaufbau wird überprüft.
    Katalog wird überprüft.
    Ungültige Anzahl an Endknoten
    (Sollte 169503 sein statt 169504)
    Multi-Link Dateien werden überprüft.
    Kataloghierarchie wird überprüft.
    Ungültige Anzahl von Objekten im Ornder
    (Sollte 14 sein statt 13)
    Ungültige Anzahl von Objekten im Ornder
    (Sollte 331 sein statt 329)
    Ungültiger Zähler für Dateien
    (Sollte 72100 sein statt 72097)
    Volume Bitmap wird überprüft.
    Volume Bitmap muss geringfügig repariert werden
    Volumeinformationen werden überprüft.
    Volume Header  muss geringfügig repariert werden
    Das Volume Merlin muss repariert werden.
    Überprüfung oder Reparatur beendet.

    So reparieren kann man es nicht da geschützt
    genauso wenn ich mich also root anmelde

    bei boot von X-CD 10.0 findet das prog keine Fehler
    genauso bei boot unter 9.1 keine Fehler

    Wie kann ich die Fehler beheben ohne Neuinstall. ??

    Danke Merlin
     
  2. sevenm

    sevenm New Member

    Musst nichts reparieren, ist alles in Ordnung. Das Tool zeigt nur korrekte Meldungen wenn von der CD gebootet wurde.

    Seven
     
  3. zeko

    zeko New Member

    So ähnliche ist es bei mir auch.
    Nachdem der Mac auch noch länger als früher beim Starten braucht, hab ich bei Apple angerufen.
    Bla, bla...

    Jedenfalls kannst du im "Single-User-Modus" starten und auch einen Check durführen.
    (Apfel+S) beim Starten drücken.
    Dann gibst du ein:
    fsck -y

    Wenn da keien Fehler sind, ist ales in Ordnung - So war es bei mir auch.
    exit
    Fertig
     
  4. zeko

    zeko New Member

    So ähnliche ist es bei mir auch.
    Nachdem der Mac auch noch länger als früher beim Starten braucht, hab ich bei Apple angerufen.
    Bla, bla...

    Jedenfalls kannst du im "Single-User-Modus" starten und auch einen Check durführen.
    (Apfel+S) beim Starten drücken.
    Dann gibst du ein:
    fsck -y

    Wenn da keien Fehler sind, ist ales in Ordnung - So war es bei mir auch.
    exit
    Fertig
     
  5. zeko

    zeko New Member

    So ähnliche ist es bei mir auch.
    Nachdem der Mac auch noch länger als früher beim Starten braucht, hab ich bei Apple angerufen.
    Bla, bla...

    Jedenfalls kannst du im "Single-User-Modus" starten und auch einen Check durführen.
    (Apfel+S) beim Starten drücken.
    Dann gibst du ein:
    fsck -y

    Wenn da keien Fehler sind, ist ales in Ordnung - So war es bei mir auch.
    exit
    Fertig
     

Diese Seite empfehlen