Festplatten-Frage

Dieses Thema im Forum "Hardware" wurde erstellt von macjazz, 2. Dezember 2007.

  1. macjazz

    macjazz New Member

    Hello,

    habe mir letzte Woche einen MacPro liefern lassen.
    Die 2. HD, die ich mitbestellt hatte war leider nicht eingebaut worden und wurde 3 Tage später nachgeschickt.
    Jetzt hatte ich sie eingebaut, sie ließ sich aber nicht aktivieren.
    Also nochmal raus und nachgeschaut.
    Meines Wissens müsste ja an der Rückseite ein Jumper vorhanden sein, damit man sie auch richtig konfigurieren kann, aber da ist nichts und war auch nichts beigepackt.
    Liege ich mit meiner Vermutung richtig und gibt's da vielleicht noch andere Möglichkeiten?

    macjazz
     
  2. MacS

    MacS Active Member

    SATA-Platten brauchen keine Jumper. Einzige Ausnahme sind Samsung-Platten, die sich von SATA-II auf SATA-I umjumpern lassen. Das ist gut, wenn man einen SATA-I-Controller hat, wie bei den G5-Macs Normalerweise ist SATA-II abwärtskompatibel, kann aber dennoch zu Problemen führen.

    Bevor du die Platte nutzen kannst, solltest du die mit dem Festplattendienstprgramm einrichten. Schon geschehen? (HFS Extended Journaled)
     
  3. macjazz

    macjazz New Member

    Da bin ich grade dabei, aber irgendwie scheint das nicht zu klappen.
    Habe sie zuerst partioniert.

    Dann wollte ich sie aktivieren, worauf eine Fehlermeldung kam, dass sie nicht aktiviert werden kann und ich mit "Erste Hilfe" weitermachen solle.

    Bin ich dorthin gewechselt, und habe sie überprüfen lassen.

    Kam wieder eine Fehlermeldung "konnte nicht überprüft werden, Fehler beim beenden".

    Bin ich auf "reparieren" gegangen, worauf nach einer Weile dieselbe Fehlermeldung kam.

    Irgendwie komme ich mir vor wie auf einem Amt oder bei einer Behörde.....
     
  4. Hape

    Hape New Member

    Hast du sie für den Mac formatiert?
     
  5. G.Auer

    G.Auer Member

    Vor kurzem habe ich eine zweite Festplatte eingebaut. Es war eine Samsung HD103UJ SATA, keine Jumper mitgeliefert und auch nicht eingebaut. Erster Start, Meldung ein neues Volume, soll dieses INITIALISIERT werden? Initialisieren Ja dann kam das Festplattendienstprogramm und am Ende hatte ich drei neue Partionen am Bildschirm.
    Erst mit dem SUPERDUPER kamen die Probleme. Die geklonte 10.5.1 Partion verhält sich total anders als das Original. Bei der ebenfalls geklonten 10.4.11 Partion habe ich bis jetzt keine Unterschiede gefunden.
     
  6. macjazz

    macjazz New Member

    entschuldige, aber was denn sonst.

    Ich habe es sogar mehrmals versucht, immer mit demselben Ergebnis.

    Ich glaub' ich werde die HD wieder zurückschicken.
     
  7. Hape

    Hape New Member

    Kein Problem, ich konnte es nur nicht lesen.

    Hast du mal einen anderen Einschub versucht?
     
  8. macjazz

    macjazz New Member

    Noch nicht, werd es aber versuchen, obwohl ich nicht glaube, dass das was bringt.
     
  9. Hape

    Hape New Member

    Na ja, es ist schon ungewöhnlich. Kommt aber sicher mal vor, daß eine Platte nicht will…
     
  10. macjazz

    macjazz New Member

    Das hätte mich wenig gestört, die war ohnehin nur für Backups bzw. als Reserve vorgesehen.
    Außerdem habe ich jetzt einen Grund die Rechnung etwas später zu bezahlen....
     

Diese Seite empfehlen