festplatten nicht auswählbar

Dieses Thema im Forum "Software" wurde erstellt von Marty_McFly, 2. September 2006.

  1. Marty_McFly

    Marty_McFly New Member

    schönen guten tag,
    folgendes problem hab ich:

    habe gerade meine zwei festplatten neu partitioniert und alles neu draufgespielt. an sich funktioniert alles, ABER:
    wenn ich beim start die alt-taste drücke um das startvolume auszuwählen, passiert genau GAR NIX.

    allerdings ist es kein problem, wenn ich in den Systemeinstellungen das startvolume festlege, das klappt dann.

    woran kann das liegen?

    system: 10.3.9, 400MHz G4

    Marty
     
  2. Marty_McFly

    Marty_McFly New Member

    habe in der zwischenzeit etwas probiert:

    beim start habe ich folgende kombi gedrückt:

    apfel - alt - P - R

    diese kombi dient dazu, den NVRAM zu löschen, also gespeicherte Infos über startvolumen, monitoreinstellungen, usw.

    danach habe ich gleich nur noch die ALT-taste gedrückt und es ist tatsächlich das auswahlmenü fürs startvolumen erschienen. habe auf meine arbeitsfestplatte gedrückt; die ist gestartet. danach hab ich zum test nochmals einen neustart mit ALT-Taste gemacht. resultat: schon wieder tut sich nichts.

    handelt es sich also um ein hardware-problem?

    lg
    marty
     
  3. Florian

    Florian New Member

    Ich vermute, daß die BackUp-Batterie leer ist und Dein Mac sich deshalb sein Start-Volume nicht merken kann.

    Hast Du einen Voltmeter? Dann miß die Batterie mal durch. Bei weniger als ca. 3,2 Volt Spannung hast Du das Problem gefunden.

    Gruß,
    Florian
     
  4. Marty_McFly

    Marty_McFly New Member

    hi florian,
    nein die batterie ists nicht. das problem ist ja nicht, dass er das startvolume nicht findet sondern dass ich es vor dem bootvorgang durch drücken der ALT-taste nicht auswählen kann.

    interessant ist dass es nur dann nicht geht, wenn ich vorher auf osx arbeite und dann neu starte; starte ich neu, nachdem ich vorher mit os9 gearbeitet habe, funktionierts.

    beim check der zugriffsrechte kommt jedes mal die meldung, dass es ein problem mit colorsync gibt, mit den farbprofilen...

    lg
    marty
     
  5. Florian

    Florian New Member

    Schließt Du das, oder hast Du das gemessen?
     
  6. Marty_McFly

    Marty_McFly New Member

    das schließe ich, weil der rechner sich ja merkt, welche festplatte ich in den systemerweiterungen unter "startvolume" aussuche. mir gehts einzig und alleine darum, beim start durch die ALT-taste wählen zu können.
     
  7. arnbas

    arnbas New Member

    Hier der alte Rat, Rechte reparieren, überprüfen, Cache löschen usw.
     
  8. meisterleise

    meisterleise Active Member

    Ich habe das Problem auch. Hatte es schon immer auf meinem G4/867 quicksilver. Hat noch nie funktioniert. Wenn ich das Startvolume per Alt-Befehl beim Starten wählen wollte, frohr der Rechner ein.
     
  9. arnbas

    arnbas New Member

    Ich vermute außerdem, dass es an 10.3.9 liegt.
    Diese Systemversion hatte einige Macken.
     
  10. pb_user

    pb_user New Member

    … , dass die tastatur nicht direkt am rechner sondern über einen hub angeschlossen ist.
     

Diese Seite empfehlen