Festplatten nicht mehr lesbar

Dieses Thema im Forum "Hardware" wurde erstellt von macintosn, 27. März 2008.

  1. macintosn

    macintosn New Member

    Ich weiss nicht warum, aber von einem Tag auf den Anderen sind meine sämtlichen Festplatten nicht mehr lesbar. Ich habe 5 externe Festplatten und kann sie nicht per Firewire 400, 800 oder USB ansprechen, habe alles probiert. Vielleicht habe ich ein aktuelles Update gemacht und deshalb mag es nicht mehr funzen. Allerdings glaube ich dies nicht, weil mein MacMini 1,5 die plötzlich auch nicht mehr lesen kann! Selbst Dienstprogramme und Onyx haben nichts gebracht… für mich eine riesen Katastrophe, wegen super-wichtigen Daten!!! Ich bin völlig verzweifelt!
    Sicherlich gibt es keinen Zusammenhang, aber das Einzige, was ich wirklich zwischenzeitlich an der Technik geändert habe, ist die Aufstockung meiner Internet-Bandbreite (bei Arcor) von 6.000 kBit auf 16.000 kBit und die Geräte-Aktualisierung auf das DSL-Modem Arcor-Easy Box A 300 WLAN. Das allerdings würde übrigens beide Rechner (G5 und MacMini) betreffen, weil sie im Netzwerk laufen!?!?!? - *Grübel*

    Bisher liefen die Festplatten fast 2 Jahre ohne Probleme und es sind auch Markenplatten, wie z.b. von Lacie.
    Hat Jemand eine Idee, mein Dilemma in den Griff zu bekommen?
    Ich benutze einen G5 1,6 GB mit 4 GB RAM, intern eine 160 GB-Platte (System) + eine 500 GB-Platte (Daten) - Beide laufen problemlos! - Bitte dringend um Tips!

    Ich habe übrigens keinen Bock auf Witzeleien von neureichen Usern wegen G5 mit 1,6 GB usw. (wie es manchmal hier im Forum normal scheint)
    Mein Mac funzt seit 4 Jahren tadellos und letztendlich ist ein Neuer (so gern ich ihn auch hätte) ne ernste Geldfrage!!!

    Nachtrag: Selbst fremde Mac-formatierte Festplatten können nicht mehr eingelesen werden, wie ich nun getestet habe.
    Vielleicht ist das ein Indiez: Die blauen Betriebsanzeigen in den Lacie-Festplatten flackern ganz schnell. Da taten sie früher nicht!!!

    Gruss Mac

    Sollte ich zum Thema einen Forum-Beitrag verpasst haben, bitte ich um Eure Links dazu. Vielen, vielen Dank!!!
     
  2. mex

    mex New Member

    Da alle ext. HDs auch am fremden Mac und fremde HDs am G5-Mac nicht mehr gehen, ist wohl mit der Peripherieanbindung am Mac elektrisch etwas Schlimmes passiert, was die ext. Controller mit in den Abgrund gerissen hat. Da die internen HDs noch funktionieren, koennte wohl nur noch helfen, die ext. Festplatten aus ihren Gehaeusen auszubauen und im G5 intern versuchen, ob sie da noch laufen. So koennten wenigstens die Daten noch gerettet werden. Ob sich eine Reparatur der Peripherieanbindung noch lohnt, wird wohl nur ein Kostenvoranschlag zeigen.

    Wenn die fremden ext. HDs am Mini funktionieren, koennte man natuerlich auch da die HDs der kaputten Gehaeuse einbauen und sehen, ob diese HDs noch o.k. sind sowie ob sich der Kauf einiger ext. Gehaeuse dann lohnt.

    Gruss, mex
     
  3. MacS

    MacS Active Member

    Wichtig zu wissen wäre, ob die Platten, wenn sie eingeschaltet sind, auch im Festplattendienstprgramm zu sehen sind. Wenn nicht, was sagt der SystemProfiler unter Firewire? Ist Firewire überhaupt zu sehen? Wenn nicht, dann sind die FW-Ports am Mac zerschossen. Meist lohnt aber eine Reparatur nicht! Erscheinen die Ports, liegt's wohl an der Platte!

    Und Onyx kann keine Platten reprieren, sondern räumt das System auf. Dabei solltest du Vorsicht wallten lassen, denn damit kannst du ganz schnell was kaputt machen. Deine Ausführungen sagen mir, dass du nicht gerade ein erfahrener User in Sachen MacOS X bist und daher mit Onyx schnell was zerstört werden kann, wenn du die Funktionen und deren Auswirkungen nicht kennst! Also besser Finger weg!!!

    Was du eventuell brauchst, sind Programme wie den Disk Warrior von Alsoft, Drive Genius oder TechTools. Alle Programme sind kommerziell und daher kostenpflichtig zu erwerben. Ob die dein Problem lösen, kann man nicht sagen. Was aber immer hilf, sind Backups der wichtigen Daten.
     
  4. MacS

    MacS Active Member

    Vergiss das ganz schnell wieder! Der G5 hat SATA, die Platten in den LaCie-Gehäuse aber wohl ehr PATA. Geht also nicht!
     
  5. MacS

    MacS Active Member

    LaCie ist eher ein Reizthema. Viele haben gerade mit dem Gehäuse sehr schlechte Erfahrungen gemacht! Auch wenn das Gehäuse äußerlich einen guten Eindruck macht, so steckt leider häufig billiger Schrott als Brückenchip drin. Und was die Platte selbst betrifft, so kauft LaCie auch nur die Platten von den wenigen Herstellern, die gerade billig zu haben sind. Das muss dann nicht unbedingt gut sein.

    Daher kaufe ich übrigens Gehäuse und Platte getrennt, damit ich die Katze nicht im Sack kaufe!
     
  6. Ghostuser

    Ghostuser Active Member

    Ich habe auch 4 LaCie Festplatten von denen 2 zeitweise Probleme machen.

    Wenn der Brücken-Chip richtig funktioniert, dann fährt die platte nach dem einschalten der Stromversorgung hoch und die blaue LED blinkt einige Sekunden. Danach leuchtet sie und die HD erscheint auf dem Schreibtisch.

    Das dauerne Blinken deutet eindeutig auf ein Problem mit dem Brücken-Chip hin. Versuch einmal das FW-Kabel abzuhängen und die HD einige Zeit auszuschalten. Danach ohne FW-Kabel mit der Taste des blauen Knopfes einschalten. Vielleicht hast du nach ein paar Versuche Glück und die HD startet (blaue LED leuchtet stabil). Danach erst das FW-Kabel mit dem Rechner verbinden.

    Vorsicht mit Ausbauen:
    Abgesehen dass diu beim öffnen die Garantie verlierst, wenn du die HD mit dem langen Gehäuse hast, diese Gehäuse enthalten intern 2 3.5"-Platten! Die beiden Platten sind als RAID oder einer ähnlichen proprietären konstellation formatiert. Wenn du eine enzelne Platte an einen anderen Brücken-Chip anschliesst, kann es sein, dass du alle Daten zerstörst. Wenn dir die Daten sehr wichtig sind, würde ich nicht zu viel damit herumexperimentieren und eher einen professionellen Datenretter aufsuchen.

    Mit den kleinen Gehäusen mit nur einer 3.5"-Platte sollte ein Ausbau jedoch grunsätzlich möglich sein.


    Nur moralische Unterstützung: Eine LaCie HD mit langem Gehäuse, die die gleichen Symtome zeigte, habe ich für etliche Wochen ohne Speisung beiseite gelegt. Plötzlich funktioniert sie wieder. Wie lange dass sie wirklich noch hält, weiss ich auch nicht und ein Trost ist es für dich auch nicht.


    Gruss GU
     
  7. pb_user

    pb_user New Member

    also, das sicherste ist wohl, ganz systematisch vorzugehen und schritt für schritt fehlerausschlüsse zu machen. dass alle festplatten auf einmal den geist aufgeben, ist mit großer wahrscheinlichkeit unwahrscheinlich, auch dass mehrere fw-ports gleichzeitig kaputt gehen - es sei denn, dass im stromnetz eine außergewöhnliche spannungsspitze aufgetreten ist oder ein blitzeinschlag in das netz.

    ich würde ersteinmal eine der platten samt gehäuse an einem anderen rechner ausprobieren und dann ggf. auch die anderen. diskwarrior zu benutzen, wie schon vorgeschlagen wurde, bewirkt zwar keine wunder aber so manches knapp darunter. wobei es ebenfalls nicht allzu logisch klingt, dass die baumstruktur mehrerer platten gleichzeitig in in der selben weise beschädigt wurden.

    was das ausbauen und testen der platten aus den gehäusen angeht, rate ich, einen universal-usb-adapter anzuschaffen. der kostet unter 30 € und es lassen sich alle platten (ide, sata in 3,5' oder 2,5') damit überall anschließen, wo es usb an einem rechner gibt, so dass, wenn die laufwerke intakt sind, jedenfalls zugriff auf die daten besteht.

    für die firewire-ports gibt es irgendeinen workflow, diese zu resetten. informationen dazu findet man im internet.

    letzte frage: wurden system- oder/und sicherheitsupdates aufgespielt, ohne die festplatten vorher abzumelden und physisch zu trennen? das nämlich ist eine bekannte ursache für derartige störungen, zumindest früher wurde diese vorsichtsmaßnahme empfohlen.

    viel erfolg ...
     
  8. macintosn

    macintosn New Member

    Zunächst einmal vielen Dank, dass Ihr mir geantwortet habt. Danke, danke, ich muss Eure Meldungen erstmal durchackern.

    Auf die schnelle kann ich sagen:

    1. ich habe ja auch schon lange den Verdacht, dass Lacie nicht ganz koscher ist (@ Ghostuser und MacS) Habe bereits auch schon in Erwägung gezogen, die betreffenden Festplatten auszubauen und separat zu mounten, booten oder wie auch immer man das nennt… Das war allerdings meine allerletzte Option!!!!

    2. @ MacS: im Festplattendienstprogramm sind die Platten auch eingeschaltet nicht zu sehen, leider! Das wäre ja wenigstens was!!! Systemprofiler "stürzt" bei Anklicken "Firewire" ab. Das gabs bei mir auch noch nie! Hab ich also auch schon versucht. Und er stürzt sogar unter allen erdenklichen Konstillationen ab bei Syst-prof, verdammt!… Habe sogar mit Orig-Syst-DVD gebootet und das versucht in den Griff zu bekommen… leider Nix…
    Habe auch schon seit Jahren Onyx benutzt und nie Probs gehabt. War nur meine letzte Option. Ich werde mich aber mal umschauen wegen den Programmen, die Du erwähnt hast.
    Zuletzt: Tja, das mit den Backup`s ist ja immer ne gute "Meine", aber man kann leider nicht alles Clonen. Bei 7 oder 8 Festplatten müsste ich ja sonst etwa 14 oder 16 Festplatten besitzen… nun ja! Vieles habe ich auch schon auf DVD ausgelagert, aber halt längst nicht alles! Schade.
    Tja, das mit SATA etc. habe ich auch schon weinerlich betrachtet. Ich weiss, dass dies noch ein Problem darstellt. Aber da könnte ich mir Windows-Hilfe über meinen Bruder herbeirufen… Aber ganz ehrlich, das war meine letzte Option. Zuvor frage ich lieber hier im Macwelt-Forum!!! Und wenn gar nichts mehr geht, verdammt… dann krieche ich notfalls auch zu Windows!

    3. @Ghostuser
    Ich versuche das mal. Hatte schon länger Probs mit Lacie. Z.B. konnten die Netzteile nicht die Leistung bringen, die sie eigentlich sollten. Habe dann ab und an auch schon mal gewechselt.
    Das mit dr RAID-Geschichte habe ich schon vor über einem Jahr erkannt und nur Probs gehabt. Z.B. ist eine Platte abgestürzt und hat "natürlich" die zweite mit in den Sumpf gerissen. Tja, so ist Raid. Kann nur sagen: NIE WIEDER! Seither habe ich die Platten getrennt, was ja bei Lacie nicht so einfach ist. Habe 2 Partitionen angelegt mit einer Sperre dazwischen von etwa 40 bis 50 GB und danach ging das irgendwie.
    Beim Öffnen habe ich keine Probs mehr, weil die Platten schon über 2 Jahre bei mir laufen. Also Garantie ist sowieso nicht mehr: :-(
    Aber danke für den Tip, ich hätte vermutlich wirklich die eine Platte in das Gehäuse der anderen Platte reingebaut. *Aufatmen*… gerade noch gut gegangen. Wirklich danke für den Tip!

    Tja, meine wichtigsten Daten liegen leider auf der Lacie im "kurzen" Gehäuse. Naja, mein Bruder ist gsd gewerblich mit Computern beschäftigt, leider hauptsächlich bei Windows… aber er ist ein echter Fan von Macintosh, kann es sich nur leider nicht leisten und wird mir daher ohnehin wohlwollend sein…

    Aber zu Deinem Prob mit dem langen Lacie-Gehäuse: Das hatte ich auch! Das liegt einfach nur daran, dass Lacie (egal für was) immer die gleichen Netzteile im Programm hat. Die sind für die doppelte Last (2 Festplatten im langen Gehäuse) im Dauerbetrieb einfach nicht ausgelegt.
    Du hast 4 Möglichkeiten:
    1. Du kannst Dir ein höherwertiges Netzteil mit sekundär mehr Ah zulegen, was zugegeben schwer ist. Ich hab es auch versucht.
    2. Du tauscht die Netzteile ab und zu zwischen der kurzen und der langen Festplatte einfach mal aus (selbst wenn sie die gleichen Parameter haben - und das werden sie mit Sicherheit!)
    3. Du "kühlst" das Netzteil in regelmässigen Abständen auf Deinem Balkon oder Fensterbrett ab (hab ich auch gemacht).
    4. Du machst die Festplatte nur dann an, wenn Du sie wirklich brauchst. Dauerbetrieb mag das Netzteil nämlich überhaupt nicht!

    Ich hab jetzt wohl viel zu tun. Leider muss ich zwischendurch trotz der Misere am Rechner noch mein Brot mit ihm verdienen.
    Noch einmal Danke für Eure Tips. Obwohl mir der Grundtenor schon offeriert: Alles Sch…! und krieche zum Windows-User. Ich hasse dies, aber lässt sich wohl kaum verhindern!
    Aber wenn irgend etwas mit Mac-Alternativen funzt, sage ich es hier. Und wenn nicht, wohl auch!!!
    LG Mac
     
  9. macintosn

    macintosn New Member

    @pb_user
    Ich überdenke auch Deine Tips. Danke Dir dafür. Natürlich trenne ich NICHT die Platten vor einem Update. Kannst mir aber glauben, dass ich zumindest das in Zukunft tun werde!!! Man weiss ja nie. Ist ja nun auch wirklich nicht DIE Mühe!
    Danke für den Tip
     
  10. pb_user

    pb_user New Member

    nach nochmaligem nachdenken über dein problem ahne ich fast, dass dieses nicht-trennen der hds wirklich der grund für die misere ist. recherchiere mal vor jedem aktionismus ausführlich in den mac-foren und/oder auf google zum thema, da finden sich etliche beiträge, die dir witerhelfen können. alles gute!
     
  11. pb_user

    pb_user New Member

  12. macintosn

    macintosn New Member

    Mittlerweile nach zahlreichen Versuchen habe ich das Problem erkannt. Es ist, wie schon weiter oben vermutet, jeweils das Netzteil! Das hatte ich allerdings zunächst ausgeschlossen, weil die Festplatten ja zeitgleich ausfielen. Aber manchmal ist es wohl so.

    Jedenfalls konnte ich die einzelne Lacie-Platte im "kurzen" Gehäuse in ein anderes Gehäuse einbauen. Nach mehreren Startversuchen bekam ich sie auch zum laufen und habe dann auch "sofortstens" angefangen sie zu kopieren.
    Bei der zweiten Lacie-Platte mit "langem" Gehäuse war es etwas komplizierter, weil das Ding ja ein RAID-System ist. Da habe ich dann jede Platte mit separatem Netzteil einzeln angesteuert, sie aber intern (logischerweise) nicht getrennt. Und dann war sie auch wieder "on" und ich konnte sie normal auslesen. Mein Firewire-Port war dann auch wieder ganz normal im Systemprofiler zu sehen.

    Ist ja eigentlich schon eine gehörige Portion Frechheit von Lacie!
    Die eingebauten Platten haben nach Kennung jeweils ca. 1A. Das Netzteil aber nur 2,2 A (auch von der RAID-Platte). Da ist es schon fast logisch, dass die Dinger nach ca. 2 Jahren ausfallen. Ich meine, selbst bei Lacie sollte man wissen, dass Festplatten im Laufe der Zeit mehr Strom ziehen und Netzteile naturgemäß an Leistung etwas nachlassen!
    Da haben sie wahrscheinlich einem Praktikanten gesagt, der soll das mal fix durchrechnen und dann passt das schon…

    Nun bastel ich mir ein Netzteil, mit dem ich beide Gehäuse ansprechen kann und reichlich Reserve habe für meine definitiv LETZTEN Lacie-Festplatten!!!
    Jedenfalls bin ich natürlich total glücklich, den Fehler gefunden zu haben, so dass ich die Platten wieder auslesen kann!!!

    So, das wollte ich hier noch schnell posten…
    Nicht zuletzt, um Andere vom Kauf dieser gut aussehenden Billig-Dinger abzuraten!

    Mac
     

Diese Seite empfehlen