Festplatten Partition wird nicht gemounted

Dieses Thema im Forum "Hardware" wurde erstellt von Quicksilver2002, 9. September 2003.

  1. Quicksilver2002

    Quicksilver2002 New Member

    Hallo,
    habe da ein Problem.
    Meine neu erworbene Festplatte von Fujitsu 60 GB wurde von mir in 4
    Partitionen aufgeteilt.
    Die Partition auf der OS9 installiert ist, wird in OS X mal gemounted mal nicht.
    Wird sie mal nicht erkannt und nicht gemounted, erkennt erste Hilfe ein
    Problem in der Dateistruktur(?) und zeigt mir folgenden Fehlercode:
    Invalid extent entry 3846,19.
    Erste Hilfe ist nicht in der Lage das Problem zu beheben und den Fehler zu reparieren.
    in der Information der Platte die mir angezeigt wird, wenn ich sie mit Erste Hilfe aus OSX auswähle, steht dort irgend was von Mountpoint nicht aktiviert oder so und die Partition wird als grau unterlegt angezeigt(also nicht aktiviert)
    Glücklicherweise besitze ich Drive10, mit diesem Tool ist es mir auch möglich den Fehler zu beheben.
    Es repariert den Fehler und die Platte wird wieder auf dem Desktop angezeigt und ich kann die os9 Partition wieder als startvolumen für 9 wählen.
    Natürlich ist das keine Lösung deshalb wollte ich mal hier fragen,
    ob das Problem bekannt ist und mir vielleicht jemand weiterhelfen kann.

    Zum System:
    G3 350 512MB ram 60GB Fujitsu Festplatte.
    OS 12.2.6 OS9.2.2
     
  2. Singer

    Singer Active Member

    Ich hatte/habe ein ganz ähnliches Problem mit nicht gesetztem mountpoint. Das lag daran:

    Mein Cube erkennt eine externe HD unter Jaguar als 120 GB; sie hat aber nur 40 GB. Bei der Partitionierung mußte ich darauf achten, daß die Summe der Partitionskapazitäten nicht die physikalische Kapazität übersteigt (ungefähr 37 GB?). Den lt. Festplattendienstprogramm angeblich vorhandenen Rest der Platte habe ich leer gelassen, und erst daraufhin wurden alle drei Partitiionen korrekt gemountet.

    (Etwas umständlich ausgedrückt…)

    Schau doch mal mit dem Festplattendienstprogramm nach, ob es da zwischen der angegebenen und der tatsächlichen Kapazität der HD zu Differenzen kommt; vielleicht ist es bei Dir ja ähnlich.

    Singer
     
  3. j.meister

    j.meister New Member

    Ist vielleicht etwas mühselig, und vielleicht hilfts auch nicht, aber wenn auf der Festplatte Sektoren kaputt sind, auf denen eben diese wichtigen Sachen gespeichert sind, könnte es helfen ein Backup von der Chose zu machen und die Platte neu zu initialisieren.
    Wenn Du im Festplattendienstprogramm unter Initialisierungsoptionen >Festplatte mit Leerdaten überschreiben< auswählst, werden schadhafte Sektoren erkannt und nicht mehr verwendet.
    Bei 60 Gig wird das allerdings ein paar Stündchen dauern.
    OSX lässt sich dummerweise nicht einfach hin- und herkopieren. Dafür gibt es ein Shareware-Backuptool (keine Ahnung wie das heisst) oder Du musst neu installieren.
     
  4. Quicksilver2002

    Quicksilver2002 New Member

    Hallo,
    habe da ein Problem.
    Meine neu erworbene Festplatte von Fujitsu 60 GB wurde von mir in 4
    Partitionen aufgeteilt.
    Die Partition auf der OS9 installiert ist, wird in OS X mal gemounted mal nicht.
    Wird sie mal nicht erkannt und nicht gemounted, erkennt erste Hilfe ein
    Problem in der Dateistruktur(?) und zeigt mir folgenden Fehlercode:
    Invalid extent entry 3846,19.
    Erste Hilfe ist nicht in der Lage das Problem zu beheben und den Fehler zu reparieren.
    in der Information der Platte die mir angezeigt wird, wenn ich sie mit Erste Hilfe aus OSX auswähle, steht dort irgend was von Mountpoint nicht aktiviert oder so und die Partition wird als grau unterlegt angezeigt(also nicht aktiviert)
    Glücklicherweise besitze ich Drive10, mit diesem Tool ist es mir auch möglich den Fehler zu beheben.
    Es repariert den Fehler und die Platte wird wieder auf dem Desktop angezeigt und ich kann die os9 Partition wieder als startvolumen für 9 wählen.
    Natürlich ist das keine Lösung deshalb wollte ich mal hier fragen,
    ob das Problem bekannt ist und mir vielleicht jemand weiterhelfen kann.

    Zum System:
    G3 350 512MB ram 60GB Fujitsu Festplatte.
    OS 12.2.6 OS9.2.2
     
  5. Singer

    Singer Active Member

    Ich hatte/habe ein ganz ähnliches Problem mit nicht gesetztem mountpoint. Das lag daran:

    Mein Cube erkennt eine externe HD unter Jaguar als 120 GB; sie hat aber nur 40 GB. Bei der Partitionierung mußte ich darauf achten, daß die Summe der Partitionskapazitäten nicht die physikalische Kapazität übersteigt (ungefähr 37 GB?). Den lt. Festplattendienstprogramm angeblich vorhandenen Rest der Platte habe ich leer gelassen, und erst daraufhin wurden alle drei Partitiionen korrekt gemountet.

    (Etwas umständlich ausgedrückt…)

    Schau doch mal mit dem Festplattendienstprogramm nach, ob es da zwischen der angegebenen und der tatsächlichen Kapazität der HD zu Differenzen kommt; vielleicht ist es bei Dir ja ähnlich.

    Singer
     
  6. j.meister

    j.meister New Member

    Ist vielleicht etwas mühselig, und vielleicht hilfts auch nicht, aber wenn auf der Festplatte Sektoren kaputt sind, auf denen eben diese wichtigen Sachen gespeichert sind, könnte es helfen ein Backup von der Chose zu machen und die Platte neu zu initialisieren.
    Wenn Du im Festplattendienstprogramm unter Initialisierungsoptionen >Festplatte mit Leerdaten überschreiben< auswählst, werden schadhafte Sektoren erkannt und nicht mehr verwendet.
    Bei 60 Gig wird das allerdings ein paar Stündchen dauern.
    OSX lässt sich dummerweise nicht einfach hin- und herkopieren. Dafür gibt es ein Shareware-Backuptool (keine Ahnung wie das heisst) oder Du musst neu installieren.
     

Diese Seite empfehlen